
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/21291-marrie-stone-s-uniquely-informative-fun-short-story-class-fp-090922" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Marrie Stone’s uniquely informative, fun short story class FP 090922</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=21291&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#41242528352e33013235342f2436322d2026342f206f222e2c">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="overcast clouds" title="overcast clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/04d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  89.9&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 14, Issue 72 &nbsp;| &nbsp;September 9, 2022</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Marrie Stone’s uniquely informative, fun short story class FP 090922			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-21291" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-21291">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/21291-marrie-stone-s-uniquely-informative-fun-short-story-class-fp-090922?tmpl=component&amp;print=1" title="Print article < Marrie Stone’s uniquely informative, fun short story class FP 090922 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=7db8725c76c24936c466706092a54688e456c02e" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/21291-marrie-stone-s-uniquely-informative-fun-short-story-class-fp-090922' addthis:title='Marrie Stone’s uniquely informative, fun short story class FP 090922'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #002060;"><b>Marrie Stone’s uniquely informative, fun short story class at the Susi Q starts on September 21</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Published short story writer, host of the popular podcast <i>Writers on Writing</i> and <i>Stu News Laguna</i>’s arts columnist Marrie Stone will be offering a not-to-be-missed series of six classes on the <i>Art of the Short Story</i> at the Susi Q, 380 Third St. on Wednesday afternoons from September 21 through October 26.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The fun class (Stone is known for her wit as well as her wisdom) is appropriate for all levels of writers. Its focus on fictional techniques, from crafting memorable characters to creating compelling conflicts to finding appropriate resolutions (or not), to discussions of plot and story, setting and place, and major and minor characters, suggests that novelists as well as short story writers will benefit enormously from participation.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept9I/marrie-stone-scarf.jpg" target="_blank"><img src="/images/stories/editorial/sept9I/marrie-stone-scarf.jpg" alt="marrie stone scarf" width="575" height="383" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Jeff Rovner</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Published short story writer Marrie Stone</i></b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The Susi Q had a few questions to ask this erudite and empathetic teacher of fictional finesse. Here are her answers:</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: The class is open to all adults, but with our focus on the 50-plus crowd, we wonder whether you think creativity wanes as we get older?&nbsp;</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS:</b> One of the many advantages of writing (over playing football or becoming a gymnast) is that age and life experience work in your favor. In addition to perspective and wisdom, many writers report that childhood memories – a big instrument in the writer’s toolkit – somehow become more accessible and vivid as we age.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Maybe we don’t care as much about what other people think. Or maybe we understand patterns and recurrences in a deeper way. Whatever it is, I think older writers often have an advantage. They seem to have more authority. They often have something important to say and understand time isn’t a luxury offered to everyone. In my experience, for writers, age is a gift.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: What are the key differences between writing a novel and writing a short story, other than the obvious one?</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS: </b>The goals behind short stories are very often different from novels. I’ve heard writers say a short story is an affair, a novel is a marriage. Or a short story is a photograph and a novel is a film. Those get to the idea of the form’s length and scope.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">But effective short stories also knock the reader off their guard. They rarely have neat and tidy endings. Readers are often left with more questions than answers and a lot of ambiguity. That’s frustrating to some readers and the whole delightful point for others.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept9I/marrie-stone-relaxing.jpg" target="_blank"><img src="/images/stories/editorial/sept9I/marrie-stone-relaxing.jpg" alt="marrie stone relaxing" width="575" height="418" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Jeff Rovner</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Marrie doesn’t only have books on her nightstand; she has them on her patio table, too</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">David Sedaris once said, “A good short story would take me out of myself and then stuff me back in, outsized, now, and uneasy with the fit.” He says a lot of things better than I can.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: Who is your favorite short story writer and why?</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS: </b>This is one of those impossible questions like asking who is my favorite child. Thank goodness I only have one of those.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">My pithy answer is to suggest that folks take the class to discover my many favorites, because I’m trying to winnow it down to around 20 writers and use snippets of their work as examples for the ideas I’m trying to convey. [Spoiler alert: it’s a mixture of classic authors and some perhaps lesser-known hidden gems.]&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">One of my favorites (for personal reasons) is Tim O’Brien’s <i>The Things They Carried</i>. My father was a Vietnam vet and, by all accounts, had a similar war experience to O’Brien. Every story in that collection punches me in the gut. The language is sparse. The descriptions are specific. He’s sniper-precise with his imagery. And he never flinches. It’s as close as I can probably come to knowing and understanding my dad. What a gift that’s been to me and a whole generation of children born out of that trauma and PTSD, as well as all the broken vets who came home confused and ashamed.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/sept9I/marrie-stones-reading.jpg" target="_blank"><img src="/images/stories/editorial/sept9I/marrie-stones-reading.jpg" alt="marrie stones reading" width="250" height="376" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Jeff Rovner</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Marrie has interviewed literally hundreds of authors on her radio show and podcast</i></b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">I’ll be honest. My tastes tend toward the dark. I’m trying hard to be conscious of that in making my selections. But a lot of short stories, perhaps more than novels, seem to edge toward darkness. At least in my biased experience.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Click open story button to continue reading…</i></b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: Er, so much for fun…What should participants bring to class?</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS:</b> (laughs): For the first class, bring nothing more than your creativity, imagination and favorite writing notebook and pen. We’ll be getting our hands dirty with plenty of in-class exercises. Down the road, I’ll invite folks to share their own work, or bring in examples of work they admire so we can learn from each other.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Mostly, I want to foster an environment of safety and creativity, so no one should feel pressured to share any work they’re not comfortable sharing. But it’s always nice when people do.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: Finally, are there any examples of writers you’ve interviewed who have been published for the first time over the age of 50?&nbsp;</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS:</b> In terms of the writers I’ve interviewed, Tessa Hadley didn’t publish until she was 46. She’s now 66 and I believe feels she’s just beginning to find her stride. I’ve interviewed 82-year-old Russell Banks, 77-year-old Richard Bausch and 77-year-old Robert Olen Butler several times. I think they all have new books coming out. Tim O’Brien, at 75, released a memoir last year. Deborah Eisenberg, now 76, had such a beautiful take on the advantages of aging that she shared during our interview. Gosh, the list is endless.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>SQ: And I expect there may be some additions to that list after your class…</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>MS: </b>That’s the hope! I’ll be sharing endless places where new writers will have opportunities to get their work published. One advantage of the short story over the novel – the barrier to publication is much lower and the timeframe is easily attainable. There are countless online and print journals looking for new writers in every category, as well as writing contests and other forums. Participants will be introduced to many of these resources.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><i>The Art of the Short Story</i> will be offered on Wednesdays from 2-4 p.m. from September 21 through October 26. The cost is $120 for the six-week series. Participation will be limited to 10. This class will be offered in-person at the Susi Q Center. Proof of vaccination will be required. Masks are optional.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Register online at <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. Click on the Susi Q Class Catalog. If you have questions, or to sign up by phone, call 949.715.8105.</p>
 
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/drought" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0902.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-29 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-29 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-29 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-29 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-29 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-29 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e2a0ea4c313fb10deef239cdf90ca6f7" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/7-shoreview-newport-coast-ca-92657-lg22091706" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a49b0f8f7c95a4a40d63e74a1df61c89" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/795-st-anns-laguna-beach-ca-92651-lg22079416" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="36ce453f168ddb6da92e40dba648058c" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/1165-gaviota-drive-laguna-beach-ca-92651-lg22192098" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3581025f1fc6258c0f2b8a24060f83fa" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="422" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/170-high-drive-laguna-beach-ca-92651-lg22129465" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-422"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7433ed2e03b5d1a73a1f1ebbd3bd8ff4" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="432" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2838-wards-laguna-beach-ca-92651-lg22130819" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-432"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7ae925bf9a213035a944721f17795a47" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="433" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/361-aster-street-laguna-beach-ca-92651-lg22130073" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-433"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="91f6b7a615e784e63cca73ef95969950" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="434" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/794-summit-laguna-beach-ca-92651-lg22178326" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-434"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b3917f2133f26b46a568f5c557be0b02" data-desktop="/images/stories/slider3Slides/mikeJohnson58/MJ-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://ad.doubleclick.net/ddm/trackclk/N7252.4624084STUNEWSNEWPORTLLC/B28279194.345204046;dc_trk_aid=536493770;dc_trk_cid=177065506;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-0902.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rounaghiforcouncil.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ALEXROUNAGHI-R-0902.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0708.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.pacificclosetandgarage.com/"> <img src="/images/stories/editorial/ADS/PACIFICCLOSET-R-0712.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-81{width:250px;}div#n2-ss-81 .n2-ss-slider-1{position:relative;}div#n2-ss-81 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-81 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-81.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-81.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-81 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-81 .n2-ss-slide-backgrounds,div#n2-ss-81 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-81 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-81 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-81 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-81 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-81 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-81 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-81 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-81 .n2-ss-slide{perspective:1000px;}div#n2-ss-81[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-81 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-81-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-81" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="435" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-435"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4104bc3083b24c15a5a5f52f968003eb" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="436" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-436"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="44effc0f266ef7f8c3a4e8d56ca67557" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="437" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-437"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b6d2e0a7b5652cfa5275da3da841eee6" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="438" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-438"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7ae4af1be09edba379e694ac3bac4aa7" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="439" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-439"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="22e11b47a6c4b4c0d16d1a1d69cd5b2a" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="440" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-440"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a460eba81c1bdd14a92d0b9017865455" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="444" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-444"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="19e9bda84b41ba360c2b121fbb644cd5" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="445" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-445"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="483e0b07519a171edfd81a707bdb7e66" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="446" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-446"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="48821e0fb2fb95ffd86af1bb7dc844e0" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-9.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="447" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-447"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="98bd0139e492fb8680bef2ab9a8f4cd8" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-10.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="448" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-448"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="542d551bf4732863fd2287c74906a7db" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-11.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="449" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-449"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b7a4902118c73cc97a8149249fdfa3be" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-12.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="450" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-450"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a5af0fbc8d4de3a78f442174c111886d" data-desktop="/images/stories/slider3Slides/coveCanyon4/CC-SLIDE-13.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-81-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-81-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://juliehile.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIEHILE-M-0816.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="/cdn-cgi/l/email-protection#b1d2ded0c2c5d9d0c3d5c6d0c3d4dbded3f1d6dcd0d8dd9fd2dedc"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0524.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://todddavisrealtor.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TODDDAVIS-R-0401.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0812.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.melindazoller.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/MELINDAZOLLER-R-0826.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="76e060b07800dc80dbd33752ddd6a9f3" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="396" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-396"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4b5a43278344f76d981a42b5a01f767a" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba64f915b82d37d5651910c73dfb61fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="397" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-397"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="82e544e219ed526e630f8c06acf830fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-80{width:250px;}div#n2-ss-80 .n2-ss-slider-1{position:relative;}div#n2-ss-80 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-80 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-80.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-80.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-80 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-80 .n2-ss-slide-backgrounds,div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-80 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-80 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-80 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-80 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-80 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-80 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-80 .n2-ss-slide{perspective:1000px;}div#n2-ss-80[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-80 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-80-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-80" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="431" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-431"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="541088341dbbb1d8de65b26e29114fc4" data-desktop="/images/stories/slider3Slides/lbPhysical/LBPHYSICAL-R-0826.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-EXoXnF5b8IQV" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-EXoXnF5b8IQV-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:102px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="102" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachpt.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:170px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="170" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.cdmphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:223px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="223" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.magnoliaphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-80-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-80-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Sept. 9</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Sept. 12</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Emergency Disaster Preparedness Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Recreation Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Sept. 19</strong></span></p>
<p style="text-align: center;"><strong>Heritage Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92394323427<br /><br /></strong></p>
<p style="text-align: center;"><strong>Environmental Sustainability Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tuesday, Sept. 20</strong></span></p>
<p style="text-align: center;"><strong>City Council Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, Sept. 21</strong></span></p>
<p style="text-align: center;"><strong>Planning Commission Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93696942810</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thursday, Sept. 22</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96967550268<br /><br /></strong></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Sept. 23</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<div style="width: 90%; border: 1px solid #5d93a5; margin: 0px auto 8px; padding: 0px;">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/jan4I/HB_Title.png" alt="HB Title" width="248" height="205" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#7712131e03180537040302191200041b16100219165914181a"><span class="__cf_email__" data-cfemail="93f6f7fae7fce1d3e0e7e6fdf6e4e0fff2f4e6fdf2bdf0fcfe">[email&#160;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><em><strong>Celebrate and enjoy your</strong></em></p>
<p style="text-align: center;"><em><strong>birthday!</strong></em><span style="color: #0070c0;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>September 9</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jennifer Griffiths</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jennifer O’Brien</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sally Duke</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sean Melia</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Serra Gokce</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Zach Rollins<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>September 10</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Kathy McKeown</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Ken Fischbeck</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Randy Marquette</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Stacy Colledge<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>September 11</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Candace Covington</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Pamela London Franck</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Polina Hryn</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Richard Hall</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Steve Rabago</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Taylor Anderson<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>September 12</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Allison Mattila</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>David Kizziar</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Eric Thompson</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jaime Garau</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Laura Montagu</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Maggie Amador</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Michele McCormick</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Oakley Frost</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Shayne Monahan</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Suzanne Wold<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>September 13</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Carol Clark</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chuck Kinder</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jay Rousseau</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Paul Meyer</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Rick Shean</strong></span></p>
<p style="text-align: center; padding: 0px; margin: 0px;"><img style="margin: 0px;" src="/images/stories/editorial/jan4I/HB_Cake_Photo2.png" alt="HB Cake Photo" width="248" height="242" /></p>
</div></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.rastataco.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/RASTATACO-R-0715.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.sunshineschoolreadiness.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THESUNSHINESCHOOL-R-0816.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-R-0603.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0823.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#e4ac919688869190caa985969da48389858d88ca878b89" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0114.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://lagunahealthclub.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LAGUNAHEALTHCLUB-R-0826B.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><em><span style="color: #0000ff;">PROVIDENCE MISSION HOSPITAL</span></em></h1>
<p style="text-align: center;">Start the new year off right. Providence Mission Hospital has plenty of educational programs to support your health and well-being. Check out the free webinars they have planned for the month of January. To view all classes or to register for one of these Zoom webinars, visit <a href="http://www.Providence.org/MissionClasses" target="_blank" rel="noopener">www.Providence.org/MissionClasses</a>. For questions, call 877.227.3457.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" target="_blank"> <img src="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" alt="Providence Mission Hospital sb" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0000ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Providence Mission Hospital</h6>
<p style="text-align: center;"><strong>CANCER</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Saving lives with a 20-seconf lung scan</strong></span></p>
<p style="text-align: center;">Wednesday, Sept. 28 | 5-6 p.m. | Did you know that the Medicare eligibility criteria for lung cancer screening has been expanded? In this webinar, Dr. Areo Saffarzadeh will dive into the new guidelines. Call 844.943.1060. Presenter: Dr. Areo Saffarzadeh, thoracic surgeon.</p>
<p style="text-align: center;"><strong>COLON/RECTAL HEALTH</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Let’s talk about hemorrhoids</strong></span></p>
<p style="text-align: center;">Wednesday, Sept. 28 | 5-6 p.m. | A common condition in both men and women, hemorrhoids can sometimes require medical intervention. Join Dr. Brady’s discussion about the causes, risk factors and treatment options available. Presenter: Dr. Matthew Brady, colon and rectal surgeon.</p>
<p style="text-align: center;"><strong>NUTRITION</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>A prescription for nutrition</strong></span></p>
<p style="text-align: center;">Monday, Sept. 12 | 12-1 p.m. | How does your diet play a role in your overall health? Can nutrition be used as a primary therapy for common medical conditions? Tune into Dr. Nguyen’s webinar to learn more.</p>
<p style="text-align: center;">Presenter: Dr. Douglas Nguyen, gastroenterologist.</p>
<p style="text-align: center;"><strong>ORTHOPEDICS</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Skip the hip pain</strong></span></p>
<p style="text-align: center;">Tuesday, Sept. 13 | 1-2 p.m. | Join Dr. Stephen Gardner as he discusses options to alleviate hip discomfort. Presenter: Dr. Stephen Gardener, orthopedic surgeon</p>
<p style="text-align: center;">Meet ROSA: The robotic assistant for total knee replacement</p>
<p style="text-align: center;">Friday, Sept. 16 | 12-1 p.m. | Discover the difference between robotic and traditional total knee replacement and learn about the advantages of robotic technology, such as ROSA Knee. Presenter: Dr. Samuel Park, orthopedic surgeon.</p>
<p style="text-align: center;"><strong>NEUROLOGY</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>What a pain in the neck!</strong></span></p>
<p style="text-align: center;">Tuesday, Sept. 27 | 5-6 p.m. | Neck pain is common – but do you know when to seek care? Join Dr. Brian Hwang in a discussion about the causes of neck pain and the treatment options available for relief. Presenter: Dr. Brian Hwang, neurosurgeon.</p>
<p style="text-align: center;"><strong>PRENATAL AND POSTNATAL</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Myth busting midwidery</strong></span></p>
<p style="text-align: center;">Thursday, Sept. 15 | 5-6 p.m. | Discover if midwifery is right for your growing family by joining the Midwives of Mission Heritage OB/ GYN as they discuss and debunk common myths. The Midwives of Mission Heritage OB/GYN: Christina Gabel, Allison Molinski, Julie Vivalda and Diane Upton.<br />Presenter: Presenter: Dr. Craig Salcido, obstetrician and gynecologist.</p>
<p style="text-align: center;"><strong>PULMONARY</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Overcoming Afib</strong></span></p>
<p style="text-align: center;">Tuesday, Sept. 13 | 5-6 p.m. | Join the Heart Rhythm Specialists of Mission Heritage Medical Group as they explore everything you need to know at each stage of atrial fibrillation – from risk factors and prevention to procedures and treatment.</p>
<p style="text-align: center;">Presenters: Dr. Aseem Desai, electrophysiologist, Dr. Lynne Hung, electrophysiologist and Dr. Jay Tiongson, electrophysiologist.</p>
<p style="text-align: center;"><strong>STROKE</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Are you at risk of stroke?</strong></span></p>
<p style="text-align: center;">Monday, Sept. 26 | 12:30-1:30 p.m. | One third of strokes start in the carotid artery. Learn about Transcarotid Artery Revascularization (TCAR), a clinically proven, minimally invasive procedure to treat carotid artery disease and help prevent strokes. Presenters: Dr. Wang Teng, vascular surgeon; Dr. Daniel Dearing, vascular surgeon and Dr. Rahul Sharma, vascular surgeon.</p>
<p style="text-align: center;"><strong>UROLOGY</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>In-person event: Power over the prostate</strong></span></p>
<p style="text-align: center;">Saturday, Sept. 10 | 9 a.m.-1 p.m. | One in eight men will be diagnosed with prostate cancer – and early detection is key. That’s why they’re offering complimentary prostate screening to the first 25 men between the ages of 45 and 75 years old. Call 949.426. 4996 to find out if you qualify and save your spot. Presenter: Dr. Michael Chevinsky, urologist.</p>
<hr />
<h1><span style="color: #ce1c00;">School Notes</span></h1>
<p style="text-align: center;"><strong>District’s Board of Education Meetings set for 2022</strong></p>
<p style="text-indent: 9px;">The Laguna Beach Unified School District (LBUSD) Board of Education meetings through the end of 2022 have been set.</p>
<p style="text-indent: 9px;">The following are the dates:</p>
<p style="text-indent: 9px;">–Thursday, Sept. 22 - Study session*</p>
<p style="text-indent: 9px;">–Thursday, Oct. 13 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Oct. 27 - Study Session*</p>
<p style="text-indent: 9px;">–Thursday, Nov. 17 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Dec. 15 - Business Meeting</p>
<p style="text-indent: 9px;">*If needed</p>
<p style="text-indent: 9px;">The regularly scheduled meetings of the Board of Education will be held in person and broadcast live at <a href="http://www.lbusd.org/liveboardmeeting" target="_blank" rel="noopener">www.lbusd.org/liveboardmeeting</a>.</p>
<p style="text-align: center;"><strong>Board of Education</strong></p>
<p style="text-indent: 9px;">Carol Normandin, Board President (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#61020f0e130c000f05080f210d031412054f0e1306"><span class="__cf_email__" data-cfemail="5a39343528373b343e33341a36382f293e7435283d">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Kelly Osborne, Board Clerk (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#264d49554449544843664a4453554208495441"><span class="__cf_email__" data-cfemail="ec87839f8e839e8289ac808e999f88c2839e8b">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">James Kelly, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#432928262f2f3a032f213630276d2c3124"><span class="__cf_email__" data-cfemail="e48e8f8188889da48886919780ca8b9683">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Dee Perry, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#3357435641414a735f514640571d5c4154"><span class="__cf_email__" data-cfemail="0763776275757e476b6572746329687560">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Jan Vickers, Board Member (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#4a203c2329212f38390a26283f392e6425382d"><span class="__cf_email__" data-cfemail="97fde1fef4fcf2e5e4d7fbf5e2e4f3b9f8e5f0">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Isabela Reichel, Student Board Member</p>
<p style="text-indent: 9px;">Natalie Sutton, Student Board Member</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:1785px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:1785px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="763f85ee94b0db9fe15495a6adb3ecba" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-0909.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-2px;top:871px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-2" data-desktopportraittop="871" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:961px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="961" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-94px;top:382px;width:154px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-94" data-desktopportraittop="382" data-responsivesize="1" data-desktopportraitwidth="154" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-94px;top:614px;width:154px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-94" data-desktopportraittop="614" data-responsivesize="1" data-desktopportraitwidth="154" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunatuneschorus.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-96px;top:864px;width:154px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-96" data-desktopportraittop="864" data-responsivesize="1" data-desktopportraitwidth="154" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-171px;top:887px;width:48px;height:22px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-171" data-desktopportraittop="887" data-responsivesize="1" data-desktopportraitwidth="48" data-desktopportraitheight="22" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/home/showpublisheddocument/9717/637865841140130000"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-94px;top:1240px;width:154px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-94" data-desktopportraittop="1240" data-responsivesize="1" data-desktopportraitwidth="154" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-153px;top:1514px;width:95px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-153" data-desktopportraittop="1514" data-responsivesize="1" data-desktopportraitwidth="95" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.nosquare.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-41px;top:1653px;width:171px;height:36px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-41" data-desktopportraittop="1653" data-responsivesize="1" data-desktopportraitwidth="171" data-desktopportraitheight="36" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.nosquare.tix.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1785px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTc4NSIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2f5496;">Check it out at….</span></h1>
<p style="text-align: center;"><strong>LAGUNA BEACH PUBLIC LIBRARY</strong></p>
<p style="text-align: center;">Laguna Beach Public Library offers a great selection of books, movies and music as well as a wide range of electronic and digitized resources 24/7 at their eLibrary. In addition, check out their monthly happenings. Most resources require a library card, so visit <a href="https://ocpl.org/cards" target="_blank" rel="noopener">https://ocpl.org/cards</a> to get one. For more information, go to <a href="http://www.ocpl.org" target="_blank" rel="noopener">www.ocpl.org</a>. 363 Glenneyre St., Laguna Beach. Hours: Monday through Thursday, 10 a.m.-7 p.m.; Friday and Saturday, 9 a.m.-5 p.m.; closed Sunday. 949.497.1733.</p>
<p style="text-align: center;"><img src="/images/stories/editorial/jan4I/Check-it-out-at-LBPL-exterior.jpg" alt="Check it out at LBPL exterior" width="225" height="153" /></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Baby Lapsit Storytime</strong></span></p>
<p style="text-align: center;">Tuesday, Sept. 13, 20, 27 and Oct. 4 from 10:30-11:30 a.m. Join Ms. Kasey for Baby Lapsit storytime. Enjoy fun stories, songs and movement. This storytime is designed for babies ages 0-2 years with their caregiver. Each week, Ms. Kasey will share early learning tips for you to develop your little ones’ love of learning, along with a card with rhymes to take home. Stay and Play will follow storytime.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Preschool Storytime</strong></span></p>
<p style="text-align: center;">Thursday, Sept. 15, 22, 29, and Oct. 6 at 10:30 a.m. Preschoolers aged 3-5 years old and their caregiver will prepare for kindergarten with stories, songs, puppets and a craft. Each week, Ms. Niloo will share activities that foster basic math, reading and social skills to prepare your child for school. This storytime meets outside on the patio, weather permitting.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>LEGOS Creators Club</strong></span></p>
<p style="text-align: center;">Saturdays, Sept. 10, 17, 24 and Oct. 1, 8 from 3- 4 p.m. Show your creativity through LEGO creations. They will provide LEGOs, base plates, challenges and space, but you must bring your imagination.</p>
<p style="text-align: center;">The program is designed for children ages 1.5 years+. There will be separate areas for younger and older children. Guardian supervision is required.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>ESL Conversation Groups</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays from 11 a.m.-12 p.m. Join the Laguna Beach Library to practice English speaking and listening skills in a relaxed environment. No registration is required. This program is for adults. For more information, call Grady at 949.497.1733, or email <a href="/cdn-cgi/l/email-protection#086f7a696c71266b677d667c7b48676b6b7a26676b6f677e266b6765"><span class="__cf_email__" data-cfemail="6f081d0e0b16410c001a011b1c2f000c0c1d41000c080019410c0002">[email&#160;protected]</span></a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">It’s Happening at the Susi Q</span></h1>
<p style="text-align: center;">For more information on all classes, activities and assistance, call The Susi Q Monday through Friday from 9 a.m.-5 p.m. at 949.464.6645 or visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. The Susi Q Senior Center is located at 380 Third St., Laguna Beach. <a href="/cdn-cgi/l/email-protection#b2dbdcd4ddf2c6dad7c1c7c1dbc39cddc0d5"><span class="__cf_email__" data-cfemail="b5dcdbd3daf5c1ddd0c6c0c6dcc49bdac7d2">[email&#160;protected]</span></a></p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" target="_blank"> <img src="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>HAPPENINGS!</strong></p>
<p style="text-align: center;"><strong>ART SHOW</strong></p>
<p style="text-align: center;"><strong><em>Cultural Fusion</em></strong>, the Susi Q’s new show showcases art inspired by artists’ travels or their sense of their personal heritage. The artwork remains for the duration of the show, which takes place through October 5. The public will be able to view the art during normal business hours on weekdays between 9 a.m. and 5 p.m.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Susi Q Matinees</strong></span></p>
<p style="text-align: center;">Mondays &amp; Fridays weekly, from 12:30-3:30 p.m. Free. Drop-In. (No registration is needed.) Each week will feature a different film. You can come weekly or just for the movies that interest you. Movie ratings range from G to R and will be posted prior to each showing. A schedule of movies and their rating is available <strong><a href="https://thesusiq.corsizio.com/c/623e4d3f3b57829ee01a3698" target="_blank" rel="noopener">online</a></strong> and at the Susi Q front desk. And yes, popcorn and lemonade provided! Questions? Call Christine Brewer at 949.715.8105.</p>
<p style="text-align: center;"><strong>CLASSES</strong></p>
<p style="text-align: center;"><strong>Art</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Flags &amp; Banners Expressive Arts Workshop</strong></span></p>
<p style="text-align: center;">Thursday, Sept. 15 from 1-3 p.m. Come participate in a global initiative to remember and mourn the loss of a loved one through personal art and community sharing. Banners &amp; Flags have been used throughout history, across cultures and traditions, to symbolically honor the death of a loved one, to express compassion, and to enhance healing through individual and collective participation. Cost: $12. Instructor: Alessandra Colfi, Ph.D. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register here</a></strong>.</p>
<p style="text-align: center;"><strong>Bridge</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>The Bidding Box (Friday Supervised Bridge - In-Person)</strong></span></p>
<p style="text-align: center;">Friday, Sept. 16 from 9:30-11:30 a.m. Social bridge players, duplicate bridge players, and returning bridge players, come join a great group in a positive, non-competitive learning environment and sharpen your bridge skills. Jane Dober (Gold Life Master &amp; ACBL accredited teacher and instructor) focuses on more bidding strategy – interference over 1NT, responder bids with bad hands, bidding with less than 8 points and much more. Each class has a short lesson followed up by pre-dealt boards to play. Great way to meet new people! No partner necessary. Instructor: Jane Dober. Cost: $121. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">To register for Bridge, go here</a></strong>.</p>
<p style="text-align: center;"><strong>Fitness</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Tai Chi: Mobility + Balance (Online, Zoom only)</strong></span></p>
<p style="text-align: center;">Thursdays, Sept. 15-Nov. 17 from 9-9:50 a.m. Mobility or Balance Challenged? Tai Chi Mobility &amp; Balance is tailored specifically for those with mobility or balance concerns. This simplified eight-movement Tai Chi develops postural control and body alignment. Movements are introduced as easy-to-follow “single forms” performed left- and right-sided, reinforcing connection between both hemispheres of the brain. Includes anti-aging acupressure, gentle stretching and balance exercises to improve strength and flexibility. Ideal for those who’ve struggled in a traditional Tai Chi. Cost: $65. There are no refunds. Instructor: Joanna Gee Schoon. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for Tai Chi here</a></strong>.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/aug30I/It's-Happening-Tai-Chi.jpg" target="_blank"> <img src="/images/stories/editorial/aug30I/It's-Happening-Tai-Chi.jpg" alt="It's Happening Tai Chi" width="225" height="270" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Fall Prevention – It’s a Matter of Balance (In-Person)</strong></span></p>
<p style="text-align: center;">Tuesdays, Sept. 20 and 27 from 1-1:30 p.m. Studies show that balance, flexibility and strength training not only improve mobility, but also reduce the risk of falling. This popular, seated and standing exercise class taught by Brandon Cirbo, DPT, PT is appropriate for all fitness levels. Each one-hour class starts with a warm-up, followed by strength and balance exercises, ending with a cool down. You’ll reduce your risk of falling by building body strength, flexibility and improving balance. Cost: $126. There are no refunds. Instructor: Brandon Cirbo. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for Fall Prevention here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wayne’s Standing Yoga (In-Person)</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays monthly from 9-10:15 a.m. Cost: $4/class. Exercise your brain and body connection in one of the Susi Q’s most popular classes. Improve your coordination and balance and join in with a fun crowd of regulars who will cheer you on. Social hour follows. Instructor: Wayne Lawrence.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Leslie’s Stretch &amp; Strengthen (Online)</strong></span></p>
<p style="text-align: center;">Tuesdays and Thursdays monthly from 8:30-9:30 a.m. Cost: $9/class. Fitness Over Sixty. Pursue a healthy lifestyle by integrating a highly functional Zoom workout using The Harris Method. Sculpt, tone and build muscle while improving your stamina. Attention given to injury prevention, flexibility and basic training for balance. Have a towel, mat, a pair of two- or three-pound hand weights and water at your workout space. Instructor: Leslie Davis.</p>
<p style="text-align: center;"><strong>Technology</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>"Drop-In" Computer Assistance (In-Person)</strong></span></p>
<p style="text-align: center;">Thursdays weekly from 12-2 p.m. Free.</p>
<p style="text-align: center;">Learning basic computer skills is more important than ever. Bring your questions and your gadgets to volunteer experts and get tech-savvy.</p>
<p style="text-align: center;"><strong>Foreign Language</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Beginning Conversational Spanish (In-Person)</strong></span></p>
<p style="text-align: center;">Fridays, Sept. 23, 30 from 1-2 p.m. No class Fridays, Nov.11 and 25. Here’s an 10-week, in-person class aimed at new students – or those needing a refresher – who would like to learn conversational Spanish starting with the basics. The course introduces everyday language to practice all four language skills: reading, writing, listening and speaking. There will be an emphasis on verbal practice and understanding grammar basics. Class will be</p>
<p style="text-align: center;">conducted in Spanish and English initially, with the goal to have more Spanish as class progresses. Textbook handouts: Exploraciones, 2nd Edition (Blitt), included with course series. Instructor: Jerry Curtin. Cost: $100. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for Spanish here</a></strong>.</p>
<p style="text-align: center;"><strong>Literature</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Shakespeare Ourselves – What His Plays Tell Us about America’s Past &amp; Present (Hybrid)</strong></span></p>
<p style="text-align: center;">Mondays, Oct. 10, 24 and Nov. 14, 28 and Dec. 12 from 1-2:30 p.m. Five-part, free discussion series moderated by CeCe Sloan. Brought to you by the Laguna Woods Shakespeare &amp; Modern Culture Society. Attend one or all the discussions.</p>
<p style="text-align: center;">Join these session when five insightful guest speakers delve into what part Shakespeare has played in American history and most likely will continue into our future. Moderated by CeCe Sloan. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for free Shakespeare discussions here</a></strong>.</p>
<p style="text-align: center;"><strong>Music</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Ukulele Academy: Intermediate Techniques (In-Person)</strong></span></p>
<p style="text-align: center;">Thursday, Sept. 8 from 9:30-10:30 a.m. Participants must be able to play all the “EZ Dozen plus 2” ukulele chords without looking down. Learn advanced strumming techniques, basic finger picking and extras like muting, rolling sixths and sevenths. No refunds. Instructor: Tom Joliet. Masks are optional, but recommended. Cost: $76. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">To register for Ukulele Academy, go here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>“Ukulele Plus!” (Online)</strong></span></p>
<p style="text-align: center;">Wednesdays, Sept. 21, 28 and Oct. 6, 12, 19, 26 and Nov. 2, 9 from 9-10:30 a.m. Mark and Jeff’s “Ukulele Plus” is intermediate level. Anyone who has completed the Susi Q Ukulele Plus series will be completely at home. A working knowledge of most 1st position major, minor and 7th chords is expected. Additionally, some understanding of music theory is recommended, but not required, and reading music is not necessary. Class material will continue to focus on mixed strum patterns within songs, more instrumental intros and breaks, unique “licks” that will make your playing more interesting to you and to those you play with and for. Student requests for songs they want to learn will be given immediate consideration and student in class participation will be welcomed. Cost: $51. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for Ukulele Plus here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Music Appreciation: Classical Masterpiece (Hybrid)</strong></span></p>
<p style="text-align: center;">Fridays, Sept. 9 and 23 from 10-11:30 a.m. No class on Friday, Sept. 16. Cost: $28. Enjoy works which both audiences and critics consider the greatest music of all time. Each class session focuses on a particular masterpiece – either a symphony or concerto, quartet or rhapsody by Tchaikovsky, Schubert, Prokofiev and more. Learn about the work’s place in musical history; the composer’s influences, social factors and how each masterpiece has stood the test of time. For participants attending in-person, proof of vaccination will be required. There are no refunds. <strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for Music Appreciation here</a></strong>.</p>
<p style="text-align: center;"><strong>Writing</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>The Art of The Short Story (In-Person)</strong></span></p>
<p style="text-align: center;">Wednesdays, Sept. 21, 28 and Oct. 5, 12, 19, 26 from 2-4 p.m. Here’s a six-week writing class appropriate for beginners, experienced writers and everyone in between. “The Art of the Short Story” will introduce participants to every element of the short story form – from crafting memorable characters to creating compelling conflicts to finding appropriate resolutions (or not). The course will examine the differences between plot and story, setting and place, and major and minor characters. Instructor: Marrie Stone.</p>
<p style="text-align: center;"><strong><a href="https://www.thesusiq.org/classes--registration.html" target="_blank" rel="noopener">Register for short story telling here</a></strong>.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/aug30I/It's-Happening-Writing-Stone.jpg" target="_blank"> <img src="/images/stories/editorial/aug30I/It's-Happening-Writing-Stone.jpg" alt="It's Happening Writing Stone" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>Yoga/Meditation</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mindfulness Meditation (Online)</strong></span></p>
<p style="text-align: center;">Second and Fourth Tuesdays monthly, from 11:30 a.m.-12:30 p.m. Free. Mindfulness is the ultimate workout for cultivating an optimal mind-body relationship. Mindful meditation will offer you clarity, joy and helps calm your mind and body during stressful times like these.</p>
<p style="text-align: center;">Facilitated by Megan McCarver.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Yoga Nidra: Graceful Transitions (Online)</strong></span></p>
<p style="text-align: center;">First Thursday monthly from 10-11:30 a.m. Free. Yoga Nidra (yogic sleep) guides one into a deep state of consciousness between awake and asleep, which has been shown to reduce anxiety and pain, and restore well-being even in the state of disease, dying and grief.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.</p>
<p style="text-align: center;"><strong>SUPPORT &amp; ASSISTANCE SERVICES</strong></p>
<p style="text-align: center;">Call 949.715.8104 for appointments and more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Heart to Heart Support Group</strong></span></p>
<p style="text-align: center;">Mondays weekly from 10-11 a.m. Free. Facilitated by Kathleen “Kay” Wenger, LMFT, LPCC.<br />Here’s a support group where connections from the heart matter. Join for emotional support, practical information and advice on how to cope with your unique situation.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Feeling the Blues?</strong></span></p>
<p style="text-align: center;">Individual counseling by appointment.</p>
<p style="text-align: center;">Is the constant change with the COVID -19 pandemic confusing, frustrating and causing you anxiety? Licensed therapists can help anyone who is 55+ find solutions, strategies and strengths for coping. Therapists meet one-on-one by scheduled appointment. Note: In-person sessions observe strict risk-reduction guidelines. Masks are required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Women Supporting Women</strong></span></p>
<p style="text-align: center;">Wednesdays weekly from 1:30-2:30 p.m. Free.&nbsp;Facilitated by Diane Fisher, MA, LMFT.&nbsp;Aging presents issues we can never prepare for in advance because we never know where life will take us. Discuss health challenges, financial worries, emotional issues and other challenges unique to women at this stage. Women Supporting Women creates a safe place to speak and be heard by others who share a similar journey.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alzheimer’s &amp; Dementia Caregivers Support Group</strong></span></p>
<p style="text-align: center;">First and Third Wednesdays from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Guided by Sue Staub, trained ALZOC Volunteer.<br />Alzheimer’s and dementia are life changing for both those who are diagnosed and those close to them. The Susi Q is continuing to host virtual group sessions that let participants share experiences, feelings and coping strategies.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Death Cafe</strong></span></p>
<p style="text-align: center;">Last Monday monthly from 3:30-5 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.<br />Relaxed monthly discussions create an open and safe space to talk about matters of life and death. Note: If you signed up for a previous Death Cafe, you are on the roster and will be automatically notified of the next session.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chronic Illness Support Group</strong></span></p>
<p style="text-align: center;">Tuesdays weekly from 10-11:30 a.m. Free.</p>
<p style="text-align: center;">Facilitated by Sandra Weiss, Ph.D. <br />When confronting a major illness, loss or major life change, knowing that you are not alone is important. Individuals, caregivers and families 55+ are invited to share and get help in taking the best care of yourself.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Legal Clinic Phone Consultations</strong></span></p>
<p style="text-align: center;">Second Monday of the month by appointment from 9 a.m.-2:30 p.m. Free.</p>
<p style="text-align: center;">Courtesy of Jane Fulton, Seaside Legal Services.&nbsp;Seniors 55+ can find free legal assistance, advice and referrals for issues that include social security, contracts, housing, wills and more. Phone appointments only.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Have Questions about Medicare? (HICAP Counseling)</strong></span></p>
<p style="text-align: center;">Third Monday monthly from 9 a.m.-3 p.m. Free.&nbsp;The Susi Q, in partnership with the Council on Aging, is continuing free Health Insurance Counseling and Advocacy (HICAP) by phone during the health crisis. The HICAP counselor will provide unbiased information to help you make the best choices for your health care needs.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Care Management</strong></span></p>
<p style="text-align: center;">By appointment during business hours (in person, by Zoom or by phone).<br />Time can bring challenges that impact our ability to live safely and independently. When this happens, you need a place to turn for guidance and support. That’s why care management is a core service at The Susi Q. Services are free. Donations are welcome.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Lifelong Laguna</strong></span></p>
<p style="text-align: center;">By appointment during business hours.</p>
<p style="text-align: center;">Lifelong Laguna reaches beyond the walls of the Susi Q to help you live safely at home. This mission is more vital than ever during the pandemic. Staff and volunteers are available to help with errands.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a> and click on Classes &amp; Registration to register for any of the wide array of programs, classes or support service offerings. Call 949.715.8105 for further assistance.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their monthly program of events. For more information, visit&nbsp;<a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Come celebrate <strong>California Coastal Cleanup Day</strong> at Crystal Cove State Park and Crystal Cove Conservancy on Saturday, Sept. 17 from 9 a.m.-12 p.m. Join staff and volunteers in coastal conservation by cleaning up the beach, bluff trial and the parking lots. Meet either at the Reef Point parking lot or Pelican Point parking lot #3. Parking fee will be waived for volunteers entering the park between 8:30-11:30 a.m. Pick up your fee waiver at the entrance kiosk as you enter. To make this event as Zero Waste as possible, bring your own bags and gloves, bucket, garden trowel or even cat litter strainers and a reusable water bottle. Don’t forget your waiver form, sunscreen and a hat. <strong><a href="https://www.coastkeeper.org/cleanup-oc/#coastal" target="_blank" rel="noopener">Register for Coastal Cleanup Day here</a></strong>. For more information, email <a href="/cdn-cgi/l/email-protection#adecc1c8d583ecc3c9c8dfdec2c3edddccdfc6de83cecc83cac2db"><span class="__cf_email__" data-cfemail="83c2efe6fbadc2ede7e6f1f0ecedc3f3e2f1e8f0ade0e2ade4ecf5">[email&#160;protected]</span></a>, or see <a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/aug30I/Crystal-Cove-coastline.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug30I/Crystal-Cove-coastline.jpg" alt="Crystal Cove coastline" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">The fall equinox marks the end of summer, and beginning of fall, when the day and night are equal length. Celebrate the season on a guided <strong>Autumnal Equinox Sunset Hike</strong> at Crystal Cove State Park on Thursday, Sept. 22 from 6-7 p.m. Join a park naturalist on this moderate up-hill one-hour hike. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park, follow signs towards the campground.) Wear sturdy shoes, bring water, and dress in layers. $5 sunset rate.</p>
<p><a href="/images/stories/editorial/aug30I/Crystal-Cove-Nature-Hike.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug30I/Crystal-Cove-Nature-Hike.jpg" alt="Crystal Cove Nature Hike" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Love birds, nature and strolls in the park? Crystal Cove State Park is a great spot to identify new species as well as seeing and hearing their resident avian friends like California Gnatcatchers, Greater Roadrunners and Osprey. Come join a park naturalist for an easy <strong>Summer Bird Walk</strong> along Moro Canyon on Saturday, Sept. 24 at 8 a.m. Meet at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground). $15 day-use rate.</p>
<p style="text-indent: 9px;">Join the <strong>Fire Ecology High School Internship</strong>. Help Crystal Cove Conservancy, Crystal Cove State Park and Irvine Ranch Conservancy study the impacts of fire in Orange County by participating in the <strong>Fire Ecology Internship</strong> program for the 2022-2023 school year. Over the course of the Fire Ecology internship, high school volunteers will collaborate with land managers and researchers to study the impact of fire on our ecosystems in open spaces across Orange County. Student interns will gain valuable experience working in the fields of restoration, fire ecology and land management, and help local land managers address real conservation challenges. Students in grades 9th-12th attending high school in Orange County are eligible to apply. Internship meetings will be a combination of in-person field days on Saturdays and some weekday evenings on Zoom. Visit the <strong><a href="https://crystalcove.org/fire-ecology-high-school-internship/" target="_blank" rel="noopener">Fire Ecology Internship page</a></strong> for more information and to apply. The deadline for <strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSfUuLT5GT7yAwyFUBZ8NxPrSodw15lOPteIRgYsG_sb5bpf3g/viewform" target="_blank" rel="noopener">applications</a></strong> is September 5. Qualified applicants will be contacted to schedule a short interview over Zoom during the first two weeks of November.</p>
<hr />
<h1><span style="color: #0070c0;">Discover a new activity, event…through City Rec</span></h1>
<p style="text-align: center;">The City of Laguna Beach Recreation Dept. is offering a variety of programs for all ages, and registration is now open for spring and summer camps and classes. Sign up early to guarantee your space; classes may be cancelled if minimum enrollment is not reached. Recreation Committee Scholarships are currently available to use toward classes. For an application, <strong><a href="https://www.lagunabeachcity.net/home/showdocument?id=54" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;"><strong>SUMMER CAMP ROUNDUP</strong></p>
<p style="text-align: center;">There are myriad choices for fun this summer. From beach &amp; aquatics camps to sports camps and creative &amp; STEM camps, register now. Get physical with Beach Camp Laguna, Junior Lifeguards, Skim Laguna, High School Tennis Prep, Beach Volleyball, Champions Tennis &amp; Swim, Little Mermaids &amp; Sea Cubs LEGO Remote Control Mania and Laguna Beach Surf School! Coming soon: Kyne Dance Camp, Radio Camp at KXFM, Fit First Sports Bootcamp, Skyhawks Soccer, LEGO Engineering, Swim Lessons and Beginning Water Polo. Check them all out at <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>.</p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">Here’s a sampling of the classes and activities to choose from. To register for winter programs and classes, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>YOUTH &amp; CHILDREN</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>CLASSES:</strong></span></p>
<p style="text-align: center;">~Laguna Beach Water Polo Club</p>
<p style="text-align: center;">~Track &amp; Field Clinic</p>
<p style="text-align: center;">~Swim Team &amp; Swim Team Prep</p>
<p style="text-align: center;">~Skyhawks Soccer Tots</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>ADULT PROGRAMMING:</strong></span></p>
<p style="text-align: center;"><strong>ART &amp; ENRICHMENT</strong></p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" alt="Discover a new activity art" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;">~AARP Smart Driver Program</p>
<p style="text-align: center;">~Beginning Drawing &amp; Watercolor</p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" alt="Discover a new activity dance" width="225" height="169" /></a></p>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;"><strong>DANCE CLASSES</strong></p>
<p style="text-align: center;">~Mary’s Beginner Line Dancing</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;">~Zumba Workout with Judith</p>
<p style="text-align: center;"><strong>FITNESS</strong></p>
<p style="text-align: center;">~Beginner T'ai Chi</p>
<p style="text-align: center;">~Better Life Boxing</p>
<p style="text-align: center;">~Mary’s FitFlex Stretch</p>
<p style="text-align: center;">~Mary’s Fitness Beyond 50!</p>
<p style="text-align: center;">~Namaste Yoga</p>
<p style="text-align: center;">~Pickleball</p>
<p style="text-align: center;"><strong>FIT FIRST FUN FIT CAMP</strong></p>
<p style="text-align: center;">This activity/health focused daily summer camp (one-week sessions), is to keep children active, outdoors and developing healthy active lifestyles. Each day, campers participate in general sports, exercise, specials (yoga, karate, dance, etc.) and fun activities (such as relay races and competitions) to create a positive connection with fitness and exercise. Junior and Varsity half day and full day sessions at Lang Park. For the catalog, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index/b4a1930172893a372fb4c9e675740060?filter=c2VhcmNoPWZyYXVk" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><strong>LIFEGUARD CERTIFICATION</strong></p>
<p style="text-align: center;">This class provides the knowledge and skills to prevent, recognize and respond to emergencies and to provide care for breathing and cardiac emergencies, injuries and sudden illnesses. Participants who successfully complete the Lifeguarding course receive an American Red Cross certificate for Lifeguarding/First Aid/CPR/AED, valid for two years.</p>
<p style="text-align: center;">Call 949.497.0780 or email <a href="/cdn-cgi/l/email-protection#91e5fbf4fffff8fff6e2d1fdf0f6e4fff0f3f4f0f2f9f2f8e5e8bffff4e5"><span class="__cf_email__" data-cfemail="3c485659525255525b4f7c505d5b49525d5e595d5f545f55484512525948">[email&#160;protected]</span></a> for more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>EVENTS</strong></span></p>
<p style="text-align: center;"><strong>Volleyball Tournaments</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts a series of annual beach volleyball tournaments at Main Beach.</p>
<p style="text-align: center;"><strong>Adult Softball</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts summer adult 16’ softball at Riddle Field. Registration is now open for the summer season. Games are traditionally played on either Monday or Thursday evenings. For more info contact Garrett Rauch at 949.464.6640.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>AROUND TOWN</strong></span></p>
<p style="text-align: center;"><strong>Hortense Miller Gardens</strong></p>
<p style="text-align: center;">The Hortense Miller Garden, established in 1959, covers two and a half acres of the upper slopes of Boat Canyon in Laguna Beach. The garden is home to a large range of plants that can be grown in Southern California coastal zones, providing a source of inspiration for visitors in planning their own gardens. Tours cover the grounds and the interior of the mid-century modern home built specifically to capture the canyon to ocean views of this unique property. A new Aviary Gallery exhibition titled <em>KELP 005</em> featuring macrame sculptures by local artist Jim Olarte is on display through the end of September.&nbsp;<strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index?filter=c2VhcmNoPWhvcnRlbnNlJnJlbnRhbCU1QmZyb20lNUQ9JnJlbnRhbCU1QnRvJTVEPQ==" target="_blank" rel="noopener">Sign up here for a tour</a></strong>.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Laguna Beach Recreation Division, 380 3rd St., Laguna Beach. <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>; email <a href="/cdn-cgi/l/email-protection#2153444253444055484e4f614d4046544f404344404249424855580f4f4455"><span class="__cf_email__" data-cfemail="fb899e98899e9a8f929495bb979a9c8e959a999e9a989398928f82d5959e8f">[email&#160;protected]</span></a></p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Snow White</span></h1>
<p style="text-indent: 9px;">Snow White is currently taking over Pet of the Week. She is a 4-year-old white and tan German Shepherd who is spayed. She comes from an abusive background, but is very affectionate once she gets to know you. Snow White would do best in a home that is very attentive to her needs.</p>
<p style="text-indent: 9px;">Nancy Goodwin, shelter director, is hoping to have Snow White adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/sept6I/Pet-of-the-Week-Snow-White.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept6I/Pet-of-the-Week-Snow-White.jpg" alt="Pet of the Week Snow White" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff2600;"><em>Click on the photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of the Laguna Beach Animal Shelter</h6>
<p style="text-align: center;"><strong><em>Snow White is still in need of a loving home to take her in</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, their return rate is 5% as compared to the national return rate of 50%.</p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter is located at 20612 Laguna Canyon Road. Call 949.497.3552, or go to the website for information on adoption procedures at <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#a7c2c3ced3c8d5e7d4d3d2c9c2d0d4cbc6c0d2c9c689c4c8ca">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Shaena Stabler,&nbsp;</strong>President &amp; CEO - <a href="/cdn-cgi/l/email-protection#a1f2c9c0c4cfc0e1f2d5d4efc4d6d2edc0c6d4cfc08fc2cecc"><span class="__cf_email__" data-cfemail="42112a23272c23021136370c2735310e2325372c236c212d2f">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="/cdn-cgi/l/email-protection#fcb09d929dbcaf8889b2998b8fb09d9b89929dd29f9391"><span class="__cf_email__" data-cfemail="6529040b04253611102b001216290402100b044b060a08">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="/cdn-cgi/l/email-protection#c692a9ab8695b2b388a3b1b58aa7a1b3a8a7e8a5a9ab"><span class="__cf_email__" data-cfemail="3d6952507d6e494873584a4e715c5a48535c135e5250">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Marrie Stone, Sara Hall, <span style="font-size: 12px;">Suzie Harrison</span><span style="color: #000000; font-family: Arial;"></span> </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Theresa Keegan&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#1653727f62796456456263587361655a77716378773875797b" target="_blank"><span class="__cf_email__" data-cfemail="3d78595449524f7d6e494873584a4e715c5a48535c135e5250">[email&#160;protected]</span></a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#d083b8b1b5beb19083a4a59eb5a7a39cb1b7a5beb1feb3bfbd"><span class="__cf_email__" data-cfemail="faa9929b9f949bbaa98e8fb49f8d89b69b9d8f949bd4999597">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; font-weight: normal; font-style: normal;">© 2022 2S Publishing, LLC - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>