
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/21163-guest-column-five-step-process-082322" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Guest Column Five-step process 082322</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=21163&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#781d1c110c170a380b0c0d161d0f0b14191f0d1619561b1715">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="overcast clouds" title="overcast clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/04d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  70.2&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 14, Issue 67 &nbsp;| &nbsp;August 23, 2022</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Guest Column Five-step process 082322			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-21163" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-21163">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/21163-guest-column-five-step-process-082322?tmpl=component&amp;print=1" title="Print article < Guest Column Five-step process 082322 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=9a17273a4cc12355f8b346691c2b1fa103c9a5ae" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/21163-guest-column-five-step-process-082322' addthis:title='Guest Column Five-step process 082322'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; font-style: normal; font-weight: normal; font-size: 16px; line-height: normal; font-family: Arial;"><span style="text-decoration: underline;"><b><i>Guest Column</i></b></span></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 16px; line-height: normal; font-family: Arial; color: #c00000;"><b>Five-step process: path to healing&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>By Dr. Vidya Reddy&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“<i>If light is in your heart, you will find your way home</i>.” –<i>Rumi</i></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Healing is when you allow the universe’s innocent, natural process to gracefully unfold within you. We can define in it in every context as connecting to your innate wholeness – your most genuine self, which is the part of you that rests beneath your clothes, beneath your flesh, beneath your body and even beneath your mind.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">That part of you is divine, pure and perfect. It is unblemished and knows no fear, or sadness, or grief…is beyond your regrets, grievances and second-guessing. It transcends guilt, shame, sorrow and anxiety.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/aug23I/five-step-doctor.jpg" target="_blank"><img src="/images/stories/editorial/aug23I/five-step-doctor.jpg" alt="five step doctor" width="250" height="209" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #c00000;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Johnny Antezana</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Dr. Vidya Reddy</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">This is who you truly are. It is all the characteristics of the best version of yourself. And here are a few steps to awaken healing and connect to it:</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Quiet down – slow down – connect to your stillness and silence through a daily meditation practice and throughout the day through such techniques.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Forgive: forgive yourself, forgive God, forgive the world, forgive those around you – especially your petty tyrants. When we forgive, we free ourselves from the ties that bind us to the one that hurt us. That forgiveness starts with you forgiving yourself.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Realize where you are and drink in this sacred, precious present moment. Remember this verse from the Bhagavad Gita – Yogastha kuru karmani – establish yourself in the present moment and then perform action…don’t keep looking for the divine reason or meaning behind your situation – breathe and surrender. Once you own where you are right now, you can better move forward with grace and ease.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/aug23I/five-step-dog.jpg" target="_blank"><img src="/images/stories/editorial/aug23I/five-step-dog.jpg" alt="five step dog" width="575" height="431" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #c00000;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Pieter Baetens</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Look around at all the silver linings and see the special gifts</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Establish a daily gratitude practice. Make a list each day of the 10 things you are most grateful for. When you find yourself feeling less-than, take out your list and bring yourself back to reality. Look around at <b>all</b> the silver linings that surround each moment and see the single special gift that sits before you <b>right</b> <b>now</b>.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Give yourself permission, to become whole, to slowly heal and to awaken your most divine self. Redefine yourself beyond your circumstance, beyond your diagnosis, beyond your blame. And step into your power!</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">If you can follow these five steps to awaken your inner healer, very quickly you will begin to feel the results. Doors will open. New loving light will expand in your heart, and gently your darkness will dissipate as your life unfolds with greater grace and greater ease. Forward this week’s column to any one you know who could benefit from awakening their own inner healer.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">As a thought exercise, I’ve learned a lot of things over the past few months and feel compelled to share them with you in the spirit of robust helpfulness. If you would like more information, techniques and meditation based on Life Lessons, please refer to my blog: <a href="https://naturally-happy.com/blog/" target="_blank" rel="noopener">https://naturally-happy.com/blog/</a>.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">In Peace, Love and Gratitude.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">‘Til next time,</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Dr. Vidya Reddy, ND, AMS, DAC, CLC</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><a href="http://www.Naturally-Happy.com" target="_blank" rel="noopener">www.Naturally-Happy.com</a>.</p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/Home/Components/News/News/147/27" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0610.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-29 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-29 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-29 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-29 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-29 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-29 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e75277a658c59f3760ce348615b3eb3e" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/7-shoreview-newport-coast-ca-92657-lg22091706" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4316070104e02d3ee90c72fe1b0d5f8d" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/795-st-anns-laguna-beach-ca-92651-lg22079416" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="614baf9a6d90c86c00a078fd6498cbf0" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/25-vantis-drive-aliso-viejo-ca-92656-lg22050967" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3a4bbbd7e0c6b7ac5228a0a874e60c49" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="422" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/170-high-drive-laguna-beach-ca-92651-lg22129465" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-422"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8d452747af7b5e6f2d6999b9f05a2739" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="432" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2838-wards-laguna-beach-ca-92651-lg22130819" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-432"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a4618cb1d3ce444ce199492936b569ea" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="433" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/361-aster-street-laguna-beach-ca-92651-lg22130073" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-433"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2dbc441e996ca94a119dd82ccd8f933b" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="434" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/31423-coast-highway-unit-51-laguna-beach-ca-92651-lg22156219" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-434"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a227deb6eb14d67f5dd5db70038d1cf8" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://hoaghealth.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1203.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0708.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.pacificclosetandgarage.com/"> <img src="/images/stories/editorial/ADS/PACIFICCLOSET-R-0712.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.melindazoller.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/MELINDAZOLLER-R-0819b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://juliehile.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIEHILE-M-0816.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="/cdn-cgi/l/email-protection#d7b4b8b6a4a3bfb6a5b3a0b6a5b2bdb8b597b0bab6bebbf9b4b8ba"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0524.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-81{width:250px;}div#n2-ss-81 .n2-ss-slider-1{position:relative;}div#n2-ss-81 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-81 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-81.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-81.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-81 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-81 .n2-ss-slide-backgrounds,div#n2-ss-81 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-81 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-81 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-81 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-81 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-81 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-81 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-81 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-81 .n2-ss-slide{perspective:1000px;}div#n2-ss-81[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-81 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-81-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-81" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="435" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-435"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba4d822238c93d04b380403f9164b724" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="436" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-436"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fe56a7190696f706b10b612dbadc0ddc" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="437" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-437"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c2613b4cf7ca135ba8efb7c583e5ff0e" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="438" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-438"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7fc9a9119a5c1a4a57541c2dea8234be" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="439" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-439"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f6b5b697d708dba2408dd587ddd386d2" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="440" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-440"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="84d969d010fee1636b6946ada2c846a6" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="441" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-441"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="307600ed82503d4c4e56612ff8b02858" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="442" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-442"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="9e02edbe435617329e7a860c60754f7f" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="443" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.covecanyon.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-443"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2200619328426d3a3c2a6768f6922a8c" data-desktop="/images/stories/slider3Slides/coveCanyon2/CC-SLIDE-9.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="444" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-444"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fd8e30a9ddc5848aafd04883ba349455" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-10.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="445" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-445"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="11a8abfab727f407dea737dadbdc33a3" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-11.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="446" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-446"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c0478b3938bd1643fc60d42be5d4c9f9" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-12.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="447" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-447"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1e03d235752ddb75a35d821dd5a33591" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-13.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="448" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-448"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="befa673273dfb2e40ff913a58b3a5dc9" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-14.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="449" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-449"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="26d83c09cfd4334ef0ed1f49202fec0c" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-15.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="450" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://lagunabeachproperties.net/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-450"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ac7bb644470eb3185e65d09cfa57f4b4" data-desktop="/images/stories/slider3Slides/coveCanyon3/CC-SLIDE-0819-16.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-81-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-81-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0812.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://todddavisrealtor.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TODDDAVIS-R-0401.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="76e060b07800dc80dbd33752ddd6a9f3" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="396" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-396"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4b5a43278344f76d981a42b5a01f767a" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba64f915b82d37d5651910c73dfb61fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="397" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-397"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="82e544e219ed526e630f8c06acf830fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-80{width:250px;}div#n2-ss-80 .n2-ss-slider-1{position:relative;}div#n2-ss-80 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-80 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-80.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-80.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-80 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-80 .n2-ss-slide-backgrounds,div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-80 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-80 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-80 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-80 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-80 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-80 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-80 .n2-ss-slide{perspective:1000px;}div#n2-ss-80[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-80 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-80-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-80" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="431" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-431"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ef86e6836e0425776040a1dfc4df0644" data-desktop="/images/stories/slider3Slides/lbPhysical/LBPHYSICAL-R-0705.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-EXoXnF5b8IQV" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-EXoXnF5b8IQV-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:102px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="102" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachpt.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:156px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="156" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.cdmphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:223px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="223" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.magnoliaphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-80-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-80-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rastataco.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/RASTATACO-R-0715.gif" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, Aug. 24</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>3 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92656624528<br /><br /></strong></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 98319998230</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Aug. 26</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, Aug. 31</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>3 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92656624528</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Sept. 5</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<div style="width: 90%; border: 1px solid #5d93a5; margin: 0px auto 8px; padding: 0px;">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/jan4I/HB_Title.png" alt="HB Title" width="248" height="205" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#f590919c819a87b58681809b908286999492809b94db969a98"><span class="__cf_email__" data-cfemail="c6a3a2afb2a9b486b5b2b3a8a3b1b5aaa7a1b3a8a7e8a5a9ab">[email&#160;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><em><strong>Celebrate and enjoy your</strong></em></p>
<p style="text-align: center;"><em><strong>birthday!</strong></em><span style="color: #0070c0;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>August 23</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Carrie Pitt</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Greg Trimarche</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Kat Toth<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>August 24</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chris Daniels</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Nicholas Yrizarry</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Roberto Chuy Madrigal</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Young Lee<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>August 25</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brette Miller</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Claudia Morales</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Dana Detmers</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jen Moore</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Shauna Bogert<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>August 26</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Melissa Cavanaugh</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wendy Potter<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>August 27</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Ann Paredes Gendrolis</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Greg Richardson</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jennie Riker</strong></span></p>
<p style="text-align: center; padding: 0px; margin: 0px;"><img style="margin: 0px;" src="/images/stories/editorial/jan4I/HB_Cake_Photo2.png" alt="HB Cake Photo" width="248" height="242" /></p>
</div></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.sunshineschoolreadiness.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THESUNSHINESCHOOL-R-0816.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-R-0603.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0823.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#bff7cacdd3ddcacb91f2decdc6ffd8d2ded6d391dcd0d2" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0114.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><em><span style="color: #0000ff;">PROVIDENCE MISSION HOSPITAL</span></em></h1>
<p style="text-align: center;">Start the new year off right. Providence Mission Hospital has plenty of educational programs to support your health and well-being. Check out the free webinars they have planned for the month of January. To view all classes or to register for one of these Zoom webinars, visit <a href="http://www.Providence.org/MissionClasses" target="_blank" rel="noopener">www.Providence.org/MissionClasses</a>. For questions, call 877.227.3457.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" target="_blank"> <img src="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" alt="Providence Mission Hospital sb" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0000ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Providence Mission Hospital</h6>
<p style="text-align: center;"><strong>DIABETES</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Conquering type 2 diabetes</strong></span></p>
<p style="text-align: center;">Tuesday, Aug. 23 | 5-6 p.m. | Join Dr. Nader Noorian’s discussion about how you can prevent, manage and overcome type 2 diabetes. Presenter: Dr. Nader Noorian, internal medicine.</p>
<p style="text-align: center;"><strong>LUNG CANCER SCREENING</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Saving lives with a 20-second lung scan</strong></span></p>
<p style="text-align: center;">Wednesday, Aug. 24 | 5-6 p.m. | Did you know that the Medicare eligibility criteria for lung cancer screening has been expanded? In this webinar, Dr. Areo Saffarzadeh will dive into the new guidelines. Presenter: Dr. Areo Saffarzadeh, thoracic surgeon.</p>
<p style="text-align: center;"><strong>PAIN MANAGEMENT</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>What a pain in the neck!</strong></span></p>
<p style="text-align: center;">Wednesday, Aug. 31 | 5-6 p.m. | Neck pain is common – but do you know when to seek care? Join Dr. Brian Hwang in a discussion about the causes of neck pain and the treatment options available for relief. Presenter: Dr. Brian Hwang, neurosurgeon.</p>
<p style="text-align: center;"><strong>PRENATAL AND POSTNATAL</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Prepping your birth plan</strong></span></p>
<p style="text-align: center;">Thursday, Aug. 25 | 5-6 p.m. | Through their in-hospital midwifery suites, you can have a natural, home-like delivery, with modern safety measures available if you need them. In this webinar, Christina, Allison, Julie and Diane will walk you through your birthing options so you can prep your plan. The Midwives of Mission Heritage OB/GYN: Christina Gabel, Allison Molinski, Julie Vivalda and Diane Upton.<br />Presenter: Dr. Craig Salcido, obstetrician and gynecologist.</p>
<hr />
<h1><span style="color: #ce1c00;">School Notes</span></h1>
<p style="text-align: center;"><strong>District’s Board of Education Meetings set for 2022</strong></p>
<p style="text-indent: 9px;">The Laguna Beach Unified School District (LBUSD) Board of Education meetings through the end of 2022 have been set.</p>
<p style="text-indent: 9px;">The following are the dates:</p>
<p style="text-indent: 9px;">–Thursday, Sept. 8 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Sept. 22 - Study session*</p>
<p style="text-indent: 9px;">–Thursday, Oct. 13 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Oct. 27 - Study Session*</p>
<p style="text-indent: 9px;">–Thursday, Nov. 17 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Dec. 15 - Business Meeting</p>
<p style="text-indent: 9px;">*If needed</p>
<p style="text-indent: 9px;">The regularly scheduled meetings of the Board of Education will be held in person and broadcast live at <a href="http://www.lbusd.org/liveboardmeeting" target="_blank" rel="noopener">www.lbusd.org/liveboardmeeting</a>.</p>
<p style="text-align: center;"><strong>Board of Education</strong></p>
<p style="text-indent: 9px;">Carol Normandin, Board President (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#31525f5e435c505f55585f715d534442551f5e4356"><span class="__cf_email__" data-cfemail="95f6fbfae7f8f4fbf1fcfbd5f9f7e0e6f1bbfae7f2">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Kelly Osborne, Board Clerk (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#e883879b8a879a868da8848a9d9b8cc6879a8f"><span class="__cf_email__" data-cfemail="92f9fde1f0fde0fcf7d2fef0e7e1f6bcfde0f5">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">James Kelly, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#0963626c65657049656b7c7a6d27667b6e"><span class="__cf_email__" data-cfemail="4f25242a2323360f232d3a3c2b61203d28">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Dee Perry, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#e98d998c9b9b90a9858b9c9a8dc7869b8e"><span class="__cf_email__" data-cfemail="d7b3a7b2a5a5ae97bbb5a2a4b3f9b8a5b0">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Jan Vickers, Board Member (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#e58f938c868e809796a58987909681cb8a9782"><span class="__cf_email__" data-cfemail="3a504c5359515f48497a56584f495e1455485d">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Isabela Reichel, Student Board Member</p>
<p style="text-indent: 9px;">Natalie Sutton, Student Board Member</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:5858px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:5858px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e9614dbb9f5bcb9aa2b6a30feaba5cca" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-0818.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-2px;top:2907px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-2" data-desktopportraittop="2907" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-1px;top:-2135px;width:228px;height:30px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-1" data-desktopportraittop="-2135" data-responsivesize="1" data-desktopportraitwidth="228" data-desktopportraitheight="30" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="/www.foapom.com/summer-art-show/art-workshops-lectures/wine-and-painting-nights"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-2233px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-2233" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunafestivalofarts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-1px;top:-2448px;width:166px;height:31px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-1" data-desktopportraittop="-2448" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="31" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="/www.foapom.com/events/concerts-on-the-green"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-2583px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-2583" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunafestivalofarts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-1921px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-1921" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:-1812px;width:166px;height:30px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-1812" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="30" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/event/festival-runway-fashion-show/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:-767px;width:180px;height:32px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-767" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="32" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com/summer-art-show/art-workshops-lectures/adult-art-workshops"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-1447px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-1447" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachcity.net"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-30px;top:-1167px;width:174px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-30" data-desktopportraittop="-1167" data-responsivesize="1" data-desktopportraitwidth="174" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:1px;top:-1081px;width:230px;height:29px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="1" data-desktopportraittop="-1081" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="29" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com/summer-art-show/art-workshops-lectures/youth-arts-education"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-38px;top:-855px;width:171px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-38" data-desktopportraittop="-855" data-responsivesize="1" data-desktopportraitwidth="171" data-desktopportraitheight="19" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-60px;top:-342px;width:115px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-60" data-desktopportraittop="-342" data-responsivesize="1" data-desktopportraitwidth="115" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LOCAarts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:-253px;width:166px;height:33px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-253" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="33" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.locaarts.org/event/watercolors-with-sandra-jones-campbell-5-3/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-30px;top:31px;width:186px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-30" data-desktopportraittop="31" data-responsivesize="1" data-desktopportraitwidth="186" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:168px;width:166px;height:34px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="168" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="34" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com/events-mmm/tributes"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:450px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="450" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-1px;top:586px;width:166px;height:29px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-1" data-desktopportraittop="586" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="29" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com/events-mmm/spotlight-on-the-grand-piano"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:828px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="828" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-42px;top:3877px;width:166px;height:33px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-42" data-desktopportraittop="3877" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="33" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/sing"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-68px;top:4131px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-68" data-desktopportraittop="4131" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-43px;top:4258px;width:166px;height:36px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-43" data-desktopportraittop="4258" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="36" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.foapom.com/events-mmm/lagunas-finest"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:4512px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="4512" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-41px;top:4666px;width:166px;height:30px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-41" data-desktopportraittop="4666" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="30" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/art-jazz-wine-chocolate"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:4889px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="4889" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.LagunaFestivalofArts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-89px;top:5226px;width:159px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-89" data-desktopportraittop="5226" data-responsivesize="1" data-desktopportraitwidth="159" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.PageantTickets.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-43px;top:5344px;width:166px;height:33px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-43" data-desktopportraittop="5344" data-responsivesize="1" data-desktopportraitwidth="166" data-desktopportraitheight="33" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:5569px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="5569" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/government/departments/cultural-arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-83px;top:5668px;width:165px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-83" data-desktopportraittop="5668" data-responsivesize="1" data-desktopportraitwidth="165" data-desktopportraitheight="19" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/government/departments/cultural-arts"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:5858px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNTg1OCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2f5496;">Check it out at….</span></h1>
<p style="text-align: center;"><strong>LAGUNA BEACH PUBLIC LIBRARY</strong></p>
<p style="text-align: center;">Laguna Beach Public Library offers a great selection of books, movies and music as well as a wide range of electronic and digitized resources 24/7 at their eLibrary. In addition, check out their monthly happenings. Most resources require a library card, so visit <a href="https://ocpl.org/cards" target="_blank" rel="noopener">https://ocpl.org/cards</a> to get one. For more information, go to <a href="http://www.ocpl.org" target="_blank" rel="noopener">www.ocpl.org</a>. 363 Glenneyre St., Laguna Beach. Hours: Monday through Thursday, 10 a.m.-7 p.m.; Friday and Saturday, 9 a.m.-5 p.m.; closed Sunday. 949.497.1733.</p>
<p style="text-align: center;"><img src="/images/stories/editorial/jan4I/Check-it-out-at-LBPL-exterior.jpg" alt="Check it out at LBPL exterior" width="225" height="153" /></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Baby Lapsit Storytime</strong></span></p>
<p style="text-align: center;">Tuesday, Aug. 23 from 10:30-11:30 a.m. Join Ms. Kasey for Baby Lapsit storytime. Enjoy fun stories, songs and movement. This storytime is designed for babies ages 0-2 years with their caregiver. Each week, Ms. Kasey will share early learning tips for you to develop your little ones’ love of learning, along with a card with rhymes to take home. Stay and Play will follow storytime.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Preschool Storytime</strong></span></p>
<p style="text-align: center;">Thursday, Aug. 25 at 10:30 a.m. Preschoolers aged 3-5 years old and their caregiver will prepare for kindergarten with stories, songs, puppets and a craft. Each week, Ms. Niloo will share activities that foster basic math, reading and social skills to prepare your child for school. This storytime meets outside on the patio, weather permitting.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>LEGOS Creators Club</strong></span></p>
<p style="text-align: center;">Saturdays, Aug. 20 and 27 from 3- 4 p.m. Show your creativity through LEGO creations. They will provide LEGOs, base plates, challenges and space, but you must bring your imagination.</p>
<p style="text-align: center;">The program is designed for children ages 1.5 years+. There will be separate areas for younger and older children. Guardian supervision is required.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>ESL Conversation Groups</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays from 11 a.m.-12 p.m. Join the Laguna Beach Library to practice English speaking and listening skills in a relaxed environment. No registration is required. This program is for adults. For more information, call Grady at 949.497.1733, or email <a href="/cdn-cgi/l/email-protection#197e6b787d60377a766c776d6a59767a7a6b37767a7e766f377a7674"><span class="__cf_email__" data-cfemail="f89f8a999c81d69b978d968c8bb8979b9b8ad6979b9f978ed69b9795">[email&#160;protected]</span></a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">It’s Happening at the Susi Q</span></h1>
<p style="text-align: center;">For more information on all classes, activities and assistance, call The Susi Q Monday through Friday from 9 a.m.-5 p.m. at 949.464.6645 or visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. The Susi Q Senior Center is located at 380 Third St., Laguna Beach. <a href="/cdn-cgi/l/email-protection#cca5a2aaa38cb8a4a9bfb9bfa5bde2a3beab"><span class="__cf_email__" data-cfemail="543d3a323b14203c312721273d257a3b2633">[email&#160;protected]</span></a></p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" target="_blank"> <img src="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>HAPPENINGS!</strong></p>
<p style="text-align: center;"><strong>NEW ART SHOW AND CALL FOR ARTISTS</strong></p>
<p style="text-align: center;"><strong><em>Cultural Fusion</em></strong>, the Susi Q’s new show showcases art inspired by artists’ travels or their sense of their personal heritage. The artwork remains for the duration of the show, which takes place through October 5. The public will be able to view the art during normal business hours on weekdays between 9 a.m. and 5 p.m.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Susi Q Matinees</strong></span></p>
<p style="text-align: center;">Mondays &amp; Fridays weekly, from 12:30-3:30 p.m. Free. Drop-In. (No registration is needed.) Each week will feature a different film. You can come weekly or just for the movies that interest you. Movie ratings range from G to R and will be posted prior to each showing. A schedule of movies and their rating is available <strong><a href="https://thesusiq.corsizio.com/c/623e4d3f3b57829ee01a3698" target="_blank" rel="noopener">online</a></strong> and at the Susi Q front desk. And yes, popcorn and lemonade provided! Questions? Call Christine Brewer at 949.715.8105.</p>
<p style="text-align: center;"><strong>CLASSES</strong></p>
<p style="text-align: center;"><strong>Fitness</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wayne’s Standing Yoga (In-Person)</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays monthly from 9-10:15 a.m. Cost: $4/class. Exercise your brain and body connection in one of the Susi Q’s most popular classes. Improve your coordination and balance and join in with a fun crowd of regulars who will cheer you on. Social hour follows. Instructor: Wayne Lawrence.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Leslie’s Stretch &amp; Strengthen (Online)</strong></span></p>
<p style="text-align: center;">Tuesdays and Thursdays monthly from 8:30-9:30 a.m. Cost: $9/class. Fitness Over Sixty. Pursue a healthy lifestyle by integrating a highly functional Zoom workout using The Harris Method. Sculpt, tone and build muscle while improving your stamina. Attention given to injury prevention, flexibility and basic training for balance. Have a towel, mat, a pair of two- or three-pound hand weights and water at your workout space. Instructor: Leslie Davis.</p>
<p style="text-align: center;"><strong>Technology</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>"Drop-In" Computer Assistance (In-Person)</strong></span></p>
<p style="text-align: center;">Thursdays weekly from 12-2 p.m. Free.</p>
<p style="text-align: center;">Learning basic computer skills is more important than ever. Bring your questions and your gadgets to volunteer experts and get tech-savvy.</p>
<p style="text-align: center;"><strong>Yoga/Meditation</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mindfulness Meditation (Online)</strong></span></p>
<p style="text-align: center;">Second and Fourth Tuesdays monthly, from 11:30 a.m.-12:30 p.m. Free. Mindfulness is the ultimate workout for cultivating an optimal mind-body relationship. Mindful meditation will offer you clarity, joy and helps calm your mind and body during stressful times like these.</p>
<p style="text-align: center;">Facilitated by Megan McCarver.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Yoga Nidra: Graceful Transitions (Online)</strong></span></p>
<p style="text-align: center;">First Thursday monthly from 10-11:30 a.m. Free. Yoga Nidra (yogic sleep) guides one into a deep state of consciousness between awake and asleep, which has been shown to reduce anxiety and pain, and restore well-being even in the state of disease, dying and grief.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.</p>
<p style="text-align: center;"><strong>COMING UP IN AUGUST!</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Shared Adventures: Always Looking for the Unusual (Hybrid)</strong></span></p>
<p style="text-align: center;">Tuesday, Aug. 16 from 1:30-2:30 p.m. Free. Join popular adventurer, artist and photographer Wanda Matjas for a special video slideshow of images set to music featuring the curious, the unexpected and things unnoticeable – until you take a second look.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jazz on a Summer’s Night (In-Person)</strong></span></p>
<p style="text-align: center;">Wednesday, Aug. 17 at 6 p.m. Free. Come relax or swing to the smooth sounds of sunset jazz on the Susi Q patio. Lights refreshments will be served. Features the Laguna Beach Community JaZz Band.</p>
<p style="text-align: center;"><strong>SUPPORT &amp; ASSISTANCE SERVICES</strong></p>
<p style="text-align: center;">Call 949.715.8104 for appointments and more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Heart to Heart Support Group</strong></span></p>
<p style="text-align: center;">Mondays weekly from 10-11 a.m. Free. Facilitated by Kathleen “Kay” Wenger, LMFT, LPCC.<br />Here’s a support group where connections from the heart matter. Join for emotional support, practical information and advice on how to cope with your unique situation.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Feeling the Blues?</strong></span></p>
<p style="text-align: center;">Individual counseling by appointment.</p>
<p style="text-align: center;">Is the constant change with the COVID -19 pandemic confusing, frustrating and causing you anxiety? Licensed therapists can help anyone who is 55+ find solutions, strategies and strengths for coping. Therapists meet one-on-one by scheduled appointment. Note: In-person sessions observe strict risk-reduction guidelines. Masks are required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Women Supporting Women</strong></span></p>
<p style="text-align: center;">Wednesdays weekly from 1:30-2:30 p.m. Free.&nbsp;Facilitated by Diane Fisher, MA, LMFT.&nbsp;Aging presents issues we can never prepare for in advance because we never know where life will take us. Discuss health challenges, financial worries, emotional issues and other challenges unique to women at this stage. Women Supporting Women creates a safe place to speak and be heard by others who share a similar journey.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alzheimer’s &amp; Dementia Caregivers Support Group</strong></span></p>
<p style="text-align: center;">First and Third Wednesdays from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Guided by Sue Staub, trained ALZOC Volunteer.<br />Alzheimer’s and dementia are life changing for both those who are diagnosed and those close to them. The Susi Q is continuing to host virtual group sessions that let participants share experiences, feelings and coping strategies.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Death Cafe</strong></span></p>
<p style="text-align: center;">Last Monday monthly from 3:30-5 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.<br />Relaxed monthly discussions create an open and safe space to talk about matters of life and death. Note: If you signed up for a previous Death Cafe, you are on the roster and will be automatically notified of the next session.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chronic Illness Support Group</strong></span></p>
<p style="text-align: center;">Tuesdays weekly from 10-11:30 a.m. Free.</p>
<p style="text-align: center;">Facilitated by Sandra Weiss, Ph.D. <br />When confronting a major illness, loss or major life change, knowing that you are not alone is important. Individuals, caregivers and families 55+ are invited to share and get help in taking the best care of yourself.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Legal Clinic Phone Consultations</strong></span></p>
<p style="text-align: center;">Second Monday of the month by appointment from 9 a.m.-2:30 p.m. Free.</p>
<p style="text-align: center;">Courtesy of Jane Fulton, Seaside Legal Services.&nbsp;Seniors 55+ can find free legal assistance, advice and referrals for issues that include social security, contracts, housing, wills and more. Phone appointments only.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Have Questions about Medicare? (HICAP Counseling)</strong></span></p>
<p style="text-align: center;">Third Monday monthly from 9 a.m.-3 p.m. Free.&nbsp;The Susi Q, in partnership with the Council on Aging, is continuing free Health Insurance Counseling and Advocacy (HICAP) by phone during the health crisis. The HICAP counselor will provide unbiased information to help you make the best choices for your health care needs.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Care Management</strong></span></p>
<p style="text-align: center;">By appointment during business hours (in person, by Zoom or by phone).<br />Time can bring challenges that impact our ability to live safely and independently. When this happens, you need a place to turn for guidance and support. That’s why care management is a core service at The Susi Q. Services are free. Donations are welcome.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Lifelong Laguna</strong></span></p>
<p style="text-align: center;">By appointment during business hours.</p>
<p style="text-align: center;">Lifelong Laguna reaches beyond the walls of the Susi Q to help you live safely at home. This mission is more vital than ever during the pandemic. Staff and volunteers are available to help with errands.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a> and click on Classes &amp; Registration to register for any of the wide array of programs, classes or support service offerings. Call 949.715.8105 for further assistance.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their monthly program of events. For more information, visit&nbsp;<a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">The <strong>2022 Speaker Series Cove Conversations</strong> continues with Dr. Magnus Egerstedt, Dean of Engineering at the Samueli School of Engineering at the University of California, Irvine. Join the conversation with Dr. Egerstedt on <strong>Robots in the Wild</strong>, as The Conservancy continues to broaden its conservation and restoration efforts within the park on Thursday, Aug. 25. You’ll discuss some of the challenges ahead and how people will be utilizing technology to help reverse climate change. The reception starts at 5 p.m., with the program from 5:30-6:30 p.m. This outdoor event takes place on the deck behind the Japanese American Language Schoolhouse (Cottage #34), near the check-in office. Park in the Los Trancos lot (up to $15 day use fee applies). Cash wine bar is available. Tickets: Conservancy Members, $40 (includes one drink ticket); Non-members, $50. This event will sell out. <strong><a href="https://crystalcove.org/2022speakers/" target="_blank" rel="noopener">Go here to purchase tickets</a></strong>.</p>
<hr />
<h1><span style="color: #0070c0;">Discover a new activity, event…through City Rec</span></h1>
<p style="text-align: center;">The City of Laguna Beach Recreation Dept. is offering a variety of programs for all ages, and registration is now open for spring and summer camps and classes. Sign up early to guarantee your space; classes may be cancelled if minimum enrollment is not reached. Recreation Committee Scholarships are currently available to use toward classes. For an application, <strong><a href="https://www.lagunabeachcity.net/home/showdocument?id=54" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;"><strong>SUMMER CAMP ROUNDUP</strong></p>
<p style="text-align: center;">There are myriad choices for fun this summer. From beach &amp; aquatics camps to sports camps and creative &amp; STEM camps, register now. Get physical with Beach Camp Laguna, Junior Lifeguards, Skim Laguna, High School Tennis Prep, Beach Volleyball, Champions Tennis &amp; Swim, Little Mermaids &amp; Sea Cubs LEGO Remote Control Mania and Laguna Beach Surf School! Coming soon: Kyne Dance Camp, Radio Camp at KXFM, Fit First Sports Bootcamp, Skyhawks Soccer, LEGO Engineering, Swim Lessons and Beginning Water Polo. Check them all out at <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>.</p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">Here’s a sampling of the classes and activities to choose from. To register for winter programs and classes, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>YOUTH &amp; CHILDREN</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>CLASSES:</strong></span></p>
<p style="text-align: center;">~Laguna Beach Water Polo Club</p>
<p style="text-align: center;">~Track &amp; Field Clinic</p>
<p style="text-align: center;">~Swim Team &amp; Swim Team Prep</p>
<p style="text-align: center;">~Skyhawks Soccer Tots</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>ADULT PROGRAMMING:</strong></span></p>
<p style="text-align: center;"><strong>ART &amp; ENRICHMENT</strong></p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" alt="Discover a new activity art" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;">~AARP Smart Driver Program</p>
<p style="text-align: center;">~Beginning Drawing &amp; Watercolor</p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" alt="Discover a new activity dance" width="225" height="169" /></a></p>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;"><strong>DANCE CLASSES</strong></p>
<p style="text-align: center;">~Mary’s Beginner Line Dancing</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;">~Zumba Workout with Judith</p>
<p style="text-align: center;"><strong>FITNESS</strong></p>
<p style="text-align: center;">~Beginner T'ai Chi</p>
<p style="text-align: center;">~Better Life Boxing</p>
<p style="text-align: center;">~Mary’s FitFlex Stretch</p>
<p style="text-align: center;">~Mary’s Fitness Beyond 50!</p>
<p style="text-align: center;">~Namaste Yoga</p>
<p style="text-align: center;">~Pickleball</p>
<p style="text-align: center;"><strong>FIT FIRST FUN FIT CAMP</strong></p>
<p style="text-align: center;">This activity/health focused daily summer camp (one-week sessions), is to keep children active, outdoors and developing healthy active lifestyles. Each day, campers participate in general sports, exercise, specials (yoga, karate, dance, etc.) and fun activities (such as relay races and competitions) to create a positive connection with fitness and exercise. Junior and Varsity half day and full day sessions at Lang Park. For the catalog, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index/b4a1930172893a372fb4c9e675740060?filter=c2VhcmNoPWZyYXVk" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><strong>LIFEGUARD CERTIFICATION</strong></p>
<p style="text-align: center;">This class provides the knowledge and skills to prevent, recognize and respond to emergencies and to provide care for breathing and cardiac emergencies, injuries and sudden illnesses. Participants who successfully complete the Lifeguarding course receive an American Red Cross certificate for Lifeguarding/First Aid/CPR/AED, valid for two years.</p>
<p style="text-align: center;">Call 949.497.0780 or email <a href="/cdn-cgi/l/email-protection#027668676c6c6b6c6571426e6365776c63606763616a616b767b2c6c6776"><span class="__cf_email__" data-cfemail="cdb9a7a8a3a3a4a3aabe8da1acaab8a3acafa8acaea5aea4b9b4e3a3a8b9">[email&#160;protected]</span></a> for more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>EVENTS</strong></span></p>
<p style="text-align: center;"><strong>Volleyball Tournaments</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts a series of annual beach volleyball tournaments at Main Beach.</p>
<p style="text-align: center;"><strong>Adult Softball</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts summer adult 16’ softball at Riddle Field. Registration is now open for the summer season. Games are traditionally played on either Monday or Thursday evenings starting in late June. For more info contact Garrett Rauch at 949.464.6640.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>AROUND TOWN</strong></span></p>
<p style="text-align: center;"><strong>Hortense Miller Gardens</strong></p>
<p style="text-align: center;">The Hortense Miller Garden, established in 1959, covers two and a half acres of the upper slopes of Boat Canyon in Laguna Beach. The garden is home to a large range of plants that can be grown in Southern California coastal zones, providing a source of inspiration for visitors in planning their own gardens. Tours cover the grounds and the interior of the mid-century modern home built specifically to capture the canyon to ocean views of this unique property. A new Aviary Gallery exhibition titled <em>KELP 005</em> featuring macrame sculptures by local artist Jim Olarte is on display through the end of September.&nbsp;<strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index?filter=c2VhcmNoPWhvcnRlbnNlJnJlbnRhbCU1QmZyb20lNUQ9JnJlbnRhbCU1QnRvJTVEPQ==" target="_blank" rel="noopener">Sign up here for a tour</a></strong>.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Laguna Beach Recreation Division, 380 3rd St., Laguna Beach. <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>; email <a href="/cdn-cgi/l/email-protection#7b091e18091e1a0f1214153b171a1c0e151a191e1a181318120f0255151e0f"><span class="__cf_email__" data-cfemail="7f0d1a1c0d1a1e0b1610113f131e180a111e1d1a1e1c171c160b0651111a0b">[email&#160;protected]</span></a></p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Buster Brown</span></h1>
<p style="text-indent: 9px;">Buster Brown is currently taking over Pet of the Week. He is an 11-month-old Cane Corso who is neutered. He is a bit shy and timid at first, as he comes from a past mistreated home. Buster Brown is a gentle giant though, and is a friend to all he meets.</p>
<p style="text-indent: 9px;">Buster Brown would do best in a home familiar with larger breed dogs. Nancy Goodwin, shelter director, is hoping to have Buster Brown adopted as soon as possible.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug23I/Pet-of-the-Week-Buster-Brown.jpg" alt="Pet of the Week Buster Brown" width="225" height="252" /></p>
<h6 style="text-align: right;">Courtesy of the Laguna Beach Animal Shelter</h6>
<p style="text-align: center;"><strong><em>Meet Buster Brown, a gentle giant to all</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, their return rate is 5% as compared to the national return rate of 50%.</p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter is located at 20612 Laguna Canyon Road. Call 949.497.3552, or go to the website for information on adoption procedures at <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#bdd8d9d4c9d2cffdcec9c8d3d8caced1dcdac8d3dc93ded2d0">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Shaena Stabler,&nbsp;</strong>President &amp; CEO - <a href="/cdn-cgi/l/email-protection#50033831353e31100324251e3527231c3137253e317e333f3d"><span class="__cf_email__" data-cfemail="a0f3c8c1c5cec1e0f3d4d5eec5d7d3ecc1c7d5cec18ec3cfcd">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="/cdn-cgi/l/email-protection#3874595659786b4c4d765d4f4b74595f4d5659165b5755"><span class="__cf_email__" data-cfemail="024e636c63425176774c6775714e6365776c632c616d6f">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="/cdn-cgi/l/email-protection#edb98280adbe9998a3889a9ea18c8a98838cc38e8280"><span class="__cf_email__" data-cfemail="b2e6dddff2e1c6c7fcd7c5c1fed3d5c7dcd39cd1dddf">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Marrie Stone, Sara Hall, <span style="font-size: 12px;">Suzie Harrison</span><span style="color: #000000; font-family: Arial;"></span> </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Theresa Keegan&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#b8fddcd1ccd7caf8ebcccdf6ddcfcbf4d9dfcdd6d996dbd7d5" target="_blank"><span class="__cf_email__" data-cfemail="6623020f12091426351213280311152a07011308074805090b">[email&#160;protected]</span></a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#89dae1e8ece7e8c9dafdfcc7ecfefac5e8eefce7e8a7eae6e4"><span class="__cf_email__" data-cfemail="adfec5ccc8c3ccedfed9d8e3c8dadee1cccad8c3cc83cec2c0">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; font-weight: normal; font-style: normal;">© 2022 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>