
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/20927-council-set-to-oppose-ballot-measures-071922" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Council set to oppose ballot measures 071922</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=20927&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#d4b1b0bda0bba694a7a0a1bab1a3a7b8b5b3a1bab5fab7bbb9">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="few clouds" title="few clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/02d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  70.2&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 14, Issue 57 &nbsp;| &nbsp;July 19, 2022</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Council set to oppose ballot measures 071922			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-20927" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-20927">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/20927-council-set-to-oppose-ballot-measures-071922?tmpl=component&amp;print=1" title="Print article < Council set to oppose ballot measures 071922 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=c28ee65a70b0d5bd1d7763317736b1675aa13982" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/20927-council-set-to-oppose-ballot-measures-071922' addthis:title='Council set to oppose ballot measures 071922'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #1f3864;"><b>Council set to oppose ballot measures, hold special meeting on ordinance regulating large development</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>By SARA HALL</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Laguna Beach City Council will officially oppose three local measures on the November ballot following several votes last week on the initiatives aimed at curbing large development and increasing hotel worker wage.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Council will return with the resolutions at tonight’s (July 19) meeting to designate authors for ballot arguments.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">A majority of councilmembers voted to oppose all three of the initiatives on Tuesday (July 12). Although the lineup for each vote was different.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Council unanimously agreed to oppose the hotel development overlay initiative regarding land use. UNITE HERE Local 11 union, which represents Southern California hospitality workers, is the proponent of the initiative, titled: “An Ordinance Creating a Hotel Development Overlay Zoning District and Requiring Voter Approval of Hotel Development Projects.”</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The measure would, among other things, require every hotel development within 1,000 feet of the centerline of Coast Highway or State Route 133, to comply with specified development standards and, if not in compliance, seek a variance from the council and obtain approval from the voters at a special or regular election.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Last Tuesday, the second motion to oppose the hotel worker wage and workplace conditions was nearly undivided, with Councilmember George Weiss abstaining in a 4-0-1 vote.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Also backed by the UNITE HERE Local 11 union, the initiative is titled “An Ordinance Amending the Laguna Beach Municipal Code to Create a Minimum Wage and Workplace Standards and Protections for Hotel Employees.”</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The measure would, among other things, require hotel owners and operators to provide hotel employees a minimum wage of $18 per hour beginning 60 days after the effective date of the ordinance and increasing by $1 per hour each year beginning January 1, 2023, until 2026.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">On May 10, council unanimously decided to send the <strong><a href="https://stunewslaguna.com/index.php/archives/city-hall-archive/20451-council-sends-initiatives-regarding-hotel-development-051322" target="_blank" rel="noopener">two union-backed initiatives to the ballot</a></strong> for voters to decide in November.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">In the third vote last Tuesday, the council was split 3-2 on the motion to oppose the Laguna Residents First PAC proposed initiative. Weiss and Councilmember Toni Iseman dissented.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The LRF initiative, titled “An ordinance creating an overlay zoning district and requiring voter approval of major development projects,” seeks to create an overlay zone that covers all property in the city located within 750 feet of the centerline of either Coast Highway or Laguna Canyon, which effectively encompasses 51% of all parcels in the city.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The LRF initiative is “excellent” and was created though many hours of work, Weiss said. It addresses over-intensification and the parking giveaways that have occurred over time. It also puts a stop to the larger developments that maybe haven’t been built yet, but “want to be,” he said, noting a few examples.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/july19I/Council-set-to-oppose-Coast-Inn.jpg" target="_blank"><img src="/images/stories/editorial/july19I/Council-set-to-oppose-Coast-Inn.jpg" alt="Council set to oppose Coast Inn" width="575" height="329" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f3864;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Mary Hurlbut</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Council voted to oppose a ballot initiative aimed at hotel development</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Mayor Pro Tem Whalen made the motion to direct staff to prepare resolutions to oppose all three measures.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">There are flaws that outweigh the benefits with the LRF initiative, he added. There are some shared core values included in the underlying goal of the measure, but the language is over-reaching and could have unintended consequences on smaller projects.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Regarding the union-backed hotel development overlay zoning district, Whalen cautioned against “ballot box land use planning.” There are other processes and oversight in place that work well, he added.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">He went back and forth on the hotel worker wage proposal because employees should be paid a fair wage and have safe workplace standards. Although he’s heard nothing to the contrary, Whalen noted. It’s an initiative in search of a problem that doesn’t exist in Laguna Beach, he said.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">A handful of residents spoke during public comment on the item, all opposed to the proposed measures and many were local hotel leaders. Resort owners and general managers called the two union-backed initiatives “anti-hospitality” measures. They emphasized that the union has come from out of town and that they aren’t working in the best interest of Laguna Beach. Several agreed that the measures would have a negative impact on the hotel industry and the community.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Mark Christy, managing partner of The Ranch, said the measures threaten what they know and love about Laguna Beach now and in the future. They threaten the goal of keeping Lagna real and local, he added.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Referencing the worker wage initiative, Christy said they treat their employees like family. Non-tipped positions start at $19 per hour, he pointed out.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/july19I/Council-set-to-oppose-ordinance.jpg" target="_blank"><img src="/images/stories/editorial/july19I/Council-set-to-oppose-ordinance.jpg" alt="Council set to oppose ordinance" width="575" height="383" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f3864;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Mary Hurlbut</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Council will hold a special meeting on July 26 to discuss the staff-recommended ordinance</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Earlier, in the same discussion item, council unanimously agreed to postpone action on a <strong><a href="https://lagunabeachcity.granicus.com/MetaViewer.php?view_id=3&amp;event_id=2157&amp;meta_id=136807" target="_blank" rel="noopener">staff recommended ordinance</a></strong> pertaining to the regulation of building height, mass, and bulk in the commercial districts and development of a parking master plan.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Mayor Sue Kempf suggested holding a special meeting to discuss the issue on July 26.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Given the community interest in the item, she wanted to provide more time for discussion, Kempf explained her reason for suggesting a special meeting.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“To provide more time for people to talk on these issues and see if we can come up with some good ideas,” Kempf said.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">At the special meeting, council could decide to introduce the ordinance, which modifies the development standards in the commercial zoning districts, or send the proposed ordinance, with or without modifications, to the November ballot as an alternative initiative.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The ordinance item stemmed from the recent ballot initiatives tackling the same issues.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Click open story button to continue reading…</i></b></p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">On February 15, City Council unanimously <strong><a href="/index.php/archives/city-hall-archive/19799-council-sends-initiative-measure-021822" target="_blank" rel="noopener">decided to send the proposed LRF initiative</a></strong> from Laguna Residents First, unaltered, to the voters on the November ballot.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">During a second, separate motion a 4-1 majority of councilmembers (Councilmember George Weiss dissented) supported directing city staff to study possible ballot measure alternatives to address some of the concerns the initiative raises. The action also directed staff to return with zoning provisions addressing height, mass, scale/bulk and parking.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Staff returned to council on April 12 with land use and parking provisions to be considered for development of a future ordinance and/or an alternative ballot measure. <strong><a href="/index.php/archives/city-hall-archive/20233-city-moves-forward-with-possible-alternative-measure-041522" target="_blank" rel="noopener">Council voted 3-1-1</a></strong>, with Iseman dissenting and Weiss abstaining.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The Planning <a href="https://stunewslaguna.com/index.php/2-uncategorised/20722-commission-recommends-ordinance-061722" target="_blank" rel="noopener"><span style="color: #0000ff;"><b>Commission unanimously</b></span> <span style="color: #0000ff;"><b>voted</b></span></a> on June 15 to recommend that the City Council adopt the ordinance with some of their own suggested modifications.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">At the June meeting, planning commissioners discussed what the standards should be for development in the nearby “buffer” zone around downtown. Staff also suggested certain standards apply to developments on sites that are 15,000 square feet or larger that aim to avoid the appearance of a single large project. After quite a bit of back and forth, planning commissioners also recommended that the maximum length of any individual building street frontage shall be 125 feet.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">After nearly two hours of discussion, planning commissioners made several other specific suggestions:&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–Inclusion of public art under required public right-of-way improvements.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–The minimum 10% courtyard space (on projects 15,000 square feet or larger) is mandatory with no provision allowing a reduction of the amount.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">–For projects 15,000 square feet or larger, include a design standard that subterranean parking be primarily below grade and that surface parking lots be screen from public view and located behind the building to the extent feasible.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">They also directed staff to clarify the language noting that rooftop equipment should be set back and adequately screened from public view from the immediate sidewalk area.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">City Council unanimously <strong><a href="/index.php/archives/front-page-archive/20338-commercial-development-projects-with-subterranean-042922" target="_blank" rel="noopener">approved a new ordinance</a></strong>&nbsp;on April 26 related to building height allowances for commercial structures that provide subterranean parking facilities. The <strong><a href="https://stunewslaguna.com/index.php/archives/front-page-archive/18780-commercial-development-projects-providing-100821" target="_blank" rel="noopener">Planning Commission previously reviewed</a></strong>&nbsp;the ordinance and agreed that there should be options for the developer, without being too restrictive, while still maintaining the character of the community and the retail streetscape.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Last Tuesday, a few public speakers said the staff recommended ordinance, if sent to the ballot, competes with the LRF initiative, which several argued does a better job addressing resident concerns.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The ordinance doesn’t protect the village character of the town, said resident and Village Laguna President Anne Caenn. The over-development that residents are concerned about includes parking, traffic, cumulative implications of intensification of use, and scale and aesthetics, she added.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Although not all public speakers opposed the ordinance. Resident Tom Gibbs pointed out a few flaws in the LRF measure, including that it doesn’t distinguish between public and private development projects and could therefore negatively impact much-needed public projects, like a new fire station. The staff recommended ordinance focuses on the key issues of height, mass and bulk, he noted. It does need some tweaking, Gibbs added, and public input on July 26 will help improve it.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">It’s a great proposed ordinance, Councilmember Peter Blake noted, and it gives perspective to an issue that’s been blown out of proportion. Nobody on the council has any intention of exceeding the 36-foot height limit already in place, he added, which is what some people have exaggerated they are “chomping at the bit” to do.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">There have been discussions in the community both for and against the ordinance, councilmembers pointed out.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“I think what’s driving a lot of this is apparently there are conversations – I haven’t been a party to them – in the community amongst some of the proponents of the initiative and others who, in the community, don’t favor the initiative. I think that’s healthy conversation and dialogue and maybe it will lead to something and a better articulation of this ordinance,” Whalen said.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">When they discuss it at the special meeting there are issues that need to be addressed, he added. It’s going to give opportunity to people to speak out, clarify concerns and provide input.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The council agenda for tonight’s City Council meeting is available online&nbsp;<strong><a href="https://lagunabeachcity.granicus.com/GeneratedAgendaViewer.php?view_id=3&amp;event_id=2158" target="_blank" rel="noopener">here</a></strong>. The closed session starts at 4:30 p.m., the regular meeting begins at 5 p.m.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Members of the public may speak in person in council chambers. A face covering is highly recommended while in the chambers.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">To participate via Zoom, you may click <strong><a href="https://lagunabeachcity.zoom.us/j/91641723096" target="_blank" rel="noopener">here</a></strong> from your computer or smart phone. You may also call 669.900.9128 and wait for instructions. The Webinar ID is 91641723096#. If you have issues getting into the Zoom meeting or raising your virtual hand to comment, you may text the city clerk at 310.722.5051.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The meeting can be watched live on Cox channel 852 or on the city’s website at <a href="http://www.lagunabeachcity.net/agendas" target="_blank" rel="noopener">www.lagunabeachcity.net/agendas</a>.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Comments may be submitted on any agenda item or on any item not on the agenda by email today to <span id="cloak5440cf21a23cc24008933288d84b84c4">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak5440cf21a23cc24008933288d84b84c4').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy5440cf21a23cc24008933288d84b84c4 = '&#97;mck&#97;y' + '&#64;';
				addy5440cf21a23cc24008933288d84b84c4 = addy5440cf21a23cc24008933288d84b84c4 + 'l&#97;g&#117;n&#97;b&#101;&#97;chc&#105;ty' + '&#46;' + 'n&#101;t';
				var addy_text5440cf21a23cc24008933288d84b84c4 = '&#97;mck&#97;y' + '&#64;' + 'l&#97;g&#117;n&#97;b&#101;&#97;chc&#105;ty' + '&#46;' + 'n&#101;t';document.getElementById('cloak5440cf21a23cc24008933288d84b84c4').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy5440cf21a23cc24008933288d84b84c4 + '\'>'+addy_text5440cf21a23cc24008933288d84b84c4+'<\/a>';
		</script>, or by using this <strong><a href="http://www.lagunabeachcity.net/government/departments/city-council/online-comment-form" target="_blank" rel="noopener">interactive form</a></strong>.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">You may continue to provide written comments up to 12 p.m. today. While these comments will be provided to the City Council at 2 p.m. (July 19), councilmembers may not have sufficient time to review them prior to the meeting.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial;"><i>~~~~~~~~</i></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Sara Hall covers City Hall and is a regular contributor to Stu News Laguna.</i></b></p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/Home/Components/News/News/147/27" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0610.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e75277a658c59f3760ce348615b3eb3e" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/7-shoreview-newport-coast-ca-92657-lg22091706" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4316070104e02d3ee90c72fe1b0d5f8d" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/795-st-anns-laguna-beach-ca-92651-lg22079416" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="614baf9a6d90c86c00a078fd6498cbf0" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/25-vantis-drive-aliso-viejo-ca-92656-lg22050967" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3a4bbbd7e0c6b7ac5228a0a874e60c49" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="422" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/170-high-drive-laguna-beach-ca-92651-lg22129465" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-422"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8d452747af7b5e6f2d6999b9f05a2739" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="432" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2838-wards-laguna-beach-ca-92651-lg22130819" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-432"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a4618cb1d3ce444ce199492936b569ea" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-6.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="433" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/361-aster-street-laguna-beach-ca-92651-lg22130073" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-433"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2dbc441e996ca94a119dd82ccd8f933b" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-7.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="434" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/31423-coast-highway-unit-51-laguna-beach-ca-92651-lg22156219" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-434"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a227deb6eb14d67f5dd5db70038d1cf8" data-desktop="/images/stories/slider3Slides/mikeJohnson57/MJ-SLIDE-8.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://hoaghealth.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1203.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0708.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.pacificclosetandgarage.com/"> <img src="/images/stories/editorial/ADS/PACIFICCLOSET-R-0712.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://todddavisrealtor.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TODDDAVIS-R-0401.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.nosquare.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/NOSQUARE-R-0712.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.scwd.org/drought" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/SCWD-R-0719.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.melindazoller.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/MELINDAZOLLER-R-0701a.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="/cdn-cgi/l/email-protection#fc9f939d8f88949d8e988b9d8e9996939ebc9b919d9590d29f9391"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0524.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0524.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="76e060b07800dc80dbd33752ddd6a9f3" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="396" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-396"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4b5a43278344f76d981a42b5a01f767a" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ba64f915b82d37d5651910c73dfb61fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="397" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-397"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="82e544e219ed526e630f8c06acf830fe" data-desktop="/images/stories/slider3Slides/mozSky9/MozSky_1-4-22_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-80{width:250px;}div#n2-ss-80 .n2-ss-slider-1{position:relative;}div#n2-ss-80 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-80 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-80.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-80.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-80 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-80 .n2-ss-slide-backgrounds,div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-80 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-80 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-80 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-80 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-80 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-80 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-80 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-80 .n2-ss-slide{perspective:1000px;}div#n2-ss-80[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-80 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 3px 0px 3px 0px;"><div id="n2-ss-80-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-80" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="431" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-431"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ef86e6836e0425776040a1dfc4df0644" data-desktop="/images/stories/slider3Slides/lbPhysical/LBPHYSICAL-R-0705.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-EXoXnF5b8IQV" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-EXoXnF5b8IQV-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:102px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="102" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunabeachpt.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:156px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="156" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.cdmphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:223px;width:230px;height:21px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="223" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="21" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.magnoliaphysicaltherapy.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-80-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-80-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rastataco.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/RASTATACO-R-0715.gif" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tuesday, July 19</strong></span></p>
<p style="text-align: center;"><strong>City Council Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 91641723096</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, July 20</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review Meeting</strong></p>
<p style="text-align: center;"><strong>3 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92656624528<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93696942810</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, July 25</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, July 27</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review Meeting</strong></p>
<p style="text-align: center;"><strong>3 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92656624528</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thursday, July 28</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board Meeting</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96967550268<br /><br /></strong></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, July 29</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<div style="width: 90%; border: 1px solid #5d93a5; margin: 0px auto 8px; padding: 0px;">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/jan4I/HB_Title.png" alt="HB Title" width="248" height="205" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#c9acada0bda6bb89babdbca7acbebaa5a8aebca7a8e7aaa6a4"><span class="__cf_email__" data-cfemail="9efbfaf7eaf1ecdeedeaebf0fbe9edf2fff9ebf0ffb0fdf1f3">[email&#160;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><em><strong>Celebrate and enjoy your</strong></em></p>
<p style="text-align: center;"><em><strong>birthday!</strong></em><span style="color: #0070c0;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>July 19</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Dara Sandrini</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Daryle Lynn Cornelison</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Tim Valley<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>July 20</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brett Dunstan</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Devon Dick</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Helen Hayden</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Sharon McMillion<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>July 21</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Anna Cancelleri</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Brandy Williams<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>July 22</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Christine Bertlshofer Lacagnina</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Dani Bauter</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>David Koontz</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Isabella Lyons</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Karen Kanner</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Michelle Bentcliff<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #7030a0;"><strong>July 23</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Ann Hyde</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chantale McConnell</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Elizabeth Henrikson</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Linda Humes</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Maria Neill</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Michaela Evans</strong></span></p>
<p style="text-align: center; padding: 0px; margin: 0px;"><img style="margin: 0px;" src="/images/stories/editorial/jan4I/HB_Cake_Photo2.png" alt="HB Cake Photo" width="248" height="242" /></p>
</div></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-R-0603.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0701.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.boatcanyonbarbers.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/BCB-R-0422.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#256d5057494750510b6844575c654248444c490b464a48" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0114.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><em><span style="color: #0000ff;">PROVIDENCE MISSION HOSPITAL</span></em></h1>
<p style="text-align: center;">Start the new year off right. Providence Mission Hospital has plenty of educational programs to support your health and well-being. Check out the free webinars they have planned for the month of January. To view all classes or to register for one of these Zoom webinars, visit <a href="http://www.Providence.org/MissionClasses" target="_blank" rel="noopener">www.Providence.org/MissionClasses</a>. For questions, call 877.227.3457.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" target="_blank"> <img src="/images/stories/editorial/jan7I/Providence-Mission-Hospital-sb.jpg" alt="Providence Mission Hospital sb" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0000ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Providence Mission Hospital</h6>
<p style="text-align: center;"><strong>CANCER</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Saving lives with a 20-second lung scan</strong></span></p>
<p style="text-align: center;">Wednesday, July 27 | 5-6 p.m. | Did you know that the Medicare eligibility criteria for lung cancer screening has been expanded? In this webinar, Dr. Areo Saffarzadeh, thoracic surgeon, will dive into the new guidelines.</p>
<p style="text-align: center;"><strong>DIGESTIVE HEALTH</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>What’s the matter with my gallbladder?</strong></span></p>
<p style="text-align: center;">Wednesday, July 20 | 5-6 p.m. | You may not know much about the gallbladder...until you need to. Dr. Ahmad Abou Abbass, general, hepatobiliary and pancreatic surgeon, will dive in on the function of the gallbladder, the causes and symptoms of gallbladder disease and the surgical interventions available for relief.</p>
<p style="text-align: center;"><strong>GENETIC COUNSELING</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Knowledge is power: It’s all in the genes!</strong></span></p>
<p style="text-align: center;">Tuesday, July 26 | 5-6 p.m. | Genetic counseling can help you understand and lower your cancer risk. Learn about the genetic counseling services offered at Providence Mission Hospital to support you and your family. Presented by Providence Mission Hospital Genetics Counselors.</p>
<p style="text-align: center;"><strong>HEART HEALTH</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Are you at Risk of Stroke? - Online</strong></span></p>
<p style="text-align: center;">Monday, July 25 | 12:30-1:30 p.m. | One third of strokes start in the carotid artery. Learn about Transcarotid Artery Revascularization (TCAR), a clinically proven, minimally invasive procedure to treat carotid artery disease and help prevent strokes. Speakers: Dr. Wang Teng, vascular surgeon; Dr. Daniel Dearing, vascular surgeon and Dr. Rahul Sharma, vascular surgeon. Class format will be held virtually using Zoom. After registration, a confirmation email with the Zoom link will be sent to the registered email. If you have any questions or would like assistance with registering over the phone, call the Patient Engagement Center at 877.227.3457.</p>
<p style="text-align: center;"><strong>ORTHOPEDICS</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Skip the hip pain</strong></span></p>
<p style="text-align: center;">Tuesday, July 19 | 1-2 p.m. | Join Dr. Stephen Gardner, orthopedic surgeon, as he discusses options to alleviate hip discomfort.</p>
<p style="text-align: center;"><strong>PRENATAL</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>Meet the Midwives of Mission Heritage OB/GYN</strong></span></p>
<p style="text-align: center;">Thursday, July 28 | 5-6 p.m. | The Midwives of Mission Heritage OBGYN: Christina Gabel, Allison Molinski, Julie Vivalda and Diane Upton, Dr. Craig Salcido, obstetrician and gynecologist. If you want to bring your baby into the world naturally, Providence Mission Hospital’s in-hospital midwifery birth center offers the best of both worlds. Christina, Allison, Julie and Diane are excited to meet you and answer all of your questions.</p>
<p style="text-align: center;"><strong>WEIGHT LOSS</strong></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>You have so much to gain: Bariatric information session</strong></span></p>
<p style="text-align: center;">Wednesday, July 27 | 6-7 p.m. | Have you considered bariatric weight loss surgery? At this virtual support group and information session, current patients share their real-life experiences and prospective patients have the opportunity to ask questions. Join this safe, supportive group. Dr. Louise Bacon, general and bariatric surgeon is the presenter.</p>
<hr />
<h1><span style="color: #ce1c00;">School Notes</span></h1>
<p style="text-align: center;"><strong>District’s Board of Education Meetings set for 2022</strong></p>
<p style="text-indent: 9px;">The Laguna Beach Unified School District (LBUSD) Board of Education meetings through the end of 2022 have been set.</p>
<p style="text-indent: 9px;">The following are the dates:</p>
<p style="text-indent: 9px;">–Thursday, Aug. 11 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Aug.18 - Special Meeting</p>
<p style="text-indent: 9px;">–Thursday, Sept. 8 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Sept. 22 - Study session*</p>
<p style="text-indent: 9px;">–Thursday, Oct. 13 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Oct. 27 - Study Session*</p>
<p style="text-indent: 9px;">–Thursday, Nov. 17 - Business Meeting</p>
<p style="text-indent: 9px;">–Thursday, Dec. 15 - Business Meeting</p>
<p style="text-indent: 9px;">*If needed</p>
<p style="text-indent: 9px;">The regularly scheduled meetings of the Board of Education will be held in person and broadcast live at <a href="http://www.lbusd.org/liveboardmeeting" target="_blank" rel="noopener">www.lbusd.org/liveboardmeeting</a>.</p>
<p style="text-align: center;"><strong>Board of Education</strong></p>
<p style="text-indent: 9px;">Carol Normandin, Board President (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#b8dbd6d7cad5d9d6dcd1d6f8d4dacdcbdc96d7cadf"><span class="__cf_email__" data-cfemail="82e1ecedf0efe3ece6ebecc2eee0f7f1e6acedf0e5">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Kelly Osborne, Board Clerk (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#9ff4f0ecfdf0edf1fadff3fdeaecfbb1f0edf8"><span class="__cf_email__" data-cfemail="4823273b2a273a262d08242a3d3b2c66273a2f">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">James Kelly, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#91fbfaf4fdfde8d1fdf3e4e2f5bffee3f6"><span class="__cf_email__" data-cfemail="e78d8c828b8b9ea78b85929483c9889580">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Dee Perry, Board Member (2022)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#0763776275757e476b6572746329687560"><span class="__cf_email__" data-cfemail="bedacedbccccc7fed2dccbcdda90d1ccd9">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Jan Vickers, Board Member (2024)</p>
<p style="text-indent: 9px;"><a href="/cdn-cgi/l/email-protection#dcb6aab5bfb7b9aeaf9cb0bea9afb8f2b3aebb"><span class="__cf_email__" data-cfemail="315b4758525a544342715d534442551f5e4356">[email&#160;protected]</span></a></p>
<p style="text-indent: 9px;">Isabela Reichel, Student Board Member</p>
<p style="text-indent: 9px;">Natalie Sutton, Student Board Member</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:5970px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:5970px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="b6b3fd4b7e7fd5994a71e5cedb8a3577" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-0714.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:5px;top:2963px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="5" data-desktopportraittop="2963" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-2652px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-2652" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-2365px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-2365" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lagunaconcertband.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-2151px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-2151" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://theartistsfund-foa.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-18px;top:-2091px;width:46px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-18" data-desktopportraittop="-2091" data-responsivesize="1" data-desktopportraitwidth="46" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://theartistsfund-foa.org/2413-2/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-47px;top:-1890px;width:152px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-47" data-desktopportraittop="-1890" data-responsivesize="1" data-desktopportraitwidth="152" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/government/departments/cultural-arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-1605px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-1605" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-18px;top:-1532px;width:46px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-18" data-desktopportraittop="-1532" data-responsivesize="1" data-desktopportraitwidth="46" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/summer-art-show/art-workshops-lectures/prints/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-1263px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-1263" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-15px;top:-1154px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-15" data-desktopportraittop="-1154" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/concerts-on-the-green/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:-945px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="-945" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-16px;top:-873px;width:46px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-16" data-desktopportraittop="-873" data-responsivesize="1" data-desktopportraitwidth="46" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/summer-art-show/art-workshops-lectures/wine-and-painting-nights/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-47px;top:-473px;width:152px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-47" data-desktopportraittop="-473" data-responsivesize="1" data-desktopportraitwidth="152" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/government/departments/cultural-arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-28px;top:-198px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-28" data-desktopportraittop="-198" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-15px;top:-137px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-15" data-desktopportraittop="-137" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/summer-art-show/art-workshops-lectures/youth-arts-education/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:86px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="86" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-17px;top:147px;width:58px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-17" data-desktopportraittop="147" data-responsivesize="1" data-desktopportraitwidth="58" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/summer-art-show/art-workshops-lectures/adult-art-workshops/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-33px;top:477px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-33" data-desktopportraittop="477" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-113px;top:3560px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-113" data-desktopportraittop="3560" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/tributes/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-68px;top:3872px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-68" data-desktopportraittop="3872" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-114px;top:3981px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-114" data-desktopportraittop="3981" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/spotlight-on-the-grand-piano/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:4276px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="4276" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-114px;top:4385px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-114" data-desktopportraittop="4385" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/sing/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:4678px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="4678" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-114px;top:4788px;width:52px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-114" data-desktopportraittop="4788" data-responsivesize="1" data-desktopportraitwidth="52" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/lagunas-finest/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-68px;top:5081px;width:180px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-68" data-desktopportraittop="5081" data-responsivesize="1" data-desktopportraitwidth="180" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-117px;top:5214px;width:46px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-117" data-desktopportraittop="5214" data-responsivesize="1" data-desktopportraitwidth="46" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com/events-mmm/art-jazz-wine-chocolate/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:5418px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="5418" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.foapom.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-60px;top:5748px;width:190px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-60" data-desktopportraittop="5748" data-responsivesize="1" data-desktopportraitwidth="190" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.PageantTickets.com"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-119px;top:5846px;width:46px;height:20px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-119" data-desktopportraittop="5846" data-responsivesize="1" data-desktopportraitwidth="46" data-desktopportraitheight="20" data-desktopportraitalign="right" data-desktopportraitvalign="top" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.PageantTickets.com"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:5970px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNTk3MCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2f5496;">Check it out at….</span></h1>
<p style="text-align: center;"><strong>LAGUNA BEACH PUBLIC LIBRARY</strong></p>
<p style="text-align: center;">Laguna Beach Public Library offers a great selection of books, movies and music as well as a wide range of electronic and digitized resources 24/7 at their eLibrary. In addition, check out their monthly happenings. Most resources require a library card, so visit <a href="https://ocpl.org/cards" target="_blank" rel="noopener">https://ocpl.org/cards</a> to get one. For more information, go to <a href="http://www.ocpl.org" target="_blank" rel="noopener">www.ocpl.org</a>. 363 Glenneyre St., Laguna Beach. Hours: Monday through Thursday, 10 a.m.-7 p.m.; Friday and Saturday, 9 a.m.-5 p.m.; closed Sunday. 949.497.1733.</p>
<p style="text-align: center;"><img src="/images/stories/editorial/jan4I/Check-it-out-at-LBPL-exterior.jpg" alt="Check it out at LBPL exterior" width="225" height="153" /></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong>EVENTS</strong></p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Baby Lapsit Storytime</strong></span></p>
<p style="text-align: center;">Tuesdays, July 19 and 26 from 10:30-11:30 a.m. Join Ms. Kasey for Baby Lapsit storytime. Enjoy fun stories, songs and movement. This storytime is designed for babies ages 0-2 years with their caregiver. Each week, Ms. Kasey will share early learning tips for you to develop your little ones’ love of learning, along with a card with rhymes to take home. Stay and Play will follow storytime.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Preschool Storytime</strong></span></p>
<p style="text-align: center;">Thursdays, July 21 and 28 at 10:30 a.m. Preschoolers aged 3-5 years old and their caregiver will prepare for kindergarten with stories, songs, puppets and a craft. Each week, Ms. Niloo will share activities that foster basic math, reading and social skills to prepare your child for school. This storytime meets outside on the patio, weather permitting.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Writer’s Group</strong></span></p>
<p style="text-align: center;">Tuesdays, July 19 and 26 from 4-5:30 p.m. Come write at Laguna Beach Library! Join fellow writers for structured writing time to build a regular writing habit. You’ll chat about your projects, exchange ideas and tips, practice creative writing exercises and write. Bring your writing tools of choice. All experience levels and genres welcome. For more information, call the library at 949.497.1733 or email <a href="/cdn-cgi/l/email-protection#0d626e7d6123616c6a78636c6f686c6e654d626e6e7f23626e6a627b236e6260"><span class="__cf_email__" data-cfemail="69060a19054705080e1c07080b0c080a0129060a0a1b47060a0e061f470a0604">[email&#160;protected]</span></a>.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>LEGOS Creators Club</strong></span></p>
<p style="text-align: center;">Saturdays, July 23 and 30 and 9 from 3:30- 4:30 p.m. Show your creativity through LEGO creations. They will provide LEGOs, base plates, challenges and space, but you must bring your imagination.</p>
<p style="text-align: center;">The program is designed for children ages 1.5 years+. There will be separate areas for younger and older children. Guardian supervision is required.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>ESL Conversation Groups</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays, July 20, 25 and 27 from 11 a.m.-12 p.m. Join the Laguna Beach Library to practice English speaking and listening skills in a relaxed environment. No registration is required. This program is for adults. For more information, call Grady at 949.497.1733, or email <a href="/cdn-cgi/l/email-protection#197e6b787d60377a766c776d6a59767a7a6b37767a7e766f377a7674"><span class="__cf_email__" data-cfemail="97f0e5f6f3eeb9f4f8e2f9e3e4d7f8f4f4e5b9f8f4f0f8e1b9f4f8fa">[email&#160;protected]</span></a>.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/june14I/Check-it-Out-Best-Bubble-Party.jpg" target="_blank"> <img src="/images/stories/editorial/june14I/Check-it-Out-Best-Bubble-Party.jpg" alt="Check it Out Best Bubble Party" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #2f5496;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LBPL</h6>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Arty Loon</strong></span></p>
<p style="text-align: center;">Wednesday, July 20 at 4:30 p.m. Arty creates a fun-filled environment using magic, balloons, puppetry, juggling, comedy, technology and tons of participation, with reading and expanding kids’ imaginations.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>Ice Cream Social</strong></span></p>
<p style="text-align: center;">Wednesday, July 27 from 3:30-4:30 p.m. Families are welcome to join an Ice Cream Social. Laguna Beach Fire Department will be on hand to service ice cream and to chat.</p>
<p style="text-align: center;"><span style="color: #2f5496;"><strong>End of Summer Picnic</strong></span></p>
<p style="text-align: center;">Saturday, July 30 at 12:30 p.m. Celebrate the end of summer with food, games, interactive fairy garden treats and fun. Magician Dave Skale will be on hand for a wacky, interactive show. Children who complete the Summer Reading Challenge will receive medals for their participation, handed out by the Laguna Beach Police Department.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">It’s Happening at the Susi Q</span></h1>
<p style="text-align: center;">For more information on all classes, activities and assistance, call The Susi Q Monday through Friday from 9 a.m.-5 p.m. at 949.464.6645 or visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a>. The Susi Q Senior Center is located at 380 Third St., Laguna Beach. <a href="/cdn-cgi/l/email-protection#20494e464f6054484553555349510e4f5247"><span class="__cf_email__" data-cfemail="afc6c1c9c0efdbc7cadcdadcc6de81c0ddc8">[email&#160;protected]</span></a></p>
<p style="text-align: center;"><a href="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" target="_blank"> <img src="/images/stories/editorial/jan4I/It's-Happening-at-the-Susi-Q-Terrace.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><strong>HAPPENINGS!</strong></p>
<p style="text-align: center;"><strong>GALLERY Q AT THE SUSI Q 2022</strong></p>
<p style="text-align: center;">Show: <em><strong>Animals – Wild and Not So Wild</strong>.</em></p>
<p style="text-align: center;">Exhibition Dates: Continuing through July 27 from 9 a.m.-5 p.m.</p>
<p style="text-align: center;">Vote for <strong>“Your Favorite Animals in Art”</strong> at Gallery Q’s <em><strong>“Animals Wild and Not So Wild”</strong></em> exhibit running now through July 27 at the Susi Q, Monday through Friday from 9 a.m.-5 p.m. The show features a partnership with <strong>Blue Bell Foundation for Cats</strong> and <strong>Catmosphere Laguna Foundation</strong> who together will award a “ca$h kitty” for the animal art voted <strong>BEST IN SHOW</strong> ($100) and the runner up ($50). All the paintings, photos and mixed media will be eligible for the prizes. Voting forms are available at the Gallery throughout the show’s duration. Click <strong><a href="https://www.thesusiq.org/gallery-q.html" target="_blank" rel="noopener">here</a></strong> for a virtual peek.</p>
<p style="text-align: center;"><a href="/images/stories/editorial/may31I/It-s-Happening-Cat-painting-5.31-NEW-.jpg" target="_blank"> <img src="/images/stories/editorial/may31I/It-s-Happening-Cat-painting-5.31-NEW-.jpg" alt="It's Happening at the Susi Q Terrace" width="225" height="219" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of The Susi Q</h6>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Susi Q Matinees</strong></span></p>
<p style="text-align: center;">Mondays &amp; Fridays weekly, from 12:30-3:30 p.m. Free. Drop-In. (No registration is needed.) Each week will feature a different film. You can come weekly or just for the movies that interest you. Movie ratings range from G to R and will be posted prior to each showing. A schedule of movies and their rating is available <strong><a href="https://thesusiq.corsizio.com/c/623e4d3f3b57829ee01a3698" target="_blank" rel="noopener">online</a></strong> and at the Susi Q front desk. And yes, popcorn and lemonade provided! Questions? Call Christine Brewer at 949.715.8105.</p>
<p style="text-align: center;"><strong>CLASSES</strong></p>
<p style="text-align: center;"><strong>Bridge</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Let’s Play Bridge! Supervised Lessons (In-Person)</strong></span></p>
<p style="text-align: center;">Six Fridays, July 8-Aug. 26 from 9:30-11:30 a.m. Cost: $120. JANE DOBER (Gold Life Master &amp; ACBL accredited teacher and instructor) presents a “Festival” of bridge fun this summer at the Susi Q. A variety of bridge topics will be discussed – lessons, handouts and pre-dealt boards to play. This is a great way to meet new people. No classes August 12 and 19.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Two-Week Summer Special Bridge Workshop (In-Person)</strong></span></p>
<p style="text-align: center;">Two Mondays, July 25-Aug. 1 from 2-4 p.m. Cost: $50. Gold Life Master &amp; ACBL accredited teacher and instructor, JANE DOBER brings her experience to a special two-week summer refresher workshop. Dober reviews NT bidding conventions, major suit raises, minor suit to NT, preempt, doubles and 2C openers. Each session has a short lesson followed up by pre-dealt boards to play. No partner is required.</p>
<p style="text-align: center;"><strong>Fitness</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Wayne’s Standing Yoga (In-Person)</strong></span></p>
<p style="text-align: center;">Mondays and Wednesdays monthly from 9-10:15 a.m. Cost: $4/class. Exercise your brain and body connection in one of the Susi Q’s most popular classes. Improve your coordination and balance and join in with a fun crowd of regulars who will cheer you on. Social hour follows. Instructor: Wayne Lawrence.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Leslie’s Stretch &amp; Strengthen (Online)</strong></span></p>
<p style="text-align: center;">Tuesdays and Thursdays monthly from 8:30-9:30 a.m. Cost: $9/class. Fitness Over Sixty. Pursue a healthy lifestyle by integrating a highly functional Zoom workout using The Harris Method. Sculpt, tone and build muscle while improving your stamina. Attention given to injury prevention, flexibility and basic training for balance. Have a towel, mat, a pair of two- or three-pound hand weights and water at your workout space. Instructor: Leslie Davis.</p>
<p style="text-align: center;"><strong>Music</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Music Appreciation: Classical masterpieces (Hybrid)</strong></span></p>
<p style="text-align: center;">Seven Fridays, July 15-Aug. 26 from 10:30-11:30 a.m. Cost: $28/series. With accomplished pianist and composer Jeffrey at the keyboard, you’ll get to know more about the artists, eras and methods that make classical music great. Enjoy some of the world’s greatest symphonies, concertos, quartets and rhapsodies. This class will be offered via ZOOM and with limited in-person seating for 10. First come, first served.</p>
<p style="text-align: center;"><strong>Retirement</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Discovering Your Purpose in Retirement (In-Person)</strong></span></p>
<p style="text-align: center;">Four Wednesdays, July 20-Aug. 10 from 2-3:30 p.m. Free. Finding purpose in retirement isn’t just nice to have – it’s a necessity. It’s tied to your health, healing, happiness and ultimately your longevity. Join facilitator Vivian Clecak and explore your passions and the values that can be your indicator of purpose.</p>
<p style="text-align: center;"><strong>Technology</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Meet Libby – The one-tap library reading app from your local library (In-Person)</strong></span></p>
<p style="text-align: center;">Thursday, July 21 from 1-2 p.m. Free. All over the world, local libraries offer millions of eBooks and audiobooks. You can borrow them – for FREE, instantly – with a library card and Libby: the award-winning, much-loved app for libraries. Join a Laguna Beach Library representative for an in-person, tutorial on how to download and use the Libby app on your smartphone, iPad, tablet or laptop. Don’t forget to bring your library card, or plan to secure one at the workshop.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>"Drop-In" Computer Assistance (In-Person)</strong></span></p>
<p style="text-align: center;">Thursdays weekly from 12-2 p.m. Free.</p>
<p style="text-align: center;">Learning basic computer skills is more important than ever. Bring your questions and your gadgets to volunteer experts and get tech-savvy.</p>
<p style="text-align: center;"><strong>Yoga/Meditation</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mindfulness Meditation (Online)</strong></span></p>
<p style="text-align: center;">Second and Fourth Tuesdays monthly, from 11:30 a.m.-12:30 p.m. Free. Mindfulness is the ultimate workout for cultivating an optimal mind-body relationship. Mindful meditation will offer you clarity, joy and helps calm your mind and body during stressful times like these.</p>
<p style="text-align: center;">Facilitated by Megan McCarver.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Yoga Nidra: Graceful Transitions (Online)</strong></span></p>
<p style="text-align: center;">First Thursday monthly from 10-11:30 a.m. Free. Yoga Nidra (yogic sleep) guides one into a deep state of consciousness between awake and asleep, which has been shown to reduce anxiety and pain, and restore well-being even in the state of disease, dying and grief.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.</p>
<p style="text-align: center;"><strong>COMING UP IN AUGUST!</strong></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Mark and Jeff’s Summer Ukulele Jam (Online)</strong></span></p>
<p style="text-align: center;">Two Wednesdays, Aug. 3 and 10 from 9-10:30 p.m. Free. Susi Q has a fun, two-part “play-along/sing-along” refresher geared to students who have completed (Mark and Jeff’s) beginner or advanced beginner course, or have played on your own (and know first position A, B C, D, F, &amp; G, chords, the minors and 7ths for them and Em E7.) No ability to read music is required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Shared Adventures: Always Looking for the Unusual (Hybrid)</strong></span></p>
<p style="text-align: center;">Tuesday, Aug. 16 from 1:30-2:30 p.m. Free. Join popular adventurer, artist and photographer Wanda Matjas for a special video slideshow of images set to music featuring the curious, the unexpected and things unnoticeable – until you take a second look.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Jazz on a Summer’s Night (In-Person)</strong></span></p>
<p style="text-align: center;">Wednesday, Aug. 17 at 6 p.m. Free. Come relax or swing to the smooth sounds of sunset jazz on the Susi Q patio. Lights refreshments will be served. Features the Laguna Beach Community JaZz Band.</p>
<p style="text-align: center;"><strong>SUPPORT &amp; ASSISTANCE SERVICES</strong></p>
<p style="text-align: center;">Call 949.715.8104 for appointments and more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Heart to Heart Support Group</strong></span></p>
<p style="text-align: center;">Mondays weekly from 10-11 a.m. Free. Facilitated by Kathleen “Kay” Wenger, LMFT, LPCC.<br />Here’s a support group where connections from the heart matter. Join for emotional support, practical information and advice on how to cope with your unique situation.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Feeling the Blues?</strong></span></p>
<p style="text-align: center;">Individual counseling by appointment.</p>
<p style="text-align: center;">Is the constant change with the COVID -19 pandemic confusing, frustrating and causing you anxiety? Licensed therapists can help anyone who is 55+ find solutions, strategies and strengths for coping. Therapists meet one-on-one by scheduled appointment. Note: In-person sessions observe strict risk-reduction guidelines. Masks are required.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Women Supporting Women</strong></span></p>
<p style="text-align: center;">Wednesdays weekly from 1:30-2:30 p.m. Free.&nbsp;Facilitated by Diane Fisher, MA, LMFT.&nbsp;Aging presents issues we can never prepare for in advance because we never know where life will take us. Discuss health challenges, financial worries, emotional issues and other challenges unique to women at this stage. Women Supporting Women creates a safe place to speak and be heard by others who share a similar journey.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Alzheimer’s &amp; Dementia Caregivers Support Group</strong></span></p>
<p style="text-align: center;">First and Third Wednesdays from 1:30-3 p.m. Free.</p>
<p style="text-align: center;">Guided by Sue Staub, trained ALZOC Volunteer.<br />Alzheimer’s and dementia are life changing for both those who are diagnosed and those close to them. The Susi Q is continuing to host virtual group sessions that let participants share experiences, feelings and coping strategies.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Death Cafe</strong></span></p>
<p style="text-align: center;">Last Monday monthly from 3:30-5 p.m. Free.</p>
<p style="text-align: center;">Facilitated by Dr. Andrea Deerheart.<br />Relaxed monthly discussions create an open and safe space to talk about matters of life and death. Note: If you signed up for a previous Death Cafe, you are on the roster and will be automatically notified of the next session.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Chronic Illness Support Group</strong></span></p>
<p style="text-align: center;">Tuesdays weekly from 10-11:30 a.m. Free.</p>
<p style="text-align: center;">Facilitated by Sandra Weiss, Ph.D. <br />When confronting a major illness, loss or major life change, knowing that you are not alone is important. Individuals, caregivers and families 55+ are invited to share and get help in taking the best care of yourself.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Legal Clinic Phone Consultations</strong></span></p>
<p style="text-align: center;">Second Monday of the month by appointment from 9 a.m.-2:30 p.m. Free.</p>
<p style="text-align: center;">Courtesy of Jane Fulton, Seaside Legal Services.&nbsp;Seniors 55+ can find free legal assistance, advice and referrals for issues that include social security, contracts, housing, wills and more. Phone appointments only.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Have Questions about Medicare? (HICAP Counseling)</strong></span></p>
<p style="text-align: center;">Third Monday monthly from 9 a.m.-3 p.m. Free.&nbsp;The Susi Q, in partnership with the Council on Aging, is continuing free Health Insurance Counseling and Advocacy (HICAP) by phone during the health crisis. The HICAP counselor will provide unbiased information to help you make the best choices for your health care needs.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Care Management</strong></span></p>
<p style="text-align: center;">By appointment during business hours (in person, by Zoom or by phone).<br />Time can bring challenges that impact our ability to live safely and independently. When this happens, you need a place to turn for guidance and support. That’s why care management is a core service at The Susi Q. Services are free. Donations are welcome.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>Lifelong Laguna</strong></span></p>
<p style="text-align: center;">By appointment during business hours.</p>
<p style="text-align: center;">Lifelong Laguna reaches beyond the walls of the Susi Q to help you live safely at home. This mission is more vital than ever during the pandemic. Staff and volunteers are available to help with errands.</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Visit <a href="http://www.thesusiq.org" target="_blank" rel="noopener">www.thesusiq.org</a> and click on Classes &amp; Registration to register for any of the wide array of programs, classes or support service offerings. Call 949.715.8105 for further assistance.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their monthly program of events. For more information, visit&nbsp;<a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a>.</p>
<p><a href="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb25I/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Join a Park Ranger for a fun introduction to the animals and plants of Crystal Cove State Park in their weekly <strong>Junior Ranger</strong> programs taking place on Tuesdays, July 19 and 26 from 10-11 a.m. This children’s nature program is a favorite in State Parks and allows kids to earn a badge, stamps, a poster, or a patch. Meet at the Ranger Station. (PCH inland at stoplight at School-State Park and follow the signs toward the Ranger Station).</p>
<p><a href="/images/stories/editorial/july1I/Crystal-Cove-Bioblitz.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july1I/Crystal-Cove-Bioblitz.jpg" alt="Crystal Cove Tidepools 7.30" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Enjoy an early morning low tide and beat the crowds at Crystal Cove State Park where a park naturalist will lead a guided <strong>tidepool walk</strong> to Rocky Bight and help identify animals and describe some awesome adaptations of the tidepool organisms on Wednesday, July 20 at 9 a.m. Meet at Los Trancos parking lot near the trailer. (PCH inland at Los Trancos). $15 day-use parking fee.</p>
<p><a href="/images/stories/editorial/july5I/Crystal-Cove-whale-twalk.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july5I/Crystal-Cove-whale-twalk.jpg" alt="Crystal Cove whale twalk" width="225" height="170" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Walk with a park naturalist and see if you can spot the plants and animals on Crystal Cove State Park’s <strong>Nature Bingo</strong> on Thursdays, July 21 and 28 from 9-10 a.m. Walk the 1/2 mile Environmental Studies Loop Trail to search for the natural treasures in the park. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park, follow the signs to the Campground/). $15 day-use fee.</p>
<p style="text-indent: 9px;">Enjoy a day at Crystal Cove State Park and learn about sharks when students from the Shark Lab at California State University Long Beach staff their <strong>Shark Shack</strong> information and activity booth and help beachgoers build an appreciation for and eliminate fear about sharks and other marine life on Friday, July 22 from 9 a.m.-12 p.m. Check out some cool shark stuff, play a game, and learn some fun facts about these amazing creatures and about the technology the lab is using to study them. The Shark Shack will be popped up near the Beachcomber Cafe. Park in the Los Trancos lot (PCH inland at stoplight Los Trancos then walk across the street or take the shuttle). $15 day use fee.</p>
<p><a href="/images/stories/editorial/july5I/Crystal-Cove-coastline.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/july5I/Crystal-Cove-coastline.jpg" alt="Crystal Cove coastline" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Love birds, nature and strolls in the park? Crystal Cove State Park is a great spot to identify new species as well as seeing and hearing the resident avian friends like California Gnatcatchers, Greater Roadrunners and Osprey. Come join a park naturalist for an easy <strong>Summer Bird Walk</strong> in the backcountry and along the shoreline on Saturday, July 23 at 8 a.m. Meet at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground). Day-use fee: $20.</p>
<p style="text-indent: 9px;">State parks, campgrounds and s’mores are a summertime tradition. Come down to the Berns Amphitheater at Crystal Cove State Park to <strong>Chat and Snack with a Ranger</strong> and learn about some of the nocturnal animals that live in the park on Saturday, July 23 from 7:30-8:30 p.m. Bring your s’more fixings and they’ll have the fire pit lit. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park, follow signs towards the campground). $5 sunset rate.</p>
<p>Tours are back so come explore Crystal Cove like you never have before. Guests join Crystal Cove Conservancy staff on a <strong>walking tour of the Historic District</strong> in Crystal Cove State Park. Learn about the park’s history, stories and even get a peek inside of one of the park’s historic cottages. All ages are welcome. The first tour date is&nbsp;<strong><a href="https://crystalcove.org/event/historic-district-tour-2/" target="_blank" rel="noopener">August 10</a></strong> from 2:30-4 p.m. there is a maximum of 12 guests per tour, so register now! If dates sell out, new dates will be announced.</p>
<p style="text-align: center;"><strong>Join the Great Plein Air Art Experience</strong></p>
<p style="text-indent: 9px;">Celebrate more than 100 years of plein air art at Crystal Cove State Park. Come spend a relaxing day capturing the beauty of Crystal Cove on canvas with the guidance of a Crystal Cove plein air artist.</p>
<p><a href="/images/stories/editorial/may31I/Crystal-Cove-painters.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may31I/Crystal-Cove-painters.jpg" alt="Crystal Cove whale &amp; wildlife twalk" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Classes are offered Tuesdays and Thursdays and available dates are August 9, 11, 18, 23 and 30. <strong><a href="https://crystalcove.org/art-class/" target="_blank" rel="noopener">Register now</a></strong>. Sessions are held in Cottage #13 (The Beaches Cottage) in Crystal Cove State Park’s Historic District. The cost is $100 per workshop; $85 for Conservancy Members. All supplies are provided. Class size is limited to 12 people, ages 18 and up only. <a href="http://www.crystalcove.org" target="_blank" rel="noopener">www.crystalcove.org</a></p>
<p style="text-indent: 9px;"><strong>Family Plein Air Art Exploration</strong> classes have been added for artists 8 years of age and up. During the two-hour program, family teams will explore the basics of plein air painting, and then each family member will create a masterpiece that captures the summer spirit of the Cove. These classes from 9-11 a.m. are offered on&nbsp;<strong><a href="https://crystalcove.org/event/family-plein-air-art-exploration-2/" target="_blank" rel="noopener">July 20</a></strong>, so register now! Sessions are held in Cottage #13 (The Beaches Cottage) in Crystal Cove State Park’s Historic District.</p>
<hr />
<h1><span style="color: #0070c0;">Discover a new activity, event…through City Rec</span></h1>
<p style="text-align: center;">The City of Laguna Beach Recreation Dept. is offering a variety of programs for all ages, and registration is now open for spring and summer camps and classes. Sign up early to guarantee your space; classes may be cancelled if minimum enrollment is not reached. Recreation Committee Scholarships are currently available to use toward classes. For an application, <strong><a href="https://www.lagunabeachcity.net/home/showdocument?id=54" target="_blank" rel="noopener">click here</a></strong>.</p>
<p style="text-align: center;"><strong>SUMMER CAMP ROUNDUP</strong></p>
<p style="text-align: center;">There are myriad choices for fun this summer. From beach &amp; aquatics camps to sports camps and creative &amp; STEM camps, register now. Get physical with Beach Camp Laguna, Junior Lifeguards, Skim Laguna, High School Tennis Prep, Beach Volleyball, Champions Tennis &amp; Swim, Little Mermaids &amp; Sea Cubs LEGO Remote Control Mania and Laguna Beach Surf School! Coming soon: Kyne Dance Camp, Radio Camp at KXFM, Fit First Sports Bootcamp, Skyhawks Soccer, LEGO Engineering, Swim Lessons and Beginning Water Polo. Check them all out at <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>.</p>
<p style="text-align: center;"><strong>CLASSES FOR ALL INTERESTS</strong></p>
<p style="text-align: center;">Here’s a sampling of the classes and activities to choose from. To register for winter programs and classes, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>YOUTH &amp; CHILDREN</strong></span></p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>CLASSES:</strong></span></p>
<p style="text-align: center;">~Laguna Beach Water Polo Club</p>
<p style="text-align: center;">~Track &amp; Field Clinic</p>
<p style="text-align: center;">~Swim Team &amp; Swim Team Prep</p>
<p style="text-align: center;">~Skyhawks Soccer Tots</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>ADULT PROGRAMMING:</strong></span></p>
<p style="text-align: center;"><strong>ART &amp; ENRICHMENT</strong></p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-art.jpg" alt="Discover a new activity art" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;">~Beginning Drawing &amp; Watercolor</p>
<p style="text-align: center;">~Introduction to Printmaking</p>
<p style="text-align: center;"><a href="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" target="_blank"> <img src="/images/stories/editorial/feb8I/Discover-a-new-activity-dance.jpg" alt="Discover a new activity dance" width="225" height="169" /></a></p>
<h6 style="text-align: right;">Courtesy of City of Laguna Beach</h6>
<p style="text-align: center;"><strong>DANCE CLASSES</strong></p>
<p style="text-align: center;">~Mary’s Beginner Line Dancing</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;">~Zumba Workout with Judith</p>
<p style="text-align: center;">~Learn the Salsa!</p>
<p style="text-align: center;"><strong>DROP-IN CLASSES</strong></p>
<p style="text-align: center;">~Better Life Boxing</p>
<p style="text-align: center;">~T’ai Chi Ch’uan</p>
<p style="text-align: center;">~Argentine Tango</p>
<p style="text-align: center;">~Beginner Belly Dance</p>
<p style="text-align: center;">~Masters Swimming Punch Pass</p>
<p style="text-align: center;">~Ping Pong</p>
<p style="text-align: center;">~Lyrical Modern Dance</p>
<p style="text-align: center;"><strong>FITNESS</strong></p>
<p style="text-align: center;">~Masters Swimming</p>
<p style="text-align: center;">~Mary’s FitFlex Stretch</p>
<p style="text-align: center;">~Mary’s Fitness Beyond 50!</p>
<p style="text-align: center;">~Mary’s Low Impact Training</p>
<p style="text-align: center;">~Pickleball</p>
<p style="text-align: center;">~Tennis</p>
<p style="text-align: center;">Coming Soon Beach Volleyball</p>
<p style="text-align: center;"><strong>FIT FIRST FUN FIT CAMP</strong></p>
<p style="text-align: center;">This activity/health focused daily summer camp (one-week sessions), is to keep children active, outdoors and developing healthy active lifestyles. Each day, campers participate in general sports, exercise, specials (yoga, karate, dance, etc.) and fun activities (such as relay races and competitions) to create a positive connection with fitness and exercise. Junior and Varsity half day and full day sessions at Lang Park. For the catalog, go <strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index/b4a1930172893a372fb4c9e675740060?filter=c2VhcmNoPWZyYXVk" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-align: center;"><strong>LIFEGUARD CERTIFICATION</strong></p>
<p style="text-align: center;">This class provides the knowledge and skills to prevent, recognize and respond to emergencies and to provide care for breathing and cardiac emergencies, injuries and sudden illnesses. Participants who successfully complete the Lifeguarding course receive an American Red Cross certificate for Lifeguarding/First Aid/CPR/AED, valid for two years.</p>
<p style="text-align: center;">Call 949.497.0780 or email <a href="/cdn-cgi/l/email-protection#a4d0cec1cacacdcac3d7e4c8c5c3d1cac5c6c1c5c7ccc7cdd0dd8acac1d0"><span class="__cf_email__" data-cfemail="ff8b959a91919691988cbf939e988a919e9d9a9e9c979c968b86d1919a8b">[email&#160;protected]</span></a> for more information.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>EVENTS</strong></span></p>
<p style="text-align: center;"><strong>Music in the Park</strong></p>
<p style="text-align: center;">Sundays, continuing through August 21 in Bluebird Park. Free concerts start at 5 p.m. Please do not set up before 3 p.m. No dogs, smoking or display/sale of merchandise are allowed. Alcohol is permitted, but must be accompanied by a full meal.</p>
<p style="text-align: center;">Schedule line up:</p>
<p style="text-align: center;"><strong>7/24</strong> - Stone Soul (Motown)</p>
<p style="text-align: center;"><strong>7/31</strong> - Upstream (Reggae/Soca)</p>
<p style="text-align: center;"><strong>8/7</strong> - ABBA LA</p>
<p style="text-align: center;"><strong>8/14</strong> - Los Pinguos (Argentinian Latin)</p>
<p style="text-align: center;"><strong>8/21</strong> - LA Sound Machine (Estefan)</p>
<p style="text-align: center;"><strong>Volleyball Tournaments</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts a series of annual beach volleyball tournaments at Main Beach.</p>
<p style="text-align: center;"><em>Upcoming Tournaments:</em></p>
<p style="text-align: center;">Thursday, July 28 – Laguna Female’s Youth 16U &amp; 12U</p>
<p style="text-align: center;"><strong>Adult Softball</strong></p>
<p style="text-align: center;">The City of Laguna Beach hosts summer adult 16’ softball at Riddle Field. Registration is now open for the summer season. Games are traditionally played on either Monday or Thursday evenings starting in late June. For more info contact Garrett Rauch at 949.464.6640.</p>
<p style="text-align: center;"><span style="color: #0070c0;"><strong>AROUND TOWN</strong></span></p>
<p style="text-align: center;"><strong>Hortense Miller Gardens</strong></p>
<p style="text-align: center;">The Hortense Miller Garden, established in 1959, covers two and a half acres of the upper slopes of Boat Canyon in Laguna Beach. The garden is home to a large range of plants that can be grown in Southern California coastal zones, providing a source of inspiration for visitors in planning their own gardens. Tours cover the grounds and the interior of the mid-century modern home built specifically to capture the canyon to ocean views of this unique property. A new Aviary Gallery exhibition titled <em>KELP 005</em> featuring macrame sculptures by local artist Jim Olarte is on display through the end of September.&nbsp;<strong><a href="https://secure.rec1.com/CA/city-of-laguna-beach/catalog/index?filter=c2VhcmNoPWhvcnRlbnNlJnJlbnRhbCU1QmZyb20lNUQ9JnJlbnRhbCU1QnRvJTVEPQ==" target="_blank" rel="noopener">Sign up here for a tour</a></strong>.</p>
<p style="text-align: center;"><strong>Fall AYSO Registration</strong></p>
<p style="text-align: center;">Laguna Beach AYSO Region 86 is the #1 youth soccer program in Laguna Beach, and they have programs for players of ages 4-18. AYSO’s Six Philosophies set them apart from the rest: Everyone Plays, Balanced Teams, Open Registration, Positive Coaching, Good Sportsmanship and Player Development.</p>
<p style="text-align: center;">Fall season starts September 10.&nbsp;Registration closes July 31; <strong><a href="https://www.ayso86.org" target="_blank" rel="noopener">click here to get started</a></strong>!</p>
<p style="text-align: center;">• • •</p>
<p style="text-align: center;">Laguna Beach Recreation Division, 380 3rd St., Laguna Beach. <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a>; email <a href="/cdn-cgi/l/email-protection#6e1c0b0d1c0b0f1a0701002e020f091b000f0c0b0f0d060d071a1740000b1a"><span class="__cf_email__" data-cfemail="addfc8cedfc8ccd9c4c2c3edc1cccad8c3cccfc8cccec5cec4d9d483c3c8d9">[email&#160;protected]</span></a></p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#dabfbeb3aeb5a89aa9aeafb4bfada9b6bbbdafb4bbf4b9b5b7">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Shaena Stabler,&nbsp;</strong>President &amp; CEO - <a href="/cdn-cgi/l/email-protection#cb98a3aaaea5aa8b98bfbe85aebcb887aaacbea5aae5a8a4a6"><span class="__cf_email__" data-cfemail="efbc878e8a818eafbc9b9aa18a989ca38e889a818ec18c8082">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="/cdn-cgi/l/email-protection#6f230e010e2f3c1b1a210a181c230e081a010e410c0002"><span class="__cf_email__" data-cfemail="fdb19c939cbdae8988b3988a8eb19c9a88939cd39e9290">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="/cdn-cgi/l/email-protection#2a7e45476a795e5f644f5d59664b4d5f444b04494547"><span class="__cf_email__" data-cfemail="44102b29041730310a213337082523312a256a272b29">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Marrie Stone, Sara Hall, <span style="font-size: 12px;">Suzie Harrison</span><span style="color: #000000; font-family: Arial;"></span> </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Theresa Keegan&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000; font-style: normal; font-weight: normal;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#f9bc9d908d968bb9aa8d8cb79c8e8ab5989e8c9798d79a9694" target="_blank"><span class="__cf_email__" data-cfemail="f3b6979a879c81b3a08786bd968480bf9294869d92dd909c9e">[email&#160;protected]</span></a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#e2b18a83878c83a2b19697ac879591ae8385978c83cc818d8f"><span class="__cf_email__" data-cfemail="1e4d767f7b707f5e4d6a6b507b696d527f796b707f307d7173">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; font-weight: normal; font-style: normal;">© 2022 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>