
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/18914-dennis-tidbits-102221" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Dennis’ Tidbits 102221</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=18914&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#70151419041f02300304051e1507031c1117051e115e131f1d">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="" title="" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  &deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;"></p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 85 &nbsp;| &nbsp;October 22, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Dennis’ Tidbits 102221			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-18914" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-18914">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/18914-dennis-tidbits-102221?tmpl=component&amp;print=1" title="Print article < Dennis’ Tidbits 102221 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=f266103d24df09177e2e02b5ead8852cfb08febe" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/18914-dennis-tidbits-102221' addthis:title='Dennis’ Tidbits 102221'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 24px; line-height: normal; font-family: Arial; color: #800002;"><b>Dennis’ Tidbits</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>By DENNIS McTIGHE&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b>Raindrops falling on our heads!</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><img style="margin: 0px 5px 0px 0px; float: left;" src="/images/stories/editorial/oct22H/Dennis-5.jpg" alt="Dennis 5" />As of late, local weather has been on a nice little winning streak with hardly any gloom, lots of sunshine and cool crisp mornings. Temps have been down into the high 40s at night out in the Canyon and below normal afternoon temps in the mid-60s. Local ocean temps are already down into the upper 50s across most of the county, the earliest that it’s been that chilly since 2003 when similar water temps were recorded. The normal ocean temp for October 20 is around 63-65.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Northern and parts of Central California are about to get fully drenched. We’re talking five to eight inches with even a foot in some areas – and with feet, not inches of snow in the Sierra Nevada Range. It’s either feast or famine up there in the wildfire ravaged areas. A series of strong lows are setting their sights on Northern California as the North Pacific storm machine is well oiled and tuned and ready to rock and roll. We could even get some of that moisture down here by the weekend.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Sure, those downpours will put out the fires, but this much rain will surely result in serious landslides and flooding. That much rain in that short period of only a few days will just run off like concrete as the ground is so parched. Any significant rain will not be absorbed, so that area is on high alert.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Our so-called rainy season is about to begin down here. November averages about 1.2 inches in Laguna with December averaging about 2.5 inches. Our two wettest months are January and February with about 3.1 inches for those two months, followed by around 2.5 for March and 1.1 for April. After that, the faucet is pretty much turned off until the following late October or November with only about a total of around 1.2 inches from May through October.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The annual average in Laguna is about 13.95 inches. Last season’s total in Laguna was a paltry 4.4 inches, the third driest on record, thanks to an ongoing strong La Niña event that is presently beefing up once again. So even though it’s hard to predict the upcoming season’s output, the pattern for almost every La Niña season here is well below normal rainfall. It usually involves only a handful of those Pacific moisture-laden lows penetrating that stubborn ridge of high pressure. They pretty much run the show during the winter months – as most of that energy sets its sights on the gloomy Pacific Northwest.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Historically, when it comes to our seasonal rainfall, the pattern has been a dry winter here when there’s a La Niña. When there was an El Niño going on, weak or strong, we had a wetter than normal season with only one exception. That was the most recent El Niño, a strong event, which behaved out of character, dropping less than eight inches for the entire 2015-16 campaign. The same exception was true for the recent La Niña event that followed the 2015-16 El Niño. In 2018-19 we got soaked with nearly 20 inches of the wet stuff. That’s the crazy thing about weather; there’s always a new surprise in store for us!&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b><i>Have a safe and healthy weekend, ALOHA!</i></b></p>
 
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-1015.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="134cb287221251abc2bfd5d13abb2baa" data-desktop="/images/stories/slider3Slides/mikeJohnson44/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2320-crestview-drive-laguna-beach-ca-92651-lg21184002" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4de6548b7479fda9d519f61724951c91" data-desktop="/images/stories/slider3Slides/mikeJohnson44/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/4-shoreline-newport-coast-ca-92657-lg21215787" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="baf1325e8b3a36df52dc8f5401054882" data-desktop="/images/stories/slider3Slides/mikeJohnson44/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/867-acapulco-street-laguna-beach-ca-92651-lg21190165 " data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="738859026bbcb73e2d3023d0c018f098" data-desktop="/images/stories/slider3Slides/mikeJohnson44/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/3053-nestall-road-laguna-beach-ca-92651-lg21137772" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d77449ef1367eadfe194b76210f7ed67" data-desktop="/images/stories/slider3Slides/mikeJohnson44/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.lbumc.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBUMC-R-1019.jpg" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="aa46ed4214d3c3244f8d926e13a28d5b" data-desktop="/images/stories/slider3Slides/melindaZoller4/MELINDAZOLLER-R-1022.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="374" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-374"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="237effbf631385f7efe825bfa03c5fbe" data-desktop="/images/stories/slider3Slides/melindaZoller4/MELINDAZOLLER-R-0914.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="375" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-375"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="347" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-347"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5e30bc60d10e517c0abacb5177e1ec25" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="348" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-348"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0608.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/CADUCEUS-R-0903.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.2classics.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HARRYBITHELL-R-0810.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.slicelb.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SLICE-R-0525.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0228.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="10985c694614aabc32889c68ee5e95ea" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="369" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-369"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7e92906cb16ee67dbd7d2909ac07c0a1" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="00952f43fe7c86afc94610de682a61ed" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="370" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-370"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c15da9154397441117ed361894812e71" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunacandles.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANDLES-R-1008.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="/images/stories/editorial/ADS/TOTALLAWNCARE-R-1012.jpg" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/TOTALLAWNCARE-R-1012.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastfilmfestival.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTFILMFEST-R-1022.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="10985c694614aabc32889c68ee5e95ea" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="369" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-369"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7e92906cb16ee67dbd7d2909ac07c0a1" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="00952f43fe7c86afc94610de682a61ed" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="370" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-370"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c15da9154397441117ed361894812e71" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Oct. 22</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Monday, Oct. 25</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wednesday, Oct. 27</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93085918315</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thursday, Oct. 28</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96967550268<br /><br /></strong></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee Meeting</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: 669.900.9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92350073615</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#2a4f4e435e45586a595e5f444f5d59464b4d5f444b04494547"><span class="__cf_email__" data-cfemail="6e0b0a071a011c2e1d1a1b000b191d020f091b000f400d0103">[email&#160;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 22</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Curtis Thibault</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Donna Edmunds Brown</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Ervin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Steven St. Clair</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Susan St. Clair<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 23</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Gavin Heath</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jaime Bentley Hoben</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kyle Parry</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Finn</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Pam Wicks</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Scott Bunte<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 24</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cambria Steel</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Debi Cortez</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>G Ray Kerciu</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Heidi Winegard</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Hunter Wells</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Josh Hoke</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Julia O’Brien</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Robin Fuld<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 25</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kristin Points</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Moira Peacock</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Monica Prado</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Muffin Spencer-Devlin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nancy Ramsey</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Terrell Washington Anansi<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 26</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brandon Leahy</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ethan Taub</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Leslie Christen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lynne Curtin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Shelley Furse</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Susan Anderson<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>October 27</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Claudia Hernandez-Franco</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jon-Michael Marconi</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Verna Glancy</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0924.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-M-0625.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-1001.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#afe7daddc3cddadb81e2ceddd6efc8c2cec6c381ccc0c2" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #1f3864;">SoCal’s premier outdoor adventure, action sports film festival returns</span></h1>
<p style="text-indent: 9px;">The 3rd Annual Coast Film Festival (CFF) is set for November 10-14 at the Festival of the Arts in Laguna Beach. CFF’s multi-screen indoor and outdoor theaters will show more than 50 premier surf, snow, skate, mountain biking, climbing and other action sports, outdoor and environmental feature films and documentaries.</p>
<p style="text-indent: 9px;">Festivalgoers will also have full access to watch lively post-screening panel discussions co-hosted by Outside TV’s Pat Parnell and TV personality Ariel Tweto, stroll through the festival’s art exhibition, and for the kids – film, art and environmental programs are scheduled throughout the weekend.</p>
<p style="text-indent: 9px;">“This year we will premier several amazing films and curate others including some gems from the past with the overall purpose to inspire the human spirit and help protect our planet through the power of film and storytelling,” said Ben Warner, founder and executive producer of the Coast Film Festival. “Our new venue, the Festival of Arts, gives us the ability to welcome larger audiences and showcase their really cool multi-screen outdoor theater.”</p>
<p><a href="/images/stories/editorial/oct22H/SoCal_s-premier-outdoor-group.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct22H/SoCal_s-premier-outdoor-group.jpg" alt="SoCal s premier outdoor group" width="225" height="190" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f3864;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photos courtesy of CFF</h6>
<p style="text-align: center;"><strong><em>(L-R) Pat Parnell, Ben Warner, Chris Evans, Christina Evans and David Reddick</em></strong></p>
<p style="text-indent: 9px;">Tickets go on sale Friday, Oct. 15, and range from $25 for daytime general admission, $35 for evening general admission, $55 for an all-day pass, $95 for an all-day VIP pass and $375 for an all-festival VIP pass.</p>
<p style="text-indent: 9px;">CFF is also presenting a wide variety of films and panel discussions virtually with a Video-On-Demand format from Tuesday, Nov. 16 through Sunday, Nov. 28. The online programming will be accessed through an easy-to-use digital platform built into the CFF website.</p>
<p style="text-indent: 9px;">Since its inception in 2019, CFF has showcased more than 100 best-in-class adventure and outdoor films including several premieres. Additionally, the interactive multi-day format and coastal location attract celebrated athletes and Academy Award-nominated directors who come together to network and discuss the art of storytelling and important social and environmental topics.</p>
<p><a href="/images/stories/editorial/oct22H/SoCal_s-premier-outdoor-MacGillivray.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct22H/SoCal_s-premier-outdoor-MacGillivray.jpg" alt="SoCal s premier outdoor MacGillivray" width="225" height="331" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f3864;"><em>Click on photo for a larger image</em></span></h6>
<p style="text-align: center;"><strong><em>Filmmaker Greg MacGillivray speaks at a previous CFF event</em></strong></p>
<p style="text-indent: 9px;">“As a community united by a shared love for the outdoors, cinema, stories and art, we are presenting inspirational and motivating films that will hopefully create a spark for deeper conversations about the current health of our planet and actions to take for future generations,” said Warner.</p>
<p style="text-indent: 9px;">CFF is a proud member of “1% for the Planet” with a portion of proceeds supporting these non-profit organizations – Laguna Canyon Foundation, Surfrider OC, Protect Our Winters and the Coast Film Emerging Filmmaker Scholarship.</p>
<p style="text-indent: 9px;">Coast Film Festival is a multi-day film and art festival that showcases filmmakers, artists and social changemakers who focus their work on topics related to the land and sea. Founded in 2019, CFF crisscrosses the globe in search of diverse and inspiring films about people and cultures from the worlds of action sports, outdoor adventure and environmental conservation.</p>
<p style="text-indent: 9px;">To learn more, visit <a href="http://www.coastfilmfestival.com" target="_blank" rel="noopener">www.coastfilmfestival.com</a>, or direct questions to <a href="/cdn-cgi/l/email-protection#543d3a323b14373b352720323d3839323127203d2235387a373b39"><span class="__cf_email__" data-cfemail="c9a0a7afa689aaa6a8babdafa0a5a4afacbabda0bfa8a5e7aaa6a4">[email&#160;protected]</span></a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:1638px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:1638px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="74475ed8f364fa133f395354ab4d9c14" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-1021b.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:799px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="799" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-80px;top:643px;width:91px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-80" data-desktopportraittop="643" data-responsivesize="1" data-desktopportraitwidth="91" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.lpapa.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-34px;top:417px;width:182px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-34" data-desktopportraittop="417" data-responsivesize="1" data-desktopportraitwidth="182" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-35px;top:132px;width:168px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-35" data-desktopportraittop="132" data-responsivesize="1" data-desktopportraitwidth="168" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://lagunaartmuseum.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-17px;top:9px;width:44px;height:19px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-17" data-desktopportraittop="9" data-responsivesize="1" data-desktopportraitwidth="44" data-desktopportraitheight="19" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.locaarts.org/event/journaling-with-water-color-pencils-at-heisler-park-with-hedy-buzan-2/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-82px;top:-51px;width:86px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-82" data-desktopportraittop="-51" data-responsivesize="1" data-desktopportraitwidth="86" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.locaarts.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-17px;top:-135px;width:50px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-17" data-desktopportraittop="-135" data-responsivesize="1" data-desktopportraitwidth="50" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/lbcac-arthouse-theatre-presents-the-rocky-horror-picture-show/"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-35px;top:-196px;width:168px;height:17px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-35" data-desktopportraittop="-196" data-responsivesize="1" data-desktopportraitwidth="168" data-desktopportraitheight="17" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lbculturalartscenter.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-40px;top:-461px;width:151px;height:22px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-40" data-desktopportraittop="-461" data-responsivesize="1" data-desktopportraitwidth="151" data-desktopportraitheight="22" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="http://www.festivalofarts.org"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1700px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTYzOCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #ff2600;">Meet Pet of the Week Jamie</span></h1>
<p style="text-indent: 9px;">Jamie is currently taking over Pet of the Week. He is a 2 1/2-year-old Pekingese mix who is neutered. He is extremely playful and friendly and loves to have toys around to play with them throughout the day. He is a great companion to have by your side and is good with people. Nancy Goodwin, shelter director, is hoping to have Jamie adopted as soon as possible.</p>
<p><a href="/images/stories/editorial/oct19H/Pet-of-the-Week-Jamie.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct19H/Pet-of-the-Week-Jamie.jpg" alt="Pet of the Week Jamie" width="225" height="189" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff2600;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Laguna Beach Animal Shelter</h6>
<p style="text-align: center;"><strong><em>Jamie is full of spunk, energy and is ready to explore</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, the shelter’s return rate is five percent as compared to the national return rate of 50 percent.</p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter is located at 20612 Laguna Canyon Road, Laguna Beach. For information on adoption procedures, call 949.497.3552 or go to <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #244061;">Laguna Art Museum exhibition showcases the works of Jessie Arms Botke</span></h1>
<p style="text-indent: 9px;">Laguna Art Museum (LAM) will be exhibiting, “A Fanciful World: Jessie Arms Botke” from November 4 through January 16, 2022.</p>
<p style="text-indent: 9px;">Bold, decorative studies of exotic birds and flowers are the subject of Botke’s most notable paintings. After settling in California, she reached her stylistic peak in the 1930s with eye-dazzling artworks adorned with gold and silver leaf, inspired by Japanese design and European landscape aesthetics.</p>
<p><a href="/images/stories/editorial/oct22H/Laguna-Art-Museum-Botke.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct22H/Laguna-Art-Museum-Botke.jpg" alt="Laguna Art Museum Botke" width="225" height="190" /></a></p>
<h6 style="text-align: center;"><span style="color: #244061;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LAM</h6>
<p style="text-align: center;"><strong><em>Botke’s Cockatoos and Easter Lily Vine (Beaumontia), oil on panel, 1961, The Rowe Collection</em></strong></p>
<p style="text-indent: 9px;">Despite her prolific output and successful career, few exhibitions have focused solely on Botke’s work. This exhibition examines work from different periods of Botke’s career and travels including a magnificent 29-foot-long mural that once adorned the Oaks Hotel in Ojai, Calif.</p>
<p style="text-indent: 9px;">Laguna Art Museum is located at 307 Cliff Drive, Laguna Beach. <a href="http://www.lagunaartmuseum.org" target="_blank" rel="noopener">www.lagunaartmuseum.org</a></p>
<hr />
<h1><span style="color: #0070c0;">Meet the authors at the AAUW brunch on November 6 at Surf &amp; Sand Resort</span></h1>
<p style="text-indent: 9px;">The popular AAUW literary event (back after a COVID hiatus) will return as a late fall in-person brunch at the Surf &amp; Sand Resort on Saturday, Nov. 6. The literary event will feature three women authors: Jill G. Hall, Janelle Brown and Lisa See.</p>
<p><a href="/images/stories/editorial/oct12H/Meet-the-authors-Jill.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct12H/Meet-the-authors-Jill.jpg" alt="Meet the authors Jill" width="200" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Jill G. Hall</em></strong></p>
<p style="text-indent: 9px;">San Diego author, educator and artist, Jill G. Hall, has written three dual-timeline historical novels. All three books share the same contemporary character, Anne, a young San Francisco-based artist who loves vintage fashion. The historical stories revolve around the first owner of the clothing the protagonist treasures.</p>
<p style="text-indent: 9px;"><em>The Black Velvet Coat</em>, Hall’s first book, reveals a 1960s story, while <em>The Silver Shoes</em> takes the reader to the late 1920s and the beginning of the Great Depression. Hall’s latest book, <em>The Green Lace Corset</em>, links Anne to a woman in 1885. Kidnapped by a bank robber, the heroine ends up in the wild west of Arizona’s northern territory.</p>
<p><a href="/images/stories/editorial/oct12H/Meet-the-authors-Janelle.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct12H/Meet-the-authors-Janelle.jpg" alt="Meet the authors Janelle" width="200" height="300" /></a></p>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Janelle Brown</em></strong></p>
<p style="text-indent: 9px;"><em>The New York Times</em> bestselling author Janelle Brown has written five novels, and her articles and essays have appeared in <em>The New York Times, Vogue, Elle, Wired, Self, RealSimple</em>, the <em>Los Angeles Times</em> and numerous other publications. Brown, who lives in Los Angeles, has called California her home for most of her life. She loves setting her novels in locations she knows well.</p>
<p style="text-indent: 9px;">“I love everything about the state,” said Brown. “I love the geography and the diversity.” Named a Best Book of 2020 by Amazon in the mystery/thriller genre, <em>Pretty Things</em> is set in and around Lake Tahoe, where Brown spent many family vacations growing up. The <em>Library Journal</em> describes this story of two wildly different women as having “flawless suspense, masterly storytelling and a plot that hits all the notes of our Instagram world perfectly.”</p>
<p style="text-indent: 9px;">Brown is a master of endings. She says sometimes it takes a couple of trials, but “when you know it’s right, you know it. [The ending] must close the arch but not tie up things too easily.” Her books grab a reader with the mystery, hold on to them with great characters and contemporary problems and tie it all together with a satisfying ending.</p>
<p><a href="/images/stories/editorial/oct12H/Meet-the-authors-Lisa.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct12H/Meet-the-authors-Lisa.jpg" alt="Meet the authors Lisa" width="200" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Lisa See</em></strong></p>
<p style="text-indent: 9px;">The final speaker will be an audience favorite, Lisa See. She grew up in a literary family (her mother was also an accomplished author) in Los Angeles. See’s numerous published books include historical fiction, mysteries and non-fiction.</p>
<p style="text-indent: 9px;">A multi-talented writer and a lover of jazz and classical music, she also wrote the libretto for Los Angeles Opera based on <em>On Gold Mountain</em>, which premiered in June 2000. She is the recipient of the Golden Spike Award from the Chinese Historical Association of Southern California and the History Maker’s Award from the Chinese American Museum. See’s novels have brought Chinese culture to the American reader in much the same way that Pearl S. Buck did before her.</p>
<p style="text-indent: 9px;">A master of deep research and travel, See’s books immerse the reader in the lives and tribulations of Asian characters both in their native lands and in California. Her latest novel, <em>Island of Sea Women</em>, takes readers to a remote Korean Island and into the lives of two women who follow the tradition of deep sea, free diving to gather seafood. At its heart, <em>Island of Sea Women</em> is a story of women’s friendships, but it is also an enthralling cultural anthropology highlighting the nearly extinct, matriarchal haenyeo traditions and the violent history of 20th century Korea.</p>
<p style="text-indent: 9px;">The varied works of these three authors and their takes on the struggles and rewards of the writing life should make the 33rd Annual AAUW literary event and fundraiser a very special brunch. Proof of the COVID-19 vaccination will be mandatory to attend and all participants will be asked to wear a mask when inside. No walk-in guests due to health protocols.</p>
<p style="text-indent: 9px;">Doors open at 9 a.m. for a silent auction, book sales and to meet the authors. The brunch and program will run from 10 a.m.-1 p.m. Paid reservations postmarked by October 26 are $125. After October 26, tickets will be $135, if space is available and $85 is tax deductible. No ticket sales at the door. Checks should be made out to AAUW-LBF and mailed to AAUW-LBF, P.O. Box 189, Laguna Beach, CA 92652. For credit card payments, go <strong><a href="https://www.eventbrite.com/e/33rd-annual-literary-brunch-tickets-167026429547" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">AAUW’s mission is to advance equity for women and girls through advocacy, education and research. Money raised at the brunch supports scholarships to Laguna Beach High School graduating seniors, middle school girls attending a summer science camp and returning women students at Saddleback College, Orange Coast College, Laguna College of Art + Design and UCI.</p>
<p style="text-indent: 9px;">The American Association of University Women Laguna Beach branch (AAUW-LB), advances gender equity for women and girls through research, education and advocacy. The Literary Brunch Laguna Beach Festival of Women Authors’ proceeds are administered by the AAUW Laguna Beach Foundation (AAUW-LBF), a nonprofit 501 c-3 organization.</p>
<p style="text-indent: 9px;">For more information, email <a href="/cdn-cgi/l/email-protection#26474753514a444066414b474f4a0845494b"><span class="__cf_email__" data-cfemail="c3a2a2b6b4afa1a583a4aea2aaafeda0acae">[email&#160;protected]</span></a>, or visit <a href="http://www.lagunabeach-ca.aauw.net/" target="_blank" rel="noopener">www.lagunabeach-ca.aauw.net/</a>.</p>
<p style="text-indent: 9px;">The Surf &amp; Sand Resort is located at 1555 S. Coast Highway, Laguna Beach.</p>
<hr />
<h1><span style="color: #f25e9a;">Local resident and breast cancer survivor Sharael Kolberg to run 5K a day in October</span></h1>
<p style="text-indent: 9px;">Laguna Beach resident and breast cancer survivor Sharael Kolberg is running 5K a day in October for Breast Cancer Awareness month and she’s encouraging community members to join her.</p>
<p style="text-indent: 9px;">“As a recent breast cancer survivor, I try to do something meaningful for Breast Cancer Awareness Month to promote early detection and a healthy lifestyle and raise donations for Susan G. Komen,” said Kolberg.</p>
<p style="text-indent: 9px;">“I want to help Susan G. Komen save lives and end breast cancer forever. I’m taking steps (literally) towards a world without breast cancer by raising awareness and funds to stop this disease that affects one in eight women during their lifetime.”</p>
<p><a href="/images/stories/editorial/oct5H/Local-resident-Sharael.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct5H/Local-resident-Sharael.jpg" alt="Local resident Sharael" width="225" height="171" /></a></p>
<h6 style="text-align: right;">Photo by Jeff Kolberg</h6>
<h6 style="text-align: center;"><span style="color: #f25e9a;"><em>Click on the photo for a larger image</em></span></h6>
<p style="text-align: center;"><strong><em>Sharael Kolberg, a breast cancer survivor runs for the cause</em></strong></p>
<p style="text-indent: 9px;">Here are options to participate in the 5K a Day Challenge:</p>
<p style="text-indent: 9px;">–If you live in Laguna Beach, join her for a run/walk in person, every morning at 7 a.m. Message her on Instagram @50fortheCure for meeting locations.</p>
<p style="text-indent: 9px;">–Join her virtually once a week to run/walk together on Zoom from wherever you are. Sign up at <a href="http://www.50fortheCure.org" target="_blank" rel="noopener">www.50fortheCure.org</a>.</p>
<p style="text-indent: 9px;">–Log your miles on the Strava app and then post a screenshot of your run/walk on your Instagram and/or Facebook and tag <a href="https://www.instagram.com/50fortheCure/" target="_blank" rel="noopener">@50fortheCure</a> #5KaDay.</p>
<p style="text-indent: 9px;">–Make a donation to Susan G. Komen at <a href="http://orangecounty.info-komen.org/goto/50fortheCure" target="_blank" rel="noopener">http://orangecounty.info-komen.org/goto/٥٠fortheCure</a>.</p>
<p style="text-indent: 9px;">–Join the “50 for the Cure” Facebook group to share your progress and cheer each other on at <a href="https://www.facebook.com/groups/50forthecure/" target="_blank" rel="noopener">www.facebook.com/groups/٥٠forthecure/</a>.</p>
<p style="text-indent: 9px;">As the world’s largest and most impactful breast cancer organization, Susan G. Komen supports more breast cancer research than any other nonprofit outside the U.S. government, while providing real-time help to those facing the disease.</p>
<hr />
<h1><span style="color: #244061;">Laguna Beach food drive on Sunday benefits South County Outreach</span></h1>
<p style="text-indent: 9px;">The Unitarian Universalist Fellowship of Laguna Beach (UUFLB) is holding a food drive in conjunction with a presentation by LaVal Brewer, president and CEO of South County Outreach, a non-profit based in Irvine, whose mission is to fight hunger and homelessness in Orange County.</p>
<p style="text-indent: 9px;">Brewer will speak at the 10:45 a.m. UUFLB service on Sunday, Oct. 24 in the fellowship building at 429 Cypress Drive. All are cordially invited.</p>
<p style="text-indent: 9px;">The food program distributes more than 700,000 pounds of food and keeps nearly 2,000 children fed each year. Food donations to help in this mission can be left at the church, or donors can call 949.636.9343 to schedule a pickup.</p>
<p><a href="/images/stories/editorial/oct19H/Laguna-Beach-Brewer.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct19H/Laguna-Beach-Brewer.jpg" alt="Laguna Beach Brewer" width="225" height="338" /></a></p>
<h6 style="text-align: center;"><span style="color: #244061;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>LaVal Brewer to speak at the UUFLB service on Sunday, Oct. 24</em></strong></p>
<p style="text-indent: 9px;">In a June 2021 interview, Brewer said even with people returning to work, the reality for many can be stark.</p>
<p style="text-indent: 9px;">“People are saying they’re going back to normal. And normal for a majority of families who are low-income is not so great. It’s not so awesome,” Brewer said. “So, when you’re seeing families or people saying, ‘Oh, they’re getting more checks. They’re getting more money,’ that’s true. But at some point, in time, it still isn’t enough.”</p>
<p style="text-indent: 9px;">For more than three decades, South County Outreach (formerly Saddleback Community Outreach) has been a leader in the fight to end homelessness and hunger by helping people help themselves. They serve homeless families, underemployed, unemployed, seniors, veterans and other at-risk residents of Orange County. The agency states that 12 percent of Orange County residents live below the poverty line, 58% of their clients have a female head-of-household and one in five children goes to sleep hungry. Your food donations can help change that.</p>
<p style="text-indent: 9px;">The UUFLB congregation is a diverse community focused on social justice. Unitarian Universalism draws from many traditions and sources, and strive sto be a fellowship diverse in age, ethnicity and perspective to provide for the spiritual, intellectual and social needs of the congregation and to contribute to the community.</p>
<p style="text-indent: 9px;">To learn more, visit <a href="http://www.uulagunabeach.org/about" target="_blank" rel="noopener">www.uulagunabeach.org/about</a>.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p style="text-indent: 9px;">Crystal Cove State Park is welcoming visitors with their October program of events. For more information, visit</p>
<p><a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a></p>
<p><a href="/images/stories/editorial/aug10H/Crystal%20Cove%20Tidepools.jpeg" target="_blank"></a><a href="/images/stories/editorial/sept28H/Crystal-Cove-Tidepools-7.30.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept28H/Crystal-Cove-Tidepools-7.30.jpg" alt="Crystal Cove Conservancy tidepool from Instagram" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy Instagram</h6>
<p style="text-indent: 9px;">Join <strong>Crystal Cove’s Fire Ecology High School Internship Program</strong>. Help Crystal Cove Conservancy, Crystal Cove State Park and Irvine Ranch Conservancy study the impacts of fire in Orange County by joining Crystal Cove’s internship program for the 2021-2022 school year. Over the course of the Fire Ecology Internship, high school volunteers will collaborate with land managers and researchers to study the impact of fire on our ecosystems in open spaces across Orange County. Student interns will gain valuable experience working in the field of restoration, fire ecology, and land management and help local land managers address real conservation challenges. Ninth through 12th grade students attending high school in Orange County are eligible to apply. Internship meetings will be a combination of in-person field days on Saturdays and some weekday evenings on Zoom.&nbsp;Visit the Fire Ecology Internship page here for more info and to apply. Applications will be accepted until Monday, Oct. 25. Qualified applicants will be contacted to schedule a short interview over Zoom during the first two weeks of November.</p>
<p style="text-indent: 9px;">Fall is an exciting time to learn about our local nature. On Saturday, October 23 at 9 a.m., join a park naturalist on this easy 1.5 hour <strong>Nature Hike</strong> along Moro Canyon at&nbsp;Crystal Cove State Park and learn lots of fun facts and wildlife nuggets about the plants and animals living in the park. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park follow the signs to the Campground/Moro day use.)&nbsp;$15 day-use fee.</p>
<p><a href="/images/stories/editorial/sept28H/Crystal-Cove-coastline.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept28H/Crystal-Cove-coastline.jpg" alt="Crystal Cove coastline" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;"><strong>Fall migration</strong> is the time for birds to migrate and Crystal Cove State Park is a great spot to identify new species as well as seeing their resident avian friends. On Saturday, October 30 at 8 a.m., join a park&nbsp;naturalist for a walk in the backcountry&nbsp;and along the shoreline. Meet at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground.) Day-use fee: $15.</p>
<p>Note: For all events, activities are&nbsp;free (unless a cost is listed).</p>
<hr />
<h1><span style="color: #2d5caf;">Artists applications now available for FOA summer 2022 Fine Art Show</span></h1>
<p style="text-indent: 9px;">The nation’s most prestigious, highly competitive, regional juried Fine Art Show at the Festival of Arts (FOA) in Laguna Beach is now accepting artist applications for the 2022 Fine Art Show.</p>
<p style="text-indent: 9px;">Featuring original artwork from Orange County’s finest artists and juried by some of the most recognized names in West Coast’s art community, the 2022 art show is slated to run July 5-September 2, 2022.</p>
<p><a href="/images/stories/editorial/oct1H/Artists-applications-paintings.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct1H/Artists-applications-paintings.jpg" alt="Artists applications paintings" width="225" height="153" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #2f5496;"><span style="color: #2f5496;"><b><i>Click on photo for a larger image</i></b></span></p>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>FOA Fine Art Show accepting applications for 2022 Fine Art Show</em></strong></p>
<p style="text-indent: 9px;">Artists interested in applying for the 2022 Fine Art Show are required to submit three digital images per media, as well as complete an application form and send it to the Festival of Arts by Monday, November 1.</p>
<p style="text-indent: 9px;">Artists applying to the Festival of Arts must be able to show that they have resided in Orange County for at least one year prior to November 1, 2021. Jurying fees are $50 per medium submitted. Applicants must apply online through the festival’s website at <a href="http://www.foapom.com/apply" target="_blank" rel="noopener">www.foapom.com/apply</a>.</p>
<p style="text-indent: 9px;">The festival jurors score the submitted artwork based on excellence of craftsmanship; facility with media; excellence in the use of design elements; and professional presentation.</p>
<p style="text-indent: 9px;">The panel of art experts jurying for the 2022 Fine Arts Show include:</p>
<p style="text-indent: 9px;">–Selma Holo, executive director of USC Museum</p>
<p style="text-indent: 9px;">–Kim Kanatani, museum director of the UCI Institute and Museum for California Art</p>
<p style="text-indent: 9px;">–Juri Koll, founder and director of the Venice Institute of Contemporary Art</p>
<p style="text-indent: 9px;">–Gerard Stripling, sculpture artist, Laguna Beach</p>
<p style="text-indent: 9px;">When asked what he will look for while jurying, Juri Koll shared, “I look for something unique and different, authentic, meaning does it speak of its own mind? How does the work stand in the contemporary/art historical perspective? I most look forward to new discoveries.”</p>
<p style="text-indent: 9px;">Koll has been an artist and curator since the 1970s. As founder and director of the Venice Institute of Contemporary Art (ViCA) since 2011, Koll curates and presents exhibits at museums, galleries, and fairs in the U.S. and abroad, such as the Chabot Museum in Rotterdam, Netherlands, the Wilhelm-Morgner-Haus Museum in Germany, the Long Beach Museum of Art Annex, the Torrance Art Museum, the Museum of Art and History, OCCCA, Photo LA, Art Palm Springs, the LA Art Show, Gallery 825, TAG, and MuzeuMM Gallery. ViCA’s gallery is located in downtown Los Angeles.</p>
<p style="text-indent: 9px;">Joining Koll is the reputable Selma Holo who is the current executive director of USC Museums. Holo received her doctorate at UC Santa Barbara in Spanish Art, MA at Hunter College, CUNY, NY and BA at Northwestern University in Spanish language and literature. She taught art history at Art Center College of Design for three years before assuming the post of curator of acquisitions at the Norton Simon Museum in Pasadena. After her stint there, she became director of the USC Fisher Museum of Art and then executive director of USC Museums.</p>
<p style="text-indent: 9px;">Internationally renowned museum educator, scholar and collaborative arts producer Kim Kanatani is also looking forward to reviewing the submitted artwork for the Festival of Arts upcoming season. “I’m honored to be invited as a juror for the festival and committed to contributing to the cultural ecosystem of Orange County and beyond,” said Kanatani. She continued, “I always look forward to seeing and discovering the varied perspectives, materials, and approaches that an artist is interrogating and exploring.”</p>
<p style="text-indent: 9px;">Kanatani joined the University of California, Irvine as the inaugural museum director of the UCI Institute and Museum for California Art (IMCA) in September 2019. She spearheads the development of this new university and community asset that exhibits and collects an inclusive historic arc of modern and contemporary California art. Kanatani comes to IMCA from the Solomon R. Guggenheim Museum in New York City, where she served as deputy director and the Gail Engelberg director of education since 2001.</p>
<p style="text-indent: 9px;">Rounding out the selected jurors is Gerard Stripling, who is a self-taught artist that grew up in Los Angeles. A sculpture artist, Stripling has exhibited his work at FOA and has had great success in forming a clientele that recognizes the beauty and strength in his work. His sculptures are featured in many significant collections, both public and private. He lives in Laguna Beach and works full-time as an artist.</p>
<p style="text-indent: 9px;">The Festival of Arts grounds is located at 650 Laguna Canyon Road.</p>
<p style="text-indent: 9px;">For more information on the jurors and how to apply, visit <a href="http://www.foapom.com/apply" target="_blank" rel="noopener">www.foapom.com/apply</a>. For more information on artist applications, contact the Exhibits Department at <a href="/cdn-cgi/l/email-protection#187b706a716b6c71767d367f7d776a7f79766c796b587e7779687775367b7775"><span class="__cf_email__" data-cfemail="81e2e9f3e8f2f5e8efe4afe6e4eef3e6e0eff5e0f2c1e7eee0f1eeecafe2eeec">[email&#160;protected]</span></a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#1c79787568736e5c6f686972796b6f707d7b69727d327f7371">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Lana Johnson,&nbsp;</strong>Editor - <a href="/cdn-cgi/l/email-protection#df93beb1be9f8cabaa91baa8ac93beb8aab1bef1bcb0b2"><span class="__cf_email__" data-cfemail="0844696669485b7c7d466d7f7b44696f7d6669266b6765">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Tom Johnson,&nbsp;</strong>Publisher - <a href="/cdn-cgi/l/email-protection#1f4b70725f4c6b6a517a686c537e786a717e317c7072"><span class="__cf_email__" data-cfemail="3f6b50527f6c4b4a715a484c735e584a515e115c5052">[email&#160;protected]</span></a></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Marrie Stone, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#c782a3aeb3a8b58794b3b289a2b0b48ba6a0b2a9a6e9a4a8aa" target="_blank"><span class="__cf_email__" data-cfemail="afeacbc6dbc0ddeffcdbdae1cad8dce3cec8dac1ce81ccc0c2">[email&#160;protected]</span></a> with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.212.1499</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#44172c25212a25041730310a213337082523312a256a272b29"><span class="__cf_email__" data-cfemail="51023930343f30110225241f3426221d3036243f307f323e3c">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>