
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/18443-lpapa-finds-a-new-home-082721" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>LPAPA finds a new home 082721</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=18443&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?e1f29bd09fba87604de2817e7cb266b0" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#582b30393d3639182b2c2d363d2f2b34393f2d3639763b3735">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="few clouds" title="few clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/02d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  78.0&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 69 &nbsp;| &nbsp;August 27, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				LPAPA finds a new home 082721			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-18443" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-18443">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/18443-lpapa-finds-a-new-home-082721?tmpl=component&amp;print=1" title="Print article < LPAPA finds a new home 082721 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=2bbe7228e41cf281c1a5c0da92ce8be5cefe14fc" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/18443-lpapa-finds-a-new-home-082721' addthis:title='LPAPA finds a new home 082721'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #3378c2;"><b>LPAPA finds a new home in one of Laguna’s historic locations</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b>By MARRIE STONE</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Since its inception in 1996, the Laguna Plein Air Painters Association (LPAPA) has been searching for a permanent gallery space. This month, it found one. On Thursday, Aug 19, artists, board members, patrons, founding artists, and spectators gathered for the gallery’s grand opening and ribbon cutting ceremony. As they welcomed the public into their new home, LPAPA settled into a storied space with roots that began nearly a century before.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The historic El Paseo building in North Laguna’s gallery row (located between Jasmine and Myrtle Street) has a rich past befitting of its new occupants. LPAPA has an equally robust history of its own. Together, this perfect union of plein air art with early 20th century Spanish design creates a pleasing sense of synergy. The building’s use of natural light and open spaces, and its reflection of 1920s architectural sensibilities, allows the plein air collection to feel like it’s found an innate home.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/aug27H/LPAPA-finds-building.jpg" target="_blank"><img src="/images/stories/editorial/aug27H/LPAPA-finds-building.jpg" alt="LPAPA finds building" width="575" height="384" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #3378c2;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Photo by Jeff Rovner</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>The historic El Paseo building, located at 414 North Coast Hwy</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">LPAPA celebrated the opening by honoring its own roots. The current gallery exhibition features work by its five founding members: Ken Auster, Jacobus Baas, Cynthia Britain, Saim Caglayan, and John Cosby. Their paintings will be on display through September 6th.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">In that spirit, let’s look back in time – both to the building itself and LPAPA’s own origins – to appreciate how the past rose to meet this present moment in providing the organization’s new home.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0432ff;"><span style="color: #000000;"></span><b><a href="https://www.stunewslaguna.com/arts" target="_self">Click to read this story in our Arts section</a>…</b></p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0432ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachwater.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0625.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4f45e76398a9e78e918eed6be760fac4" data-desktop="/images/stories/slider3Slides/mikeJohnson42/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/30621-hilltop-way-san-juan-capistrano-ca-92675-lg21179506" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="dbb003baee2b2c85a5c7c61ad4de246c" data-desktop="/images/stories/slider3Slides/mikeJohnson42/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://vimeo.com/583594601" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2a837a16fb3f4531fd3769325957b117" data-desktop="/images/stories/slider3Slides/mikeJohnson42/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/381-agate-street-laguna-beach-ca-92651-lg21184032" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f927d5f96e509a59c0ba8f7e31a795b9" data-desktop="/images/stories/slider3Slides/mikeJohnson42/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://mikejohnsongroup.com/properties/2320-crestview-drive-laguna-beach-ca-92651-lg21184002" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="5d804d91094b994d1bd610b0e9afb4f8" data-desktop="/images/stories/slider3Slides/mikeJohnson42/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/CADUCEUS-R-0806.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.2classics.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HARRYBITHELL-R-0810.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.slicelb.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SLICE-R-0525.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="eb90faeef277d1689e9c3643bb4e0fd4" data-desktop="/images/stories/slider3Slides/melindaZoller4/MELINDAZOLLER-R-0824.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="347" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-347"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5e30bc60d10e517c0abacb5177e1ec25" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="348" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-348"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="236d8a040d99a31d357f30ce2c07d19b" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d369f6802b43c29c2060bdcd1b64b63" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0608.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0228.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="10985c694614aabc32889c68ee5e95ea" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="369" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-369"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7e92906cb16ee67dbd7d2909ac07c0a1" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="00952f43fe7c86afc94610de682a61ed" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="370" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-370"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c15da9154397441117ed361894812e71" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0827.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="10985c694614aabc32889c68ee5e95ea" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="369" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-369"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7e92906cb16ee67dbd7d2909ac07c0a1" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="00952f43fe7c86afc94610de682a61ed" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="370" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-370"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c15da9154397441117ed361894812e71" data-desktop="/images/stories/slider3Slides/mozSky7/MozSky_8-20-21_Side-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Aug 27</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, Sept 1</strong></span></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92952980211<br /><br /></strong></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93085918315<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, Sept 6</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, Sept 8</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 93085918315</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, Sept 9</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96967550268</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Sept 10</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f3c3b3a212a383c232e283a212e612c2022"><span class="__cf_email__" data-cfemail="debbbab7aab1ac9eadaaabb0bba9adb2bfb9abb0bff0bdb1b3">[email&nbsp;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>August 27</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ann Paredes Gendrolis</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Greg Richardson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jennie Riker<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>August 28</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jeanine Eunice Veldhuis</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ken Jillson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Matt Clements</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Robb Gallegos</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Suzette Lipscom<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>August 29</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Andrew Deur</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bert Myers</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Erin Karbon</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Laura Baptista</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Leon Rosen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tammie Arnold<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>August 30</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Barbara Bond</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cynthia Fleming</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Gloria Fickling<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>August 31</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Carole Zavala</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Karen Plomgren</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Melissa Almon</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Summer Meek<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>September 1</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Gary Bennett</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jason Wallace</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jonathan Volzke</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kim Novick</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Leo Rivera</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Natalie Leal<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>September 2</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jocelyne Naughton</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lucky Lippa</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mona Shah</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nancy Cole</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Steve Stewart</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Suzanne Taylor</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tamara McGrew</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.artoffitnesslaguna.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/ARTOFFITNESS-M-0625.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0803.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#7f370a0d131d0a0b51321e0d063f18121e1613511c1012" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0070c0;">LCAD Board of Trustees selects Steven J. Brittan as 14th President</span></h1>
<p style="text-indent: 9px;">Laguna College of Art + Design (LCAD) has announced the appointment of Steven J. Brittan as the 14th president of its 60-year-old institution. Brittan brings with him more than 30 years of leadership and experience in art and design, within academia, government, and corporate commercial sectors.</p>
<p style="text-indent: 9px;">Throughout his professional career he has focused on sustainable and human-centered design. As principal of national architectural firms, he led the design of major building and urban development projects. He was also active in the venture capital community, mentoring young entrepreneurs and innovators.</p>
<p><a href="/images/stories/editorial/aug27H/LCAD-Board-Brittan.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/LCAD-Board-Brittan.jpg" alt="LCAD Board Brittan" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #0070c0;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Steven J. Brittan selected as LCAD’s 14th President</em></strong></p>
<p style="text-indent: 9px;">“Steve is an intentional leader with a commitment to positioning education for social good and leveraging the full potential of creative intelligence,” Terry Jones, chair of the LCAD Board of Trustees, said. “We engaged in an intensive global search for the role, finding several qualified, talented individuals. But Steve stood out among the others for his breadth and depth of experience, as well as his compatibility with LCAD’s institutional values and artistic identity.”</p>
<p style="text-indent: 9px;">Brittan will be joining the LCAD community in mid-September. Brittan attended Studio Arts College International (SACI) in Florence, Italy, as a young student. He later became a teacher and a board member there and served as president for the past five years.</p>
<p style="text-indent: 9px;">During his tenure as president, he established interdisciplinary partnerships for study abroad students with the Italian fashion industry in collaboration with the Ferragamo Foundation, Dainese (manufacturer of smart protective clothing), and EarthDNA, which was founded by scientists, designers, and entrepreneurs from NASA and MIT.</p>
<p style="text-indent: 9px;">Brittan expanded consortium partnerships with premier United States art and design institutions, including Parsons New School, University of Southern California, Maryland Institute College of Art, College for Creative Studies, and LCAD. Prior to the pandemic, he engaged SACI art and design students and faculty in creative projects within major art museums and provided SACI an opportunity to exhibit at the Florence Art and Design Biennale.</p>
<p style="text-indent: 9px;">“I believe in the power of artists and designers to change the world and make a positive contribution to society by tying together threads of innovation in different disciplines,” Brittan said. “Creative problem solving is particularly important in these challenging times with global climate change and the global pandemic. The educational environment must reflect an ecosystem of diversity, equity, and inclusion for true creativity, productivity, and positive change to coexist. LCAD is an extraordinary place of learning that prepares artists and designers with the know-how, critical skills, and integrity to connect and engage more effectively with the professional workplace. I am excited to propel the successes of the exceptional and committed LCAD faculty, staff, and students.”</p>
<p style="text-indent: 9px;">Brittan holds a master’s degree in Architecture from Harvard University and served as an Assistant Professor at Rhode Island School of Design, Columbia University, and Harvard University. He received his bachelor’s degree in Architecture from the University of Cape Town.</p>
<p style="text-indent: 9px;">Founded in 1961, Laguna College of Art + Design (LCAD) is a dually accredited, nonprofit college located in Laguna Beach. LCAD offers undergraduate degrees (BFA) in Animation, Drawing + Painting, Drawing + Painting with Sculpture Emphasis, Drawing + Painting with Illustration Emphasis, Entertainment Design, Game Art, Graphic Design + Digital Media, Graphic Design + Digital Media with Action Sports Emphasis, Graphic Design + Digital Media with Illustration Emphasis, and Illustration. LCAD also offers Graduate degrees (MFA) in Drawing, Game Design, and Painting.</p>
<p style="text-indent: 9px;">For more information, visit <a href="http://www.lcad.edu" target="_blank" rel="noopener">www.lcad.edu</a> and follow on Facebook and Instagram at @lagunacollege.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-70{width:250px;}div#n2-ss-70 .n2-ss-slider-1{position:relative;}div#n2-ss-70 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-70 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:1638px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-70.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-70.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-70 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-70 .n2-ss-slide-backgrounds,div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-70 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-70 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-70 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-70 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-70 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-70 .n2-ss-layers-container{position:relative;width:250px;height:1638px;}div#n2-ss-70 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-70 .n2-ss-slide{perspective:1000px;}div#n2-ss-70[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-70 .n2-ss-slide-active{z-index:21;}</style><div class="n2-ss-margin" style="margin: 5px 0px 5px 0px;"><div id="n2-ss-70-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-70" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="356" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-356"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8992b5d980be0c119050fe9445c96538" data-desktop="/images/stories/slider3Slides/artsSection/ARTS-SIDE-AD-FP-0827b.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow n-uc-C575ZmzeyNjM" style="overflow:visible;" data-csstextalign="inherit" data-has-maxwidth="0" data-desktopportraitmaxwidth="0" data-cssselfalign="inherit" data-desktopportraitselfalign="inherit" data-pm="default" data-desktopportraitverticalalign="center" data-desktopportraitpadding="10|*|10|*|10|*|10|*|px+" data-desktopportraitinneralign="inherit" data-sstype="content" data-hasbackground="0" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="1" data-desktopportraitfontsize="100" data-plugin="rendered"><div class="n2-ss-section-main-content n2-ss-layer-content n2-ow n-uc-C575ZmzeyNjM-inner" style="padding:0.625em 0.625em 0.625em 0.625em ;" data-verticalalign="center"><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:0px;top:799px;width:230px;height:40px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="799" data-responsivesize="1" data-desktopportraitwidth="230" data-desktopportraitheight="40" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" href="https://www.stunewslaguna.com/index.php/arts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-58px;top:468px;width:115px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-58" data-desktopportraittop="468" data-responsivesize="1" data-desktopportraitwidth="115" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunalive.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-65px;top:617px;width:115px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-65" data-desktopportraittop="617" data-responsivesize="1" data-desktopportraitwidth="115" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunalive.org"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-16px;top:701px;width:40px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-16" data-desktopportraittop="701" data-responsivesize="1" data-desktopportraitwidth="40" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://41554.blackbaudhosting.com/41554/Live-At-The-Museum-Parnas-Herlin-Duo"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-44px;top:397px;width:45px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-44" data-desktopportraittop="397" data-responsivesize="1" data-desktopportraitwidth="45" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://lagunabeachcity.net/civicax/filebank/blobdload.aspx?t=49590.8&amp;BlobID=27034"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-20px;top:373px;width:211px;height:16px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-20" data-desktopportraittop="373" data-responsivesize="1" data-desktopportraitwidth="211" data-desktopportraitheight="16" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/culturalarts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-15px;top:85px;width:201px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-15" data-desktopportraittop="85" data-responsivesize="1" data-desktopportraitwidth="201" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/culturalarts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-20px;top:-242px;width:211px;height:17px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-20" data-desktopportraittop="-242" data-responsivesize="1" data-desktopportraitwidth="211" data-desktopportraitheight="17" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://www.lagunabeachcity.net/culturalarts"><div class="n2-ow" style="height:100%;"></div></a></div><div class="n2-ss-layer n2-ow n2-ss-layer--need-width n2-ss-layer--need-height" style="left:-21px;top:-458px;width:50px;height:18px;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="-21" data-desktopportraittop="-458" data-responsivesize="1" data-desktopportraitwidth="50" data-desktopportraitheight="18" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><a style="display: block; width:100%;height:100%;" class="n2-ss-item-content n2-ow" target="_blank" href="https://event.attendstar.com/event/show/lbcac-presents-ryan-heflin/"><div class="n2-ow" style="height:100%;"></div></a></div></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-70-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div></div><div id="n2-ss-70-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1700px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTYzOCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #0059c1;">2021 Laguna Bluebelt Photo Contest captures ocean’s magic</span></h1>
<p style="text-indent: 9px;">The Annual Laguna Bluebelt Photo Contest celebrates its 10th year of attracting top professionals and emerging amateur photographers who capture the magic of our oceans. This year’s contest is dedicated to Laguna’s many businesses supporting restoration of local sea life. The contest is accepting entries now through September 22. Contest prizes will include cash awards for top winners.</p>
<p style="text-indent: 9px;">“In previous years, Laguna’s business community has stepped up with valuable prizes for our Photo Contest winners. We appreciate the COVID pandemic has been a financial burden for these same businesses, so this year we are offering cash prizes for the winners to spend in support of our local business community,” said Charlotte Masarik, a contest organizer. Cash prizes will also help photographers struggling with the economic impacts of COVID.</p>
<p><a href="/images/stories/editorial/aug27H/2021-Laguna-Bluebelt-Mary-Hurlbut.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/2021-Laguna-Bluebelt-Mary-Hurlbut.jpg" alt="2021 Laguna Bluebelt Mary Hurlbut" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #0059c1;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Photo by Mary Hurlbut</h6>
<p style="text-align: center;"><strong><em>Last year, Stu News Laguna and professional photographer Mary Hurlbut earned a professional honorable mention in the contest with “Splash”</em></strong></p>
<p style="text-indent: 9px;">Jinger Wallace, a Photo Contest co-founder, adds, “The Annual Laguna Bluebelt Photo Contest has been enormously successful in showcasing the many ways we enjoy and support Laguna’s State Marine Protected Areas (MPAs). Many of our contest winners have gone on to create professional exhibits online or among dynamic public settings like the Orange County Airport Terminal. Marketplaces, offices, and even elected representatives proudly display the images captured along the coast or underwater by our many talented photographers.”</p>
<p style="text-indent: 9px;">Laguna Bluebelt Photo Contest 2021 judges include Mitch Ridder, Patsee Ober, and Cliff Wassmann.</p>
<p style="text-indent: 9px;">To see previous Bluebelt Photo Contest Winners, visit <a href="http://www.lagunabluebelt.org" target="_blank" rel="noopener">www.lagunabluebelt.org</a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #c00000;">LBUSD announces new District Athletic Administrator</span></h1>
<p style="text-indent: 9px;">After an extensive search, LBUSD is pleased to introduce Denise Selbe, Ed.D., as its new District Athletic Administrator.</p>
<p style="text-indent: 9px;">Dr. Selbe is a dedicated and well-rounded educator bringing 34 years of experience in a variety of areas including teaching, coaching, counseling, administration, and human resources. Dr. Selbe began her career in the Centralia School District as an elementary school teacher. She then transitioned to serve as a middle school teacher, assistant principal, and principal at the middle and high school levels. Dr. Selbe then served as the Assistant Superintendent of Human Resources, and most recently as a school counselor.</p>
<p style="text-indent: 9px;">Dr. Selbe has a wealth of experience teaching physical education, coaching, and organizing both intramural and high school sports programs including serving as the district administrator for the Anaheim Union High School Intramural Athletics Program. She has been the recipient of the AUHSD Scholar-Athlete Awards, the 1997-2005 Women in Sports Award, and was selected to serve as Head Coach for North-South OC All-Star Basketball Game in 1992. These are just a few of her many athletic coaching accolades.</p>
<p><a href="/images/stories/editorial/aug27H/LBUSD-announces-Dr.-Selbe.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/LBUSD-announces-Dr.-Selbe.jpg" alt="LBUSD announces Dr. Selbe" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Dr. Denise Selbe has been announced as LBUSD’s new District Athletic Administrator</em></strong></p>
<p style="text-indent: 9px;">“As we transition from the previous AD model into the new District Athletic Administrator role, I am excited to have Dr. Selbe’s experience and knowledge on our leadership team to help us develop this position,” shared Mike Conlon, Assistant Superintendent of Human Resources. “She brings a balance of athletic and administrative expertise that will serve her well.”</p>
<p style="text-indent: 9px;">“We are looking forward to having Dr. Selbe as part of the LBHS and LBUSD team as our new athletic administrator,” shared Jason Allemann, Ed.D., LBHS principal. “Denise brings a wealth of knowledge and experience in her work as an educator, most importantly in her work with people across a variety of roles and responsibilities in education. I can’t wait to team up with her on the important work ahead in the district and high school athletics!”</p>
<p style="text-indent: 9px;">“I’m very excited about the opportunity to serve the Laguna Beach Unified School District as District Athletics Administrator,” shared Dr. Selbe. “I look forward to working with coaches and student-athletes to provide them with the best opportunities to compete at a high level and enjoy all the positive experiences that are possible through athletics. Working with Thurston Middle School staff to develop an intramural sports program for students is an exciting aspect of this position. I am grateful to Dr. Viloria and the LBUSD Board of Education for the opportunity to be part of a very special community. I can’t wait to get to work!”</p>
<p style="text-indent: 9px;">Under the direction of the High School Principal, the District Athletics Administrator is responsible for the planning, development, and implementation of the policies, regulations, guidelines, and procedures pertaining to a high school interscholastic sports program; and will serve as an administrator of record for the interscholastic sports personnel concerning sports and recreation activities.</p>
<hr />
<h1><span style="color: #002060;">La Playa classes begin August 31 at the Boys &amp; Girls Club of Laguna Beach</span></h1>
<p style="text-indent: 9px;">La Playa Center is a nonprofit adult ESL (English as a Second Language) program, offering free English classes to anyone wishing to start or improve their English skills. This year, classes will begin on Tuesday, Aug 31 at the Boys &amp; Girls Club of Laguna Beach.</p>
<p style="text-indent: 9px;">“We value education and English language acquisition as means towards success for our students as they integrate into their new communities,” noted a spokesperson for the Center. “And we value the importance of individual and cultural exchanges that demonstrate the diversity of our community, as in our renowned tamale sale on Hospitality Night. Our students represent that diversity – 2020 enrollment included students from eight different language groups.”</p>
<p><a href="/images/stories/editorial/aug27H/La-Playa-banner.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/La-Playa-banner.jpg" alt="La Playa banner" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #002060;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Teachers and students participate in a Patriots Day Parade</em></strong></p>
<p style="text-indent: 9px;">La Playa Center has offered classes taught by experienced volunteer teachers for the past 22 years, most recently at the Boys &amp; Girls Club of Laguna Beach’s Canyon Branch. At this site, La Playa Center has been able to provide childcare for their students while they are in class, and they hope to resume this part of their program for students as COVID guidelines allow. In-person classes will resume at the Boys &amp; Girls Club on August 31. Online registration for morning classes (9:30-11 a.m.) can be found at <a href="http://www.crossculturalcouncil.com" target="_blank" rel="noopener">www.crossculturalcouncil.com</a>.</p>
<p style="text-indent: 9px;">In addition, La Playa has partnered with the San Juan Capistrano Community Center to offer a beginning English class to meet the needs of residents in that community. Online registration for this class can also be found at <a href="http://www.crossculturalcouncil.com" target="_blank" rel="noopener">www.crossculturalcouncil.com</a>.</p>
<p style="text-indent: 9px;">For information on becoming a volunteer ESL teacher, please contact <a href="/cdn-cgi/l/email-protection#6e020f1e020f170f0b000902071d062e09030f0702400d0103"><span class="__cf_email__" data-cfemail="fe929f8e929f879f9b909992978d96be99939f9792d09d9193">[email&#160;protected]</span></a>. The work is not difficult, but the rewards are great.</p>
<hr />
<h1><span style="color: #13658e;">Hortense Miller Garden renovation of 1958 Gazebo complete and volunteers needed</span></h1>
<p style="text-indent: 9px;">The Hortense Miller Gazebo was built in 1958, including the decorative panels designed by Hortense Miller while she was studying at the Art Institute of Chicago. The pattern of the Gazebo is replicated from the main entryway design carrying the post and beam mid-century modern style of architecture. Knowlton Fernald, the architect, worked closely with Hortense to fulfill her wishes for a home that provided space for her gardens and artwork. The renovation project began in 2019 when the retaining wall behind the Gazebo needed to be redone and resulted in a total refurbishment of the Gazebo itself.</p>
<p style="text-indent: 9px;">Visitors enter the Gazebo Garden through a bamboo gate stepping on slices of palm trunks next to some umbrella sedge, nandina “Heavenly Bamboo,” Japanese crested iris, liriope, and mondo grass. The Gazebo, poised on the breast of a zoysia grass hill (Korean grass), dominates this patio. This sheltered setting is ideal for many flowering plants, shrubs, and vines. The effect of the house and adjacent banks, where mature trees such as the Eastern sycamore, a flowering locust, a juniper, and a jacaranda stand, provides shade and shelter as well as an extended blooming period for the white “Alaska” azaleas and hybrid camellias at the foot of the Gazebo hill. The ocean view is spectacular over Laguna as the breeze cools the day.</p>
<p><a href="/images/stories/editorial/aug27H/Hortense-Miller-wisteria.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/Hortense-Miller-wisteria.jpg" alt="Hortense Miller wisteria" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #13658e;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Mural and wisteria</em></strong></p>
<h3><span style="color: #13658e;">A hidden Laguna treasure needs help</span></h3>
<p style="text-indent: 9px;">Unlike Laguna’s art festivals, theatre, and art museum, the iconic mid-century modern home and 2.5-acre wild, hillside gardens of the late Hortense Miller aren’t visible, or even accessible, to most Laguna locals or visitors without a reservation. But, according to Diane Lannon, the president of the Friends of the Hortense Miller Garden, the nonprofit organization responsible for the care and upkeep of the estate, most visitors fall in love at first sight with the house, the furniture, the artwork, and the grounds that all once belonged to one of Laguna’s legendary figures. And as the Hortense Miller Garden property attracts more visitors, its upkeep and special events need more help.</p>
<p style="text-indent: 9px;">“We are actively seeking experienced volunteers to head several specific efforts,” said Lannon. “Our last Open House attracted over 280 visitors in 2019. We have a wonderful and dedicated group of volunteers, but with interest in mid-century modern architecture, native gardening, and crafts renaissance booming, we really need more help, particularly anyone with experience in planning and managing special events for other nonprofits, website expertise, or social media/marketing.” In addition to the organization’s Open House, the group also hosts art workshops, exhibitions of local artists, and meditation retreats as well as weekly house and garden tours of the property.</p>
<p><a href="/images/stories/editorial/aug27H/Hortense-Miller-ocean-view.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/Hortense-Miller-ocean-view.jpg" alt="Hortense Miller ocean view" width="225" height="334" /></a></p>
<h6 style="text-align: center;"><span style="color: #13658e;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Ocean view</em></strong></p>
<p style="text-indent: 9px;">The current special exhibit in the Aviary Gallery explores the history of the Friends of the Hortense Miller Garden, from its earliest beginnings in 1977 as a group of volunteers dedicated to fulfilling Hortense’s desire to make the Garden a perpetual refuge for both wild things and for people as a public garden. The obstacles for the Garden to become public were challenging but with hard work it became official in October 1979. Nature also challenged the commitment of the Friends when the December 1979 Boat Canyon Fire raged through the Garden, taking with it much of the work they had done.</p>
<p style="text-indent: 9px;">Led by Ginny Worthington, the volunteers sprang into action immediately, taking cues from Hortense’s attitude of respect toward the fire. The Garden grew back in abundance, as the fire had released dormant poppy fields and other native plants. Much of the research for the exhibit was done with great curiosity and enthusiasm by Barbara Deubert; without her commitment this exhibit would not have happened. Working with Barbara was Kristy Melita, who continued the project and received original slides, photos, and artwork from the estate of Ginny Worthington. These items were incorporated into the exhibit with the help of Michele Leighton and Cheryl Michelon.</p>
<p><a href="/images/stories/editorial/aug27H/Hortense-Miller-path.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug27H/Hortense-Miller-path.jpg" alt="Hortense Miller path" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #13658e;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Path at Hortense Miller Gardens</em></strong></p>
<p style="text-indent: 9px;">A native of St. Louis, Hortense moved to Laguna Beach in 1953 and died in 2008 just shy of her 100th birthday. A lifelong writer, ferocious gardener, and talented craftsperson, she was straightforward, unpretentious, and feisty in her philosophy about gardening, politics, love, and life in general. Although the property has been owned by Laguna Beach since 1977 when Hortense bequeathed it to the City, it is managed and cared for by a volunteer Board that must annually raise funds to repair and maintain the house as well as the more than 800 species of plants and trees that fill the dozens of slope side paths.</p>
<p style="text-indent: 9px;">This hidden Laguna gem features a 2.5-acre garden with over a dozen hillside trails and a pristine mid-century modern home build by Knowlton Fernald in 1958 on the slope of Boat Canyon. Tucked under towering Canary Island and Torrey Pines, planted from one-gallon saplings in 1959, there are over 1,000 plant species of which about 150 are California natives. The variety of plantings gives the garden color and texture during every season. The walls of glass offer breathtaking ocean views. The original furnishings give the home a rare authenticity, befitting a true Laguna artist.</p>
<p style="text-indent: 9px;">For more information about Hortense Miller Garden volunteer opportunities, contact Diane Lannon at <a href="/cdn-cgi/l/email-protection#523a3d2026373c21373f3b3e3e372034203b373c362112353f333b3e7c313d3f"><span class="__cf_email__" data-cfemail="1d75726f6978736e7870747171786f7b6f747873796e5d7a707c7471337e7270">[email&#160;protected]</span></a> or (949) 374-2696.</p>
<p style="text-indent: 9px;">Tours of the house and 2.5-acre garden are available with reservations through the city of Laguna Beach Recreation Department at <a href="http://www.lagunabeachcity.net" target="_blank" rel="noopener">www.lagunabeachcity.net</a> or <a href="http://www.hortensemillergarden.org" target="_blank" rel="noopener">www.hortensemillergarden.org</a>.</p>
<hr />
<h1><span style="color: #385623;">Crystal Cove State Park</span></h1>
<p>Crystal Cove State Park is welcoming visitors with their August program of events. For more information, visit</p>
<p><a href="http://www.crystalcovestatepark.org" target="_blank" rel="noopener">www.crystalcovestatepark.org</a></p>
<p><a href="/images/stories/editorial/aug10H/Crystal%20Cove%20Tidepools.jpeg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug10H/Crystal%20Cove%20Tidepools.jpeg" alt="Crystal Cove Tidepools" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy Instagram</h6>
<p style="text-indent: 9px;">Explore Crystal Cove State Park at your own pace. Head out on the Environmental Study Loop Trail or into Moro Canyon with self-guided activities on this Family Fun Morning on Friday, August 27 from 10 a.m.-12 p.m. Look for animal evidence, smell local plants and listen for bird songs while learning about the natural resources in the park. Meet a park naturalist to pick up your adventure goodies at the Berns Amphitheatre (PCH inland at stoplight School-State Park, follow signs towards the campground.) $15 day use fee.</p>
<p><a href="/images/stories/editorial/aug17H/Crystal%20Cove%20Whale%20Twalk-1.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug17H/Crystal%20Cove%20Whale%20Twalk-1.jpg" alt="Crystal Cove Whale Twalk 1" width="225" height="170" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Crystal Cove is a great spot to look for resident dolphins, migrating gray whales and birds just passing by the coastline. Join a park naturalist for a Whale &amp; Wildlife “Twalk” on Saturdays, August 28 and September 4 at 9 a.m. and learn some fun facts about the coastal creatures while walking the bluff trail and scanning the ocean at each overlook. Meet at Pelican Point lot #4. (PCH coastward at Newport Coast and left at the kiosk to the last lot.) $15 day-use fee.</p>
<p style="text-indent: 9px;">Join a Park Ranger for a fun introduction to the ecology of Crystal Cove State Park at their weekly Junior Ranger programs on Tuesday, August 31 at 10 a.m. This children’s nature program is a favorite in State Parks and allows visitors ages 7-12 to earn a badge. Meet at the Berns Amphitheater (PCH inland at stoplight School-State Park, follow signs towards the campground.) Come for the program, stay for the day. $15 day-use parking fee.</p>
<p style="text-indent: 9px;">Join park naturalist Alex for a fun, kid-friendly Beach Scavenger Hunt on Tuesday, September 7 at 3 p.m. Search for natural treasures left behind by the ocean and learn about the coastal marine wildlife found in the park’s Marine Protected Area (MPA). Bring water, sunscreen, and a hat. Meet at the Los Trancos lot at the trailer (PCH turn inland at the “Los Trancos” stoplight). $15 day-use fee.</p>
<p style="text-indent: 9px;">California is one of most biologically diverse areas in the world. Celebrate Biodiversity Week at Crystal Cove on Friday, September 10 at 9 a.m. Join park naturalists for a three-mile guided hike to learn about some of the animals and plants in this ecological hotspot. Meet at the Berns Amphitheater (PCH inland at School-State Park stoplight, follow the signs to the Campground/Moro day use). Day-use fee: $5/per hour.</p>
<p><a href="/images/stories/editorial/aug17H/Crystal-Cove-coastline.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/aug17H/Crystal-Cove-coastline.jpg" alt="Crystal Cove coastline" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #385623;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of Crystal Cove Conservancy</h6>
<p style="text-indent: 9px;">Join Crystal Cove as they celebrate California Coastal Cleanup Day on Saturday, September 18 from 9 a.m.-12 p.m. Volunteers are needed to clean the 3.5 miles of coastline. The parking fee is waived for those entering the park between 8:30-11:30 a.m. who are planning to join the volunteer event. Show up with your waiver form, filled reusable water bottle, sunscreen, closed-toed shoes, hat, and comfortable clothes. Please join the Park’s efforts by participating in the “bring your own” philosophy by bringing your own grocery/retail plastic bags (for reuse), bucket, garden trowel (with fingers for scraping the sand or even cat litter strainers), and/or a reusable water bottle to make this event as zero waste as possible. Meet at Pelican Point lot #3 or Reef Point. To register, go <strong><a href="http://www.coastkeeper.org/get-involved/coastal-cleanup-day" target="_blank" rel="noopener">here</a></strong>. For more information, email <a href="/cdn-cgi/l/email-protection#d091bcb5a8fe91beb4b5a2a3bfbe90a0b1a2bba3feb3b1feb7bfa6"><span class="__cf_email__" data-cfemail="3a7b565f42147b545e5f484955547a4a5b48514914595b145d554c">[email&#160;protected]</span></a> or go to <a href="http://www.crystalcovestatepark.org">www.crystalcovestatepark.org</a>.</p>
<p style="text-indent: 9px;">Explore the huge variety of seaweeds on a guided Seaweeds &amp; Sea Creatures Beach Walk on Sunday, September 19 at 1 p.m. Discover the countless species of marine algae – green, red, and brown – which are found on the beach at Crystal Cove State Park. Learn about the biology, ecology, and even human uses of seaweeds. Meet at Pelican Point parking lot #2 near the boardwalk (PCH coastward at Newport Coast, right at kiosk to the first lot). Day-use fee: $15. The fall equinox marks the end of summer and beginning of fall, when the days and nights are equal length.</p>
<p style="text-indent: 9px;">Celebrate the season on a guided Autumnal Equinox Sunset Hike at Crystal Cove State Park on Wednesday, September 22 from 6-7 p.m. Join a park naturalist on this moderate uphill one-hour hike. Meet at the Berns Amphitheater (PCH inland at School-State Park stoplight, follow signs towards the campground). Wear sturdy shoes, bring water, and dress in layers.<br />Day-use fee: $5/per hour.</p>
<p style="text-indent: 9px;">Fall migration is an exciting time for birds. With migrants on the move, Crystal Cove State Park is a great spot to identify new species as well as see our resident avian friends. Come join a park naturalist for this walk in the backcountry and along the shoreline on Saturday, September 25 at 8 a.m. Meet at the Berns Amphitheatre (PCH inland at School-State Park stoplight, follow signs towards the campground). Day-use fee: $15.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-102"><a href="/index.php/arts" >Arts</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#ccbfa4ada9a2ad8cbfb8b9a2a9bbbfa0adabb9a2ade2afa3a1">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Marrie Stone, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#c9baa1a8aca7a889babdbca7acbebaa5a8aebca7a8e7aaa6a4"><span class="__cf_email__" data-cfemail="5f0c373e3a313e1f0c2b2a113a282c133e382a313e713c3032">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#480d2c213c273a081b3c3d062d3f3b04292f3d2629662b2725"><span class="__cf_email__" data-cfemail="0a4f6e637e65784a597e7f446f7d79466b6d7f646b24696567">[email&#160;protected]</span></a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>