
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/17691-dennis-tidbits-052121" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Dennis’ Tidbits 052121</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=17691&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?1d0735ed81e0ae32f6a85232ce66b5a7" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#23504b42464d42635057564d4654504f4244564d420d404c4e">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="clear sky" title="clear sky" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/01d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  62.7&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 41 &nbsp;| &nbsp;May 21, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Dennis’ Tidbits 052121			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-17691" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-17691">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/17691-dennis-tidbits-052121?tmpl=component&amp;print=1" title="Print article < Dennis’ Tidbits 052121 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=5eb11ffedf814afc86d532c647674bebd4c2d888" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/17691-dennis-tidbits-052121' addthis:title='Dennis’ Tidbits 052121'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 22px; line-height: normal; font-family: Arial; color: #800002;"><b>Dennis’ Tidbits</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b>By DENNIS McTIGHE</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #800002;"><b>May 21, 2021</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b>Local surfers see La Nina as an enemy, but El Nino as their friend</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><img style="margin: 5px 10px 5px 0px; float: left;" src="/images/stories/editorial/may21H/Dennis-5.jpg" alt="Dennis 5" />May Gray is certainly living up to its nickname this year. I kind of figured it was going to be a rough one with the enemy La Nina still around. The last time we had clear skies at sunrise was nearly a month ago, on April 22. She’s already worn out her welcome. She’s also responsible for the severe drought that started last summer over the desert Southwest, as the regular summer monsoons were nearly nonexistent. From about July 1 through about September 15 or thereabouts, the Southwest normally receives roughly 60 percent of its annual rainfall in just that ten-week period alone. Thunderstorm activity was sparse at best with 2020 totals as little as 10-15 percent of normal for that period with several communities establishing historic records for dryness.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Normally, high pressure parks over the Four Corners region for the most part, which allows warm, moist, unstable air to flow northward from the Eastern Pacific tropics and northwestward from the Gulf of Mexico, but last year, the high was displaced by several hundred miles, shifting to the Central Plains. This cut off that annual weathermaker with its generous supply of rain-bearing thunderstorms. Places like Phoenix, Tucson, the Grand Canyon, and Prescott collected well under an inch of rain during July, August, and half of September.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The strong La Nina was also responsible for a lackluster summer for surf locally. There were only two small Baja swells the whole summer and swells from the Southern Hemisphere were nearly nonexistent as well. In addition, last year’s June Gloom conditions lasted well into July. Local ocean temps hovered in the chilly low to mid-60s until early August. These less than favorable conditions are generally a result of a stronger La Nina.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Historically, the summers of 1959, 1967, 1973, 1991, and 2005 were all terrible due to the presence of a high-end La Nina event. That’s why we surfers call La Nina the enemy and El Nino our friend.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Let’s look at our friend El Nino for a while. Whenever Senor El Nino’s in town, weaker or stronger, there’s plenty of Baja swell action for the most part with the exception of the most recent El Nino in 2015, when things were a bit slow. But the following 2015-16 winter season more than made up for the slightly below average summer. All other El Ninos have been well above average for tropical swell production since I started keeping track of this stuff in 1958.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Overall summer weather during an El Nino event is drastically improved, with minimal gloom and much warmer air and water temps. With the absence of that stubborn marine layer, afternoon temps climb above 80 here at the beach on a near regular basis and nights are milder. Ocean temps are also affected, often hovering in the low to mid-70s for weeks on end and they warm up a lot sooner, reaching 70 or higher as early as April and staying warm well into October. The year 1997 was remarkable for local ocean temps, the product of a mega El Nino that was arguably the strongest such event of the 20th century. Monsoonal moisture is plentiful in our local mountain and desert region, as frequent pulses of very warm, moist, and unstable air flow in from the south and southeast.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Notable El Nino events historically occurred in 1938-41, 1946-47, 1951-52, 1957-58, 1965-66, 1972-73, 1982-83, 1985-86, 1991-92, 1997-98, 2001-02, 2009-10, and 2015-16. And of course there’s the surf, which is much more consistent for much of the year from every direction. I’ll cover that at great length in next Tuesday’s edition of <i>Stu News Laguna</i>.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b><i>Until then, ALOHA!</i></b></p>
 
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-M-0504.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="736866421d6552af9f6efb4699b10844" data-desktop="/images/stories/slider3Slides/mikeJohnson37/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/615-wilcox-way-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="79c5ae89d93c7a2568bd7d6b14a2eba7" data-desktop="/images/stories/slider3Slides/mikeJohnson37/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/1592-riverside-place-costa-mesa-ca-92627-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2366fbe10f09693721525ffe49b66176" data-desktop="/images/stories/slider3Slides/mikeJohnson37/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.compass.com/listing/2920-alexander-road-laguna-beach-ca-92651/766033097928547617/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f793fbb2b5db31db82a72c2bfce0bd51" data-desktop="/images/stories/slider3Slides/mikeJohnson37/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/354-north-coast-highway-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="77b754ffa1072f8d6a1f0e749ef8625d" data-desktop="/images/stories/slider3Slides/mikeJohnson37/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.mysubwaycareer.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/SUBWAY-R-0514.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5e30bc60d10e517c0abacb5177e1ec25" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="236d8a040d99a31d357f30ce2c07d19b" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="4d369f6802b43c29c2060bdcd1b64b63" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="234" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-234"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="c6242df32928336f051989ca81b44446" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="231" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-231"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="4" data-id="236" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-236"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="012209360d0712638ae76c182dde60e5" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="241" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-241"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="62a5c41da4e92a381691f81a08ec88dd" data-desktop="/images/stories/slider3Slides/melindaZoller3/MZ-R-SLIDE-GEN.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-1208.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-1204.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0228.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunaadu.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LAGUNAADU-R-0316.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0108.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #c00000;">Pageant of the Masters tickets on sale now</span></h1>
<p style="text-indent: 9px;">Tickets for the much-anticipated 2021 Pageant of the Masters are now on sale to the general public. Returning to our Laguna Beach community after the postponement of the 2020 production due to the coronavirus pandemic, audiences will once again be able to experience the art of living pictures.</p>
<p style="text-indent: 9px;">Tickets to this summer’s production, <em>Made in America: Trailblazing Artists and Their Stories</em>, start at $٣٠ per person at <a href="http://www.pageanttickets.com" target="_blank" rel="noopener">www.pageanttickets.com</a>.</p>
<p style="text-indent: 9px;">“This summer’s production is ‘from the heart.’ The enthusiasm is at an all-time high and our staff and volunteers are so happy and grateful to be able to perform again,” shared long-standing Pageant Director Diane Challis Davy. “Everyone involved is determined to do all we can to make sure our audiences experience thrills, amazing and inspirational stories, beautiful music, and extraordinary living pictures under the stars.”</p>
<p style="text-indent: 9px;">The 2021 Pageant of the Masters, <em>Made in America: Trailblazing Artists and Their Stories</em>, was planned for 2020, when the pandemic forced worldwide shutdowns of live performances and events.</p>
<p><a href="/images/stories/editorial/may14H/Pageant-of-Homer-Breezing-Up.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may14H/Pageant-of-Homer-Breezing-Up.jpg" alt="Pageant of Homer Breezing Up" width="225" height="136" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Pageant of the Masters recreation of Winslow Homer’s “Breezing Up (A Fair Wind)” to be featured in the 2021 production</em></strong></p>
<p style="text-indent: 9px;">Prior to last year, the Pageant had only gone dark from 1942 to 1945, during World War II. Its history traces back to Laguna Beach’s early days as an art colony, starting in 1933 as a way to draw in tourists. Today, the iconic show has become a phenomenon and the crowning jewel of Laguna Beach.</p>
<p style="text-indent: 9px;">Through the magic of living pictures, Pageant patrons will meet the artists who not only made this country their home, but let their creativity be inspired by the liberations upon which this nation was founded. Certain to be unlike any other Pageant production, the 2021 summer show will offer a collection of tributes to artists who made their mark in American Art. “We want to tell <em>their</em> (artists’) stories in the form of vignettes. We will quote them ‘verbatim’ as much as possible,” adds Challis Davy.</p>
<p style="text-indent: 9px;">Asked to reveal some of the artists whose stories and works will be included in this summer’s production, Pageant Director Diane Challis Davy shared several, many of them recognized as masters of American art: Winslow Homer, Mary Cassatt, Norman Rockwell, Daniel Chester French, Luis Jimenez, and John Nieto.</p>
<p style="text-indent: 9px;">She continued, “I’m especially pleased about two of the segments. One is a tribute to the inspiring story of African American sculptor Edmonia Lewis. The other is our recreation of a photo by Dorothea Lange-accompanied by two songs written by Woody Guthrie. The photo illustrates the heartache of the Great Depression and our tableau is followed by the recreation of a brightly colored WPA mural that celebrates the resiliency of the American ‘can-do’ spirit.”</p>
<p style="text-indent: 9px;">A prologue for the opening sequence, written by scriptwriter Dan Duling, will acknowledge and “set the mood” of the show in the wake of the COVID disruption. The upcoming production will also present some of the photos of the cast volunteers taken by Matthew Rolston in 2017. Audiences will likely feel a sense of nostalgia as the night closes with the Pageant’s recreation of <em>The Last Supper</em> by Renaissance master Leonardo da Vinci, which has been the Pageant’s traditional closing tableau since 1936.</p>
<p style="text-indent: 9px;">Challis Davy shared one final tease: “Prepare yourselves for an inspirational adventure, a plotline from start to finish, and a moving look at American History through a collection of tributes to artists who made their mark in American Art.”</p>
<p style="text-indent: 9px;">Pageant tickets are a perfect gift idea for Mother’s Day, graduation celebrations, and special occasions, the 2021 Pageant of the Masters, <em>Made in America: Trailblazing Artists and Their Stories</em>, runs July 7-September 3, 2021.</p>
<p style="text-indent: 9px;">Tickets start at $30 per person and are on sale now. A Pageant ticket is also a season pass to the 2021 Festival of Arts Fine Art Show, which will take place July 5-September 3, 2021.</p>
<p style="text-indent: 9px;">For more information, ticket policies, and to purchase tickets, visit <a href="http://www.pageanttickets.com" target="_blank" rel="noopener">www.pageanttickets.com</a> or call (800) 487-3378.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0430.gif" alt="" width="250" height="475" /></a></p>
<!--<p style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>-->
<p class="rightStretch" style="text-align: center;"><a href="/cdn-cgi/l/email-protection#15667d747b7b74556c787a637078707b613b7b7061" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SHANNAGEORGE-R-0521.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#0c44797e606e797822416d7e754c6b616d6560226f6361" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, May 21</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, May 26</strong></span></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, May 27</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, May 31</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, June 1</strong></span></p>
<p style="text-align: center;"><strong>City Council</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, June 2</strong></span></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92952980211<br /><br /></strong></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, June 4</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f3c3b3a212a383c232e283a212e612c2022"><span class="__cf_email__" data-cfemail="debbbab7aab1ac9eadaaabb0bba9adb2bfb9abb0bff0bdb1b3">[email&nbsp;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 21</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Steve Contursi<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 22</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Johnny Martinez</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kelly Browning</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nick McConnell</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Shannon Bishop<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 23</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Denise Puglisi</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jay Strotkamp</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Krissy Hauer</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Marta Hullihen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mary Gulino</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Robb Mitchell</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Robert McGraw</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ryan Heimbach</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tommy Kemp<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 24</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jenifer Burge</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jordan Kyle</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mandy Flemming</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Randy Hunt</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Walt Winfield<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 25</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cameron Jones</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Debra Kubisak</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jack Luster</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kerry Rubel</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michelle Bendetti<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 26</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Catharine Cooper</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jackie Saffer Miller</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lindsay Smith</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mark Meisberger</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Regina Hartley</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Richard Belyea</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Sara Truedson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Vicki Orgill<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>May 27</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jude Hannah</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Layton Turner</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Marcus Sotelo</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Suzanne Lilly</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #076934;">Laguna Hackers sponsor 21st Annual Bob Margolis Golf Tournament</span></h1>
<p style="text-indent: 9px;">The Laguna Hackers are happy to announce the 21st Annual Bob Margolis Memorial “Come Together” Golf Tournament to benefit the Boys &amp; Girls Club of Laguna Beach will take place on Monday, July 19 at the Aliso Viejo Country Club. The event will include a shotgun start, with 144 golfers, a silent auction, and an awards party.</p>
<p style="text-indent: 9px;">One of the tournament highlights is the Helicopter Golf Ball Drop which has a grand prize of a Montage Staycation that includes a two-night stay in a one-bedroom ocean view suite, two 60-minute spa treatments, and a $60 daily breakfast credit. This package is valued at $5,500 and you can have a chance to win it for only $10. Tickets can be purchased at the Club’s Canyon and Bluebird sites.</p>
<p><a href="/images/stories/editorial/may21H/Laguna-Hackers-cart.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/Laguna-Hackers-cart.jpg" alt="Laguna Hackers cart" width="225" height="150" /></a></p>
<h6 style="text-align: center;"><span style="color: #076934;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Event Chair Harry Bithell at 20th Annual Bob Margolis Golf Tournament in September 2020</em></strong></p>
<p style="text-indent: 9px;">Harry Bithell of Surterre Properties and longtime Laguna Hacker has chaired the tournament for the past 21 years and leads an incredible committee of fellow realtors who meet to play golf every Thursday on golf courses all over Orange County. Over the course of the past 21 years, the committee has raised over $370,000 for the Boys &amp; Girls Club of Laguna Beach youth.</p>
<p style="text-indent: 9px;">For more information or to sign up for the tournament, visit <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a>, email Abby at <a href="/cdn-cgi/l/email-protection#28494a4a515a684a4f4b44494f5d464906475a4f"><span class="__cf_email__" data-cfemail="0a6b686873784a686d69666b6d7f646b2465786d">[email&#160;protected]</span></a>, or call Harry at (949) 874-1742.</p>
<hr />
<h1><span style="color: #c00000;">LHBS incoming 9th grade and new student athletic tryouts to be held on June 11</span></h1>
<p style="text-indent: 9px;">Laguna Beach High School will be hosting incoming 9th grade and new student athletic tryouts on Friday, June 11.</p>
<p style="text-indent: 9px;">The schedule including the time and facility is included below. If you have any question about athletic tryouts, the head coaches’ contact information can be found at <a href="https://lbhs.lbusd.org/athletics/coaches" target="_blank" rel="noopener">https://lbhs.lbusd.org/athletics/coaches</a>.</p>
<p style="text-indent: 9px;">You are also welcome to email Athletic Director Lance Neal with any questions at <a href="/cdn-cgi/l/email-protection#c4a8aaa1a5a884a8a6b1b7a0eaabb6a3"><span class="__cf_email__" data-cfemail="1a76747f7b765a76786f697e3475687d">[email&#160;protected]</span></a>.</p>
<p style="text-indent: 9px;">Boys Basketball, 8-10 a.m., Dugger Gym</p>
<p style="text-indent: 9px;">Boys &amp; Girls Cross Country, 9-11 a.m., Stadium Track</p>
<p style="text-indent: 9px;">Boys Volleyball, 9:30-10:30 a.m., North Gym</p>
<p style="text-indent: 9px;">Boys Soccer, 10-11 a.m., Stadium</p>
<p style="text-indent: 9px;">Boys &amp; Girls Lacrosse, 11 a.m.-noon, Stadium</p>
<p style="text-indent: 9px;">Football, Noon-1 p.m., Stadium</p>
<p style="text-indent: 9px;">Girls Soccer, 1-2 p.m., Stadium</p>
<p style="text-indent: 9px;">Boys &amp; Girls Water Polo, 2-3 p.m., Pool</p>
<p style="text-indent: 9px;">Boys &amp; Girls Golf, 3-4 p.m., Ben Brown’s</p>
<p style="text-indent: 9px;">Softball, 3-4 p.m., Stadium Field</p>
<p style="text-indent: 9px;">Baseball, 3-5 p.m., Baseball Field</p>
<p style="text-indent: 9px;">Boys &amp; Girls Tennis, 3-5 p.m., Tennis Courts</p>
<p style="text-indent: 9px;">Girls Volleyball, 4-5:30 p.m., North Gym</p>
<p style="text-indent: 9px;">Girls Basketball, 5-7 p.m., Dugger Gym</p>
<hr />
<h1><span style="color: #c00000;">LBUSD announces LEAD Summer Enrichment Program</span></h1>
<p style="text-indent: 9px;">Laguna Beach Unified School District is launching the LEAD Summer Enrichment Program. From writing to yoga to robotics to math, students of all ages can continue to Learn, Enrich, Advance, and Discover in workshops rich in content and practice. These opportunities will support students for successful entry into the 2021-2022 school year.</p>
<p style="text-indent: 9px;">Summer enrichment workshops will be offered over two weeks – Week 1: August 2-6, Week 2: August 9-13 – at each of LBUSD’s four school sites, at zero cost to families. Students may sign up for one class per weekly session. A handful of the courses offered will span the entire two weeks. There will be no transportation provided by the district as session start and end times vary.</p>
<p><a href="/images/stories/editorial/may18H/LBUSD-announces-student.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may18H/LBUSD-announces-student.jpg" alt="LBUSD announces student" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Summer enrichment workshops will be offered for free through LBUSD</em></strong></p>
<p style="text-indent: 9px;">“We are pleased to offer a wide range of incredible enrichment and readiness opportunities” said Michael Keller Ed.D., Director Social Emotional Support. “This is a true testament to the talented and student-centered staff in Laguna Beach Unified School District who go above and beyond to create engaging, enriching academic experiences for all students.”</p>
<p style="text-indent: 9px;">“I couldn’t be more excited for our students,” said Dr. Jason Viloria Ed.D., Superintendent of Schools. “Our students will be offered a wide array of robust enrichment opportunities tailored to pique their interest and foster a lifelong love of learning.”</p>
<p style="text-indent: 9px;">Registration is now open and will close on Thursday, June 10.</p>
<p style="text-indent: 9px;">For more information, visit <a href="http://www.lbusd.org/departments/instruction/summer-school" target="_blank" rel="noopener">www.lbusd.org/departments/instruction/summer-school</a>.</p>
<hr />
<h1><span style="color: #0432ff;">Boys &amp; Girls Club announces the return of summer camp</span></h1>
<p style="text-indent: 9px;">Boys &amp; Girls Club of Laguna Beach is excited to announce that summer camp is back. “We are so excited to announce that registration is now open for Summer Camp 2021!” exclaims BGC Program Director Danny Panduro. “We are so excited that our Clubs will be filled with summer campers all summer long!”</p>
<p style="text-indent: 9px;">The Boys &amp; Girls Club of Laguna Beach is hosting nine weeks of fun-filled summer camp at the Laguna Canyon Enrichment Center, Bluebird Park Enrichment Center, and El Toro Park Program.</p>
<p><a href="/images/stories/editorial/may18H/Boys-&amp;-kid.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may18H/Boys-&amp;-kid.jpg" alt="Boys &amp; kid" width="225" height="319" /></a></p>
<h6 style="text-align: center;"><span style="color: #0432ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Summer camp will include fun arts and crafts for campers</em></strong></p>
<p style="text-indent: 9px;">Each site will have themed days, art, sports, special programs, STEM, contests, games, beach days, Food Fridays, and more.</p>
<p style="text-indent: 9px;">“I can’t wait to bring back Club Olympics this summer!” Bluebird Park Director Stephen Tinen exclaims. “It’s the best week of the year when all Enrichment Centers come together at our Canyon location for our take on a recreation Olympic Games. All members participate and it’s so fun to see everyone compete!”</p>
<p><a href="/images/stories/editorial/may18H/Boys-&amp;-water.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may18H/Boys-&amp;-water.jpg" alt="Boys &amp; water" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #0432ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Campers will have a chance to work on STEM projects this summer</em></strong></p>
<p style="text-indent: 9px;">Summer Camp begins the week of June 14. Bluebird Park Enrichment Center will be open Monday-Friday from 8:30 a.m.-5 p.m. and costs $175/week. Laguna Canyon Enrichment Center will operate Monday-Friday from 9 a.m.-6 p.m. and costs $175/week. El Toro Park Program will operate Monday-Friday from 9 a.m.-5 p.m. and costs $50. Registration is now open.</p>
<p style="text-indent: 9px;">To register, visit <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a> or email <a href="/cdn-cgi/l/email-protection#4b072225252e2a0a0b090c08072a2c3e252a6524392c"><span class="__cf_email__" data-cfemail="e1ad888f8f8480a0a1a3a6a2ad8086948f80cf8e9386">[email&#160;protected]</span></a>.</p>
<hr />
<h1><span style="color: #0432ff;">Boys &amp; Girls Club of Laguna Beach’s 20th Annual Art of Giving Gala to be held at Montage</span></h1>
<p style="text-indent: 9px;">Boys &amp; Girls Club of Laguna Beach is proud to announce that its 20th Annual Art of Giving Gala “Together Again” will be held on Saturday, June 12 at the Montage Laguna Beach.</p>
<p style="text-indent: 9px;">Event co-chairs Jimmy Azadian and Carrie Click are planning a fabulous VIP evening for all. Guests will get to indulge in the experience of this iconic event at Laguna Beach’s finest resort.</p>
<p><a href="/images/stories/editorial/apr16H/Boys-&amp;-Girls-Club-peace.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/apr16H/Boys-&amp;-Girls-Club-peace.jpg" alt="Boys &amp; Girls Club peace" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #0432ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Gala co-chairs Jimmy Azadain and Carrie Click</em></strong></p>
<p style="text-indent: 9px;">The evening will begin on the Montage lawn with tasty morsels and signature cocktails and continue with an elegant dinner and rousing live auction. The night will top off with dancing to live music presented by “Hard Day’s Night,” a Beatles tribute band. Guests will have the chance to dress up in their grooviest threads. This year the event will be more intimate and will follow all social distancing and safety guidelines to ensure a fun and safe evening for all.</p>
<p style="text-indent: 9px;">Table sponsorships are available now at <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a>. There will be limited seating available. For more information, contact Michelle Fortezzo at (949) 715-7584 or <a href="/cdn-cgi/l/email-protection#9cf1f5fff4f9f0f0f9fadcfefbfff0fdfbe9f2fdb2f3eefb"><span class="__cf_email__" data-cfemail="274a4e444f424b4b4241674540444b464052494609485540">[email&nbsp;protected]</span></a></p>
<p style="text-indent: 9px;">For over 65 years, the Boys &amp; Girls Club of Laguna Beach has been an indispensable asset to the community. From preschool to parenting classes, the Club offers an array of services that focus on academic success, good character and citizenship, healthy lifestyles, and creative expression.</p>
<p style="text-indent: 9px;">The Club serves youth ages 3 to18 years of age at their two sites, Canyon Branch and Bluebird Branch, in Laguna Beach. For more information about the Boys &amp; Girls Club of Laguna Beach, visit <a href="http://www.bgclagunabeach.org" target="_blank" rel="noopener">www.bgclagunabeach.org</a> or call (949) 494-2535.</p>
<hr />
<h1><span style="color: #003298;">LAM announces <em>Matthew Rolston, Art People: The Pageant Portraits</em></span></h1>
<p style="text-indent: 9px;">Laguna Art Museum will present the first institutional solo exhibition by acclaimed photographer Matthew Rolston on the West Coast, <em>Matthew Rolston, Art People: The Pageant Portraits</em>, from June 27 to September 19, curated by Dr. Malcolm Warner, former executive director of Laguna Art Museum.</p>
<p style="text-indent: 9px;">The exhibition, which consists of 18 monumental, high-resolution photographic works, some presented as multi-panel installations, takes as its subject the participants of the Pageant of the Masters, known for its elaborate tableau vivant presentations.</p>
<p style="text-indent: 9px;">This context connects two of the most beloved cultural institutions of Laguna Beach, a city originally founded as an arts colony in the early 20th century, while celebrating the broader history of art and photography that defines the cultural heritage of California.</p>
<p style="text-indent: 9px;">“How fortunate for us that a photographer of Matthew’s stature found a perfect subject for his art in Laguna Beach,” said Dr. Warner. “We’re proud to be showcasing his genius and celebrating the fabulous ‘art people’ of the Pageant of the Masters.”</p>
<p><a href="/images/stories/editorial/may18H/LAM-announces-statue-.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may18H/LAM-announces-statue-.jpg" alt="LAM announces statue " width="150" height="321" /></a></p>
<h6 style="text-align: center;"><span style="color: #003298;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Matthew Rolston, “Barye, Roger and Angelica (Angelica),” from the series “Art People: The Pageant Portraits,” Courtesy Fahey/Klein Gallery, Los Angeles</em></strong></p>
<p style="text-indent: 9px;">In Rolston’s brilliant, richly hued portraits, the artist offers not only a deeply poignant and personal account of the Pageant of the Masters and its participants, but also underscores the uncanny ways in which these works bring out fundamental aspirations of the human spirit and its underlying impulse towards art creation.</p>
<p style="text-indent: 9px;">Accompanying the exhibition is a lavishly illustrated museum catalogue with essays by cultural critic and journalist Christina Binkley, Pageant of the Masters scriptwriter Dan Duling, and respected scholar Nigel Spivey, Senior Lecturer in Classical Art and Archaeology at the University of Cambridge, alongside carefully selected images from art history that contextualize the work in the exhibition. The catalogue will be offered in two versions, a luxurious trade edition as well as a deluxe limited collector’s edition featuring a signed print by the artist.</p>
<p style="text-indent: 9px;">Raised in postwar Los Angeles, Matthew Rolston was exposed to an eclectic merging of classical art and Hollywood imagery from a very young age. His most formative early art-going experiences included seeing historic British portraiture and European sculpture on view at The Huntington Library, Art Museum and Botanical Gardens in San Marino, California, as well the numerous occasions upon which he attended the Pageant of the Masters performances in Laguna Beach with family. It was at the Pageant that he saw qualities that would influence his later work as a professional photographer – the theatricality, role-playing, gender reversals and, above all, a highly-attuned sense of glamour that has become a hallmark of his lens.</p>
<p style="text-indent: 9px;">Following a celebrated career in photography and creative direction, Rolston began creating bodies of fine artwork in 2010, first with the series <em>Talking Heads</em> shown in 2014. From there, he became fascinated with returning to Laguna Beach to photograph the participants of the Pageant of the Masters, and was first granted access to document behind-the-scenes of the production while on assignment with journalist Christina Binkley for the <em>Wall Street Journal</em> in 2015. In 2016, he was granted rare access to photograph and produce a body of original artwork based on portraits of the volunteer cast members of the Pageant.</p>
<p><a href="/images/stories/editorial/may18H/LAM-announces-books.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may18H/LAM-announces-books.jpg" alt="LAM announces books" width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #003298;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Matthew Rolston, Art People: The Pageant Portraits,” museum catalogue (collector’s and trade editions), published by Laguna Art Museum</em></strong></p>
<p style="text-indent: 9px;">The subjects in these works participate in the Pageant’s famed tableau vivant presentations, which have attracted audiences for more than 80 years. In the Pageant, volunteer cast members reenact pivotal works of art, chosen from the classical period through the present day. Using a wide variety of stagecraft techniques, makeup, and theatrical trickery, the Pageant re-presents living subjects as works of classical sculpture, Old Master painting, or contemporary artwork. Staged <em>tableaux</em> in the show range from artists such as da Vinci, Fragonard, Frishmuth, Matisse, Hockney, among others.</p>
<p style="text-indent: 9px;">Over a three-week period, Rolston, working from a makeshift studio set up backstage, shot participants, fully costumed and made-up, during final dress rehearsals, intermissions, and following each night’s performance. Counter to the illusionistic qualities of the Pageant production, Rolston’s portraits remove each subject from their painted and hand-crafted environments, acknowledging the artifice of their appearance while affirming each subject’s indelibly human qualities.</p>
<p style="text-indent: 9px;">The tension between illusion and reality is one of the key narratives explored in the <em>Art People</em> photographs, which carry a range of art-historical references specific to Rolston’s own background, as well as the cultural history of Laguna Beach.</p>
<p style="text-indent: 9px;">Deeply influenced by the work of Hollywood photographer George Hurrell, who led the MGM portrait studio in the 1930s and 40s, Rolston’s work harkens back to the art colony days of Laguna Beach, from which esteemed photographers, including Hurrell, William Mortensen, and Paul Outerbridge Jr., emerged. The Laguna group of the 1930s continued the then-dominant artistic tradition in photography known as “pictorialism,” which attempted to elevate photography to a form of art by mimicking the appearance of painting and drawing.</p>
<p style="text-indent: 9px;">These photographers were not shy of using stagecraft, theatrical effects, and darkroom manipulation in their work, in direct opposition to a new movement known as “modernist” or “purist” photography that was developing in Northern California at the same time. Ansel Adams, Edward Weston, Imogen Cunningham, and other members of the pioneering Group f/64 preferred more austere aesthetics, relying on the unique mechanical aspects of photography to produce works that could only be created with a camera.</p>
<p style="text-indent: 9px;">Merging both of these traditions, Rolston’s photographs of subjects with painted skin, shimmering dress, and metallic adornments photographed in extremely high resolution offer layered meanings between the commonplace and the elevated, blurring the distinctions between the mythic and the everyday, the theatrical and the pure.</p>
<p style="text-indent: 9px;">Beyond both the pictorialist and purist references in Rolston’s series, the work also features a strong influence from legendary 20th century American photographer Richard Avedon, whose <em>In the American West</em> series of the 1970s and early 80s eschewed glamorous subjects and high-fashion settings for the raw, sparse, and worn faces of individuals living in remote stretches of the Western United States.</p>
<p style="text-indent: 9px;">While retaining his sense of composition, form, and tonality, Avedon moved away from the pursuit of perfection to show something more harsh, raw, and, ultimately, more human. Rolston’s photographs echo this dialogue; human imperfections are clearly visible in the work: exposed skin, caked-on makeup, and the brilliance of naked eyes piercing each subject’s face confront the viewer in a way that cannot be unseen. His dedication to the reality of the figure, and the human portrayed within each photograph, are elements that connect these works to the more “purist” early modernist photographers.</p>
<p style="text-indent: 9px;">In situating these works between the pictorialist and purist impulses of early modernist photography, Rolston creates his own visual vernacular, commenting on the nature of art as it moves from one representation to the next, and shedding light on the unique human capacity for imitation.</p>
<p style="text-indent: 9px;">The postmodern ethos to quote, cite, and re-stage is on full view in these portraits, where an artwork, once re-staged by a performer in the Pageant, becomes seen anew in Rolston’s lens. It is this layering of images and representations that is, at once, both postmodern as well as primeval, drawing on the human capacity not only to create art, but to use art as a means to perpetuate timeless myths and stories that bridge the past with the present, and merge the real with the fantastic.</p>
<p style="text-indent: 9px;">For more information about Matthew Rolston and <em>Art People</em>, visit <a href="http://www.matthewrolstonartpeople.com" target="_blank" rel="noopener">www.matthewrolstonartpeople.com</a>.</p>
<hr />
<h1><span style="color: #1f4e79;">JoAnne Artman Gallery presents <em>Vacation: An online exclusive</em></span></h1>
<p style="text-indent: 9px;">JoAnne Artman Gallery proudly presents Vacation: An online exclusive, featuring artists America Martin, Greg Miller, and Jane Maxwell, available to view now through July 17 by clicking <strong><a href="https://www.artsy.net/show/joanne-artman-gallery-vacation-an-exclusive-online-exhibition-featuring-america-martin-greg-miller-plus-jane-maxwell?sort=partner_show_position" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">The lyrics of The Go-Go’s Vacation (1982) say it best – “It is all [we] ever wanted.”</p>
<p style="text-indent: 9px;"><em>“Vacation, all I ever wanted</em></p>
<p style="text-indent: 9px;"><em>Vacation, had to get away</em></p>
<p style="text-indent: 9px;"><em>Vacation, meant to be spent alone</em></p>
<p style="text-indent: 9px;"><em>Vacation, all I ever wanted</em></p>
<p style="text-indent: 9px;"><em>Vacation, had to get away</em></p>
<p style="text-indent: 9px;"><em>Vacation, meant to be spent alone”</em></p>
<p style="text-indent: 9px;"><em>–Vacation, The Go-Go’s, 1982</em></p>
<p style="text-indent: 9px;">The appeal of a vacation has perhaps never been greater. Sandy beaches, new cities, and ski chalets now seem otherworldly, and we could all use a break, right? Artists America Martin, Jane Maxwell, and Greg Miller invite you to take a vacation through the transcendent experience of art, transporting viewers to new and exciting destinations.</p>
<h3><span style="color: #1f4e79;">Destination #1: Mountains</span></h3>
<p style="text-indent: 9px;">Jane Maxwell’s new series playfully merges fashion, femininity, and sport with her skiing and snowboarding figures. Bold colors and patterned collage work underscore athletic movement, as well as the glamour that comes with après ski at a snowy resort.</p>
<p><a href="/images/stories/editorial/may21H/JoAnne-Artman-skiiers.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/JoAnne-Artman-skiiers.jpg" alt="JoAnne Artman skiiers" width="225" height="119" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f4e79;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Jane Maxwell’s “Sexy Skiers Series,” mixed media with resin on panel, 58” x 108”</em></strong></p>
<h3><span style="color: #1f4e79;">Destination #2: Desert</span></h3>
<p style="text-indent: 9px;">America Martin’s horses conjure visions of wild mustangs running through picturesque desert landscapes. Blocked in bold color and geometric line work, Martin adheres to her signature style while calling upon a Southwestern sensibility.</p>
<p><a href="/images/stories/editorial/may21H/JoAnne-Artman-horses.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/JoAnne-Artman-horses.jpg" alt="JoAnne Artman horses" width="150" height="282" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f4e79;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>America Martin, “Horses in Dusk Colors on the Hill,” oil and acrylic on canvas, 65” x 35”</em></strong></p>
<h3><span style="color: #1f4e79;">Destination #3: The Beach</span></h3>
<p style="text-indent: 9px;">Nothing says summer vacation like some time by the pool or at the beach. Greg Miller is a master of mixed media and capturing the reflection and suspension of water. Paired with graphic and text elements, his work is timelessly cool – just like swimming on a hot day.</p>
<p><a href="/images/stories/editorial/may21H/JoAnne-Artman-swimmer.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/JoAnne-Artman-swimmer.jpg" alt="JoAnne Artman swimmer" width="225" height="145" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f4e79;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Greg Miller, “Woods Cove,” acrylic, collage paper on panel, 45” x 70”</em></strong></p>
<h3><span style="color: #1f4e79;">Destination #4: New Orleans</span></h3>
<p style="text-indent: 9px;">There is much to be noted in cultural influence between the worlds of music and fine art. America Martin’s jazz musicians embody the vibrancy, culture, and spirit of New Orleans in both energy and direct visual cues. As her colors reverberate against one another, you can almost hear music filling the streets of the Big Easy.</p>
<p style="text-indent: 9px;">So, stay at home, relax, turn up The Go-Go’s, and be inspired by the possibility of a dream escape.</p>
<p><a href="/images/stories/editorial/may21H/JoAnne-Artman-baritone.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/may21H/JoAnne-Artman-baritone.jpg" alt="JoAnne Artman baritone" width="225" height="270" /></a></p>
<h6 style="text-align: center;"><span style="color: #1f4e79;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>America Martin, “Baritone Man,” oil and acrylic on canvas, 51” x 42.5”</em></strong></p>
<p style="text-indent: 9px;">These artists’ work will inspire, provoke, engage, and mesmerize. With visual perceptions always changing, peek behind the stories told and you’re sure to find the right artistic expression.</p>
<p style="text-indent: 9px;">JoAnne Artman Gallery is open by appointment, located at 326 + 346 N Coast Hwy. For more information, call (949) 510-5481, email <a href="/cdn-cgi/l/email-protection#4923262827272c283b3d24282709282625672a2624"><span class="__cf_email__" data-cfemail="9ef4f1fff0f0fbffeceaf3fff0defff1f2b0fdf1f3">[email&#160;protected]</span></a>, or visit <a href="http://www.joanneartmangallery.com" target="_blank" rel="noopener">www.joanneartmangallery.com</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#42312a23272c23023136372c2735312e2325372c236c212d2f">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Marrie Stone, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#c2b1aaa3a7aca382b1b6b7aca7b5b1aea3a5b7aca3eca1adaf"><span class="__cf_email__" data-cfemail="53003b32363d32130027261d3624201f3234263d327d303c3e">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#6722030e13081527341312290210142b06001209064904080a"><span class="__cf_email__" data-cfemail="d095b4b9a4bfa29083a4a59eb5a7a39cb1b7a5beb1feb3bfbd">[email&#160;protected]</span></a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>