
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/16970-dennis-tidbits-022621" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Dennis’ Tidbits 022621</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=16970&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?52059a1804ff3c322654141317cc01d9" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#8bf8e3eaeee5eacbf8fffee5eefcf8e7eaecfee5eaa5e8e4e6">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="few clouds" title="few clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/02d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  67.4&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 13, Issue 17 &nbsp;| &nbsp;February 26, 2021</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				Dennis’ Tidbits 022621			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-16970" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-16970">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/16970-dennis-tidbits-022621?tmpl=component&amp;print=1" title="Print article < Dennis’ Tidbits 022621 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=35165554696e04d1870e40b3c15385cac5423c4f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/16970-dennis-tidbits-022621' addthis:title='Dennis’ Tidbits 022621'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 22px; line-height: normal; font-family: Arial; color: #800002;"><b>Dennis’ Tidbits</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b>By DENNIS McTIGHE&nbsp;</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 12px; line-height: normal; font-family: Arial; color: #800002;"><b>February 26, 2021</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b>Dry February – will March be any different?</b></p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><img style="margin: 5px 10px 5px 0px; float: left;" src="/images/stories/editorial/feb26H/Dennis-5.jpg" alt="Dennis 5" />Our weather has been on a real winning streak as of late with clear, sunny skies and clear, brisk starlit nights with mild daytime temps, and that’s OK by me. If it’s rain and constant gloom you like, then go to the Pacific Northwest where they’re lucky to get a half hour of sun a week. I don’t see how they do it up there in Spongeville.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Our 2020-21 rainy season remains locked in at a paltry 2.66 inches. We could end up with only our second rainless February on record, tying February of 1984 with no rain, and only a trace in February of 1951. Our driest season on record was 3.71 inches in 2006-07. As wonderful as it is here in Southern California, we still have our own issues like <i>fire</i>, <i>flood</i>, <i>earthquake</i>, and <i>drought</i>. Nary a year goes by without one or more of those events occurring, but I’ll take my chances. I ain’t going nowhere!</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Here comes March and just about anything can happen during March. Santana wind events are a bit less frequent on the average, but they still happen, and a few have been known to be accompanied by very warm temps as the sun is getting quite a bit higher in the sky. Thanks to an earlier shift to Daylight Savings Time on March 14 this year, we’ll approach twelve hours of sun time.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">In March of 1988, a strong Santana wind event sent temps up into the low 90s and in March of 1996, the mercury topped out at 95 here in Laguna, a March record that still stands. March is normally our fourth wettest month, so we can still get some real downpours on occasion.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Our average March rainfall is 2.52 inches with our wettest March on record having occurred in 1983 with a real soaking at 10.40 inches. Other wet Marches were 9.69 in 1938, and 8.02 in 1978. Our rainless Marches have been in 1961, 1972, and 1997. Our average high-low temp for March is 68-48 with the highest March reading of 95 in 1996 due to a very strong, warm Santana wind event. Our coldest March temp occurred in 1976 with a low of 35 in town and 30 out in the canyon. Our normal March ocean temp is 57 with the warmest at 66 in 1997 and our coldest at 52 in 1989.</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Sand migration occurs every year to some degree, but we have more of that in Laguna as there are many crescent-shaped coves and beaches here. There’s less movement of sand from Seal Beach to Balboa as the beach is much wider and it’s a straight, constant beach that faces the same direction the whole way.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Here in Laguna it’s all about the tide and swell direction. Most of Laguna faces to the southwest, so there’s only a lot of sand displacement when there’s a severe angle strong swell, like a SSE close-interval Baja swell with a high tide of six feet or more. A severe angle NW ground or wind swell with a high tide of six feet or more will also move a lot of sand.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">During big winter swells, the sand will be pushed to the south end of that particular cove, and in the summer severe angle SSE swells will push all of that sand to the north end of that cove. Southern Hemisphere SW swells come in pretty much parallel to the beach, so they tend to pile up a lot of sand over the entire beach, and the same goes for straight west long-period groundswells.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The winter of 1982-83 still stands out in my memory as the entire stretch of beach from Main Beach to Brooks Street and beyond was totally stripped of all sand. It was all bedrock and boulders. When the sand’s in, you can walk from Main Beach to Brooks Street in about 20-25 minutes or so, but in 1982-83 it took nearly a whole hour as you had to navigate all the rocks and boulders.&nbsp;</p>
<p style="margin: 0px; text-indent: 27.4px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">You can tell if it’s been a mellow winter by April or May if there’s still quite a bit of sand left. In 1983 it took until late August for the beach to retain its normal complexion. What a winter that was!&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Have a great weekend and I’ll see y’all in March.</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;"><b><i>ALOHA!</i></b></p>
 
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial; color: #0000ff;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; margin-top: 8px; margin-bottom: 8px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-39{width:250px;}div#n2-ss-39 .n2-ss-slider-1{position:relative;}div#n2-ss-39 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-39 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:183px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-39.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-39.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-39 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-39 .n2-ss-slide-backgrounds,div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-39 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-39 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-39 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-39 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-39 .n2-ss-layers-container{position:relative;width:250px;height:183px;}div#n2-ss-39 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-39 .n2-ss-slide{perspective:1000px;}div#n2-ss-39[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-39 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-39-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-39" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="124" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-124"><div class="n2-ss-slide-background n2-ow" data-mode="fill"></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow" style="left:0px;top:-74px;width:251px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-74" data-responsivesize="1" data-desktopportraitwidth="251" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-animv2="{&quot;basic&quot;:{&quot;in&quot;:{&quot;type&quot;:&quot;basic&quot;,&quot;name&quot;:&quot;Bottom fade&quot;,&quot;keyFrames&quot;:[{&quot;opacity&quot;:0,&quot;y&quot;:-400}]}}}" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><img src="/images/stories/slider3Slides/corona/COVID-LINK-1.gif" id="n2-ss-39item1" alt="" style="display: inline-block; max-width: 100%; width: auto;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:-37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img src="/images/stories/slider3Slides/corona/COVID-LINK-2.gif" id="n2-ss-39item2" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:0px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="http://www.lagunabeachcity.net/cityhall/police/emergprep/coronavirus_2020.htm"><img src="/images/stories/slider3Slides/corona/COVID-LINK-3.gif" id="n2-ss-39item3" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.ochealthinfo.com/phs/about/epidasmt/epi/dip/prevention/novel_coronavirus"><img src="/images/stories/slider3Slides/corona/COVID-LINK-4.gif" id="n2-ss-39item4" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:74px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="74" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://covid19.ca.gov/"><img src="/images/stories/slider3Slides/corona/COVID-LINK-5.gif" id="n2-ss-39item5" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-39-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-39-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTgzIiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-0129.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="adc2032a81427fe79cb8c2209707a102" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-A.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/959-la-mirada-street-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3a50c16be6b3bb0fe725ebbf70de4062" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-B.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/615-wilcox-way-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3a88d880a1a1814738e7842078801d93" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-C.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/354-north-coast-highway-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d9b7f3eebd6c63aaff6985c8dce628bf" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-D.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.mikejohnsongroup.com/property/1179-katella-street-laguna-beach-ca-92651-us/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2c2fb4000484430147cb65e5b4a1f8c5" data-desktop="/images/stories/slider3Slides/mikeJohnson34/MJ-SLIDE-E.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://bgclagunabeach.org/monthly-giving/" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/BGC-R-0202.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-58{width:250px;}div#n2-ss-58 .n2-ss-slider-1{position:relative;}div#n2-ss-58 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-58 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-58.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-58.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-58 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-58 .n2-ss-slide-backgrounds,div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-58 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-58 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-58 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-58 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-58 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-58 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-58 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-58 .n2-ss-slide{perspective:1000px;}div#n2-ss-58[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-58 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-58-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-58" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="226" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-226"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e80c0d7f5af7be8df08f417c91ff5eee" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-0205.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="229" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-229"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f80ec74bed60b8d73a4b97ddbae13fe2" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-0209.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="230" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-230"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="208" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-208"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2bc6b4cfaaffb4024f7a0938c9a7889d" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="212" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-212"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5511c28f064785170ab962e7937c74e" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="213" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-213"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="214" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-214"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="917d621f16ea67ec6443501d2b526323" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-1218.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="233" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-233"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e80c0d7f5af7be8df08f417c91ff5eee" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-0205.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="215" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-215"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="234" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-234"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f80ec74bed60b8d73a4b97ddbae13fe2" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-0209.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="235" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-235"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="2bc6b4cfaaffb4024f7a0938c9a7889d" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="231" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-231"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="236" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-236"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d5511c28f064785170ab962e7937c74e" data-desktop="/images/stories/slider3Slides/melindaZoller/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="237" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.melindazoller.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-237"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="917d621f16ea67ec6443501d2b526323" data-desktop="/images/stories/slider3Slides/melindaZoller/MELINDAZOLLER-R-1218.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="232" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.thecollectiveproperties.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-232"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="122e4b831407aae0c681d6fd883ebe0c" data-desktop="/images/stories/slider3Slides/melindaZoller/NEW-EO-SLIDE.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-58-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-58-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-1208.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0226.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-1204.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/resort/retail" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/THERANCH-R-1218.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0310.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.chosacademy.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/CHOS-R-0202.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="/cdn-cgi/l/email-protection#384b5059565659784155574e5d555d564c16565d4c" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SHANNAGEORGE-R-0226.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0108.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #c00000;">FOA’s “Concerts on the Screen” features Buzz Campbell and Hot Rod Lincoln on Friday</span></h1>
<p style="text-indent: 9px;">The Festival of Arts of Laguna Beach in partnership with Yamaha is pleased to present its next “Concerts on the Screen” performance on Friday (February 26), showcasing master of rockabilly, roots country, blues, and roots rock styles Buzz Campbell and Hot Rod Lincoln.</p>
<p style="text-indent: 9px;">Anticipated to be a rockin’ night for the monthly entertainment series, viewers can tune in to catch the pre-recorded performance at 5:30 p.m. Tickets are $25 per household for the general public and free with registration for Festival members.</p>
<p><a href="/images/stories/editorial/feb23H/FOA's-Concerts-band.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/FOA's-Concerts-band.jpg" alt="FOA's Concerts band" width="225" height="128" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>FOA presents Buzz Campbell and Hot Rod Lincoln on Friday, Feb 26</em></strong></p>
<p style="text-indent: 9px;">“Buzz Campbell’s performance in 2019 on the Festival grounds received rave reviews for their fantastic musicianship,” said Susan Davis, Director of Special Events at Festival of Arts of Laguna Beach. “We are excited to be able to bring another Festival favorite into the homes of our fans and patrons.”</p>
<p style="text-indent: 9px;">Best known as the rockabilly lead guitarist for Lee Rocker (Stray Cats), Sha Na Na, and Hot Rod Lincoln, Buzz Campbell’s guitar work can be heard all over Lee Rocker’s recordings of the past decade. Touring regularly with Rocker’s live band across the globe, Buzz is an accomplished songwriter, and he penned the track “Crazy When She Drinks” for Rocker’s <em>Black Cat Bone</em> album.</p>
<p style="text-indent: 9px;">Throughout his career, Buzz has performed with or shared the stage with legendary artists such as Chuck Berry, Willie Nelson, Jerry Lee Lewis, Brian Setzer, Little Richard, Chris Isaak, and Bo Diddley, among others.</p>
<p style="text-indent: 9px;">The virtual “Concerts on the Screen” series is presented in partnership with Yamaha and allows fans the opportunity to enjoy their favorite summer Fine Arts Show performances from the comfort of home.</p>
<p style="text-indent: 9px;">Upcoming Festival of Arts “Concerts on the Screen” Monthly Series Schedule:</p>
<p style="text-indent: 9px;">--February 26 - Buzz Campbell and Hod Rod Lincoln</p>
<p style="text-indent: 9px;">--March 19 - Billy Valentine</p>
<p style="text-indent: 9px;">--April 23 - Brian Bromberg’s Big Bombastic Band</p>
<p style="text-indent: 9px;">To register and purchase tickets, visit <a href="http://www.foapom.com/event/virtual-concert-campbell/" target="_blank" rel="noopener">www.foapom.com/event/virtual-concert-campbell/</a>. Pre-registration is required.</p>
<p style="text-indent: 9px;">To stay up to date on all things Pageant of the Masters and Fine Arts Show visit <a href="http://www.foapom.com" target="_blank" rel="noopener">www.foapom.com</a> or follow @FestivalPageant on social media. To support the Festival of Arts, visit <a href="http://www.foapom.com/supportnow" target="_blank" rel="noopener">www.foapom.com/supportnow</a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-1020.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-0226.gif" alt="" width="250" height="475" /></a></p>
<!--<p style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="8a3f4254dbc7bda6e6032288ef9ba305" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2bfe29db8a8d9b0257b94093865cb15b" data-desktop="/images/stories/slider3Slides/mozSky6/MOZ-R-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>-->
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#6a221f1806081f1e44270b18132a0d070b030644090507" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-1124.jpg" alt="" width="250" height="475" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Feb 26</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, March 1</strong></span></p>
<p style="text-align: center;"><strong>Recreation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.<br /><br /></strong></p>
<p style="text-align: center;"><strong>Emergency Disaster Preparedness Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 97466271838</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, March 3</strong></span></p>
<p style="text-align: center;"><strong>Housing and Human Services Committee</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 92952980211<br /><br /></strong></p>
<p style="text-align: center;"><strong>Administrative Design Review</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 96307337890<br /><br /></strong></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, March 8</strong></span></p>
<p style="text-align: center;"><strong>Arts Commission</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Tues, March 9</strong></span></p>
<p style="text-align: center;"><strong>City Council</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, March 11</strong></span></p>
<p style="text-align: center;"><strong>Design Review Board</strong></p>
<p style="text-align: center;"><strong>5 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 95910124741</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, March 12</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#4f2a2b263b203d0f3c3b3a212a383c232e283a212e612c2022"><span class="__cf_email__" data-cfemail="debbbab7aab1ac9eadaaabb0bba9adb2bfb9abb0bff0bdb1b3">[email&nbsp;protected]</span><br /><br /></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Feb 26</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kerry Harker<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Feb 27</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Gavin Richards</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Digiovanni</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nancy Robinson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Samantha Savage Breit<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Feb 28</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Barbara Bowler</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Bob Metzler</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Carrie Joyce</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Dan Reckard</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ellen Godfrey Vinograd</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Mary Rabe</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Nancy Caron</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Sally Moran</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Terry Hubbard</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tricia Bumpus<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>March 1</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Andy Schoembs</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jack Wight</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jim Fletcher</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Joyce Sadon</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Natasha Darling</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rick Conkey</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Thasa Hauntz-Zuziak</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Valerie Smith<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>March 2</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Arnold Hano</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Carey Brown Strombotne</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Claudio Lanzi</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Evan Stone</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Linda Winslow</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Meghan Kelly Sickner</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Sandie Ward</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Sally (Priscilla) Conley<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>March 3</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Chris Guziak</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Jacob Vinograd</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Miki Izumisawa</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Stacey Garmshausen</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Tom Joliet<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>March 4</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Catherine Helshoj</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kaye Marseille</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Tompkins</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Rachel Uchizono</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-1110.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #2c522b;">Gate &amp; Garden Tour will take place in person on May 1, with timed entries</span></h1>
<p style="text-indent: 9px;">Laguna Beach Garden Club has announced that it will be resuming its 15-year tradition of a spring garden tour open to the public and Garden Club members alike. In 2019 the Club had a stellar, sold-out event that broke records for funds raised to support local school gardens, scholarships for local students, and civic environmental and beautification projects in town.</p>
<p style="text-indent: 9px;">Consequently, the bar has been set high to provide another experience that will thrill the senses.</p>
<p style="text-indent: 9px;">“When I think of spring and Laguna Beach, one of the first thoughts that jumps to mind is the incredible experience of attending a garden tour. It just screams out spring, a new beginning!” says LB Garden Club member Karen Nelson. “To think about being outside, enjoying nature, and seeing beautiful gardens created by some of our city’s residents is a joy.”</p>
<p style="text-indent: 9px;">Of course, 2021 will have an entirely new normal given the necessary adjustments to living in the time of COVID-19.</p>
<p style="text-indent: 9px;">This year Susan Denton, a Garden Club member and retired nurse practitioner with a Master’s Degree in Nursing from UCLA, has taken the position of Gate &amp; Garden Tour Director. Susan’s medical background and knowledge of epidemiology are a wonderful bonus in planning for a safe and enjoyable tour for all.</p>
<p><a href="/images/stories/editorial/feb23H/Gate-and-Garden-orange-.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/Gate-and-Garden-orange-.jpg" alt="Gate and Garden orange " width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #2c522b;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Susan Denton, 2021 Gate &amp; Garden Tour Director</em></strong></p>
<p style="text-indent: 9px;">“For the foreseeable future, when people are out in public and wearing masks, social distancing and frequent hand washing are ‘musts’ to help prevent disease that may occur wherever we go,” says Susan.</p>
<p style="text-indent: 9px;">“In addition to these precautions, entrance tickets will be timed this year to allow for social distancing of our tour guests. This will be integral to providing our guests a safe Gate &amp; Garden Tour experience.</p>
<p style="text-indent: 9px;">“By nature of the tour being an outdoor event, it meets the threshold of being a lower risk event as the large volume of air outdoors serves to dilute the virus that might be shed by others in the space. But each individual needs to make their own health decisions based on their risk factors and vaccination status.”</p>
<p style="text-indent: 9px;">The host venue will be the beautiful and historic Laguna Beach County Water District’s “Mediterranean Revival” District headquarters located at 306 Third St.</p>
<p style="text-indent: 9px;">“This venue allows us much more space to spread out and allow our guests to experience all that the tour has to offer,” Susan adds.</p>
<p style="text-indent: 9px;">For more details, and to purchase tickets visit <a href="http://www.lagunabeachgardenclub.org" target="_blank" rel="noopener">www.lagunabeachgardenclub.org</a>.</p>
<p style="text-indent: 9px;">Early Bird tickets are available until April 23 for $50 plus a handling fee. For more information or sponsorship opportunities, email Susan Denton at <a href="/cdn-cgi/l/email-protection#71121f1f01181f1210310810191e1e5f121e1c"><span class="__cf_email__" data-cfemail="bdded3d3cdd4d3dedcfdc4dcd5d2d293ded2d0">[email&#160;protected]</span></a>.</p>
<hr />
<h1><span style="color: #097adb;">LAM’s California Cool Art Auction grosses over $460K to support exhibitions and education programs</span></h1>
<p style="text-indent: 9px;">On Saturday, Feb 6, Laguna Art Museum’s California Cool Art Auction sales totaled over $440,000. With an additional $20,000 in sponsorships, the event raised over $240,000 in net unrestricted income in support of the museum’s exhibitions and education programs.</p>
<p style="text-indent: 9px;">The museum’s 39th annual benefit auction took place entirely online, with bidding conducted via Artsy, and special virtual content from the museum during the extended online preview month.</p>
<p><a href="/images/stories/editorial/feb23H/LAM's-California-display.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/LAM's-California-display.jpg" alt="LAM's California display" width="225" height="158" /></a></p>
<h6 style="text-align: center;"><span style="color: #097adb;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Installation view, California Cool Art Auction 2021</em></strong></p>
<p style="text-indent: 9px;">Thanks to the museum’s long-standing relationships with California artists and galleries, and their generosity in supporting the institution, Art Auction 2021 included 125 highly desirable works by both established and emerging artists. From January 11 to February 6, the museum shared content on its website and social media channels, including a preview with former director Dr. Malcolm Warner, a tour with art historian Dr. Julia Friedman, and a special bidding update from Aaron Bastian of Bonhams.</p>
<p style="text-indent: 9px;">More than 100 art collectors won bids in the online auction, originating from seven countries outside of the U.S. and from nine states outside of California. Twenty-four buyers are local to Laguna Beach, including some who won multiple bids. With sale prices ranging from $300 to $42,000, twenty percent of the works sold above estimate.</p>
<p style="text-indent: 9px;">Sponsors, Benefactors, and Host Committee members gave critical philanthropic support to the event, and contributions were also made to an online Make-a-Difference campaign for unrestricted funds to support the museum’s operating costs, exhibitions, and education programs.</p>
<p><a href="/images/stories/editorial/feb23H/LAM's-California-Horizons.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/LAM's-California-Horizons.jpg" alt="LAM's California Horizons" width="225" height="158" /></a></p>
<h6 style="text-align: center;"><span style="color: #097adb;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Tracey Sylvester Harris, “Horizons (detail),” 2020</em></strong></p>
<p style="text-indent: 9px;">Featured Artists include: Lita Albuquerque; Daniel Angeles; Charles Arnoldi; Natalie Arnoldi; Ken Auster; Eddie Barbini; Marlo Bartels; Mark Beck; Paul Béliveau; Kelly Berg; Maria Bertrán; Paul Binnie; John Botz; Morris Broderson; Mildred Bryant Brooks; Laurie Brown; Lyn Burke; Sandra Jones Campbell; Mark Chamberlain; Mindy Cherri; Alex Couwenberg; Kimerlee Curyl; Stacy D’Aguiar; Paul Darrow; Deborah Davidson; Laddie John Dill; Jorg Dubin; Heidi Dobrott; Julie Easton; David Eddington; Cheryl Ekstrom; Ned Evans; Paulden Evans; Baldemar Fierro; Kaori Fukuyama; Jacques Garnier; Gianne de Genevraye; Eric Gerdau; Jimi Gleason; James Gobel; Joe Goode; Kristina Grace; Rudolf Grossman; Kenny Harris; Tracey Sylvester Harris; Danny Heller<br />George; Scot Heywood; Chris Hite; Nicholas Hunt; Kelsey Irvin; Kathy Jones; Jeff Juhlin; Catherine Kaleel and Aaron Berg; Sherry Karver; G. Ray Kerciu; Jeremy Kidd; Mary-Austin Klein; Peter Krasnow; David Krovblit; Roger Kuntz</p>
<p style="text-indent: 9px;">Tom Lamb; Charles Levier; Kristin Leachman; Dave Lefner; Kim MacConnel; Victoria Macmillan; Adam Mars; Claudia Marseille; John Mason; Jay D. McCafferty; Danny McCaw; Dan McCleary; Elizabeth McGhee; Scott McMillin; Pierce Meehan; Yevgeniya Mikhailik; David Milton; Geoff Mitchell; Mia Moore; Lena Moross; Andy Moses; Gwynn Murrill; Kenton Nelson; Glenn Ness; Michael Obermeyer; Fabia Panjarian; Kenton Parker; David Allan Peters; Jeff Peters; Snezana Petrovic; Astrid Preston; Bret Price; Gregory Price; Robert Redding; Gregg Renfrow; Richard Reiner; Chris Richter; Matthew Rolston; Jerry Rothman; Ed Ruscha; Brittany Ryan; Carol Saindon; Bradford Salamon; Carmen Salazar and Caleb Siemon; Marco Sassone; Daniela Schweitzer; Jeff Sewell; Adam Silverman; Gerard Basil Stripling; Robert Szot; Don Suggs; Cecil Touchon; Clay Vorhes; Stephanie Weber; Roger Weik; Andrea Welton; Kirsten Whalen; Andy Wing; Joy Wolf; William Wray; and Scott Yeskel.</p>
<p style="text-indent: 9px;">Laguna Art Museum is the museum of California art. It collects, cares for, and exhibits works of art that were created by California artists or represent the life and history of the state. Through its permanent collection, its special loan exhibitions, its educational programs, and its library and archive, the museum enhances the public’s knowledge and appreciation of California art of all periods and styles and encourages art-historical scholarship in this field.</p>
<p style="text-indent: 9px;">Laguna Art Museum is proud to continue the tradition of the Laguna Beach Art Association, founded in 1918 by the early California artists who fostered a vibrant arts community. The gallery that the association built in 1929 is part of today’s Laguna Art Museum.</p>
<p style="text-indent: 9px;">For more information, visit <a href="http://www.lagunaartmuseum.org" target="_blank" rel="noopener">www.lagunaartmuseum.org</a>.</p>
<p style="text-indent: 9px;">Laguna Art Museum is located at 307 Cliff Dr.</p>
<hr />
<h1><span style="color: #005fa6;">Pacific Marine Mammal Center celebrates 50-Year Anniversary</span></h1>
<p style="text-indent: 9px;">Pacific Marine Mammal Center (PMMC), formerly Friends of the Sea Lions (FSL), is celebrating its 50th Year Golden Anniversary in 2021. From a small three-person rescue team, rehabilitating seals in a bathtub, PMMC has grown into a leader in marine mammal rescue and rehabilitation and top-level scientific hub and education center.</p>
<p style="text-indent: 9px;">FSL was the first licensed marine mammal rescue and rehabilitation center in the state of California. It began with two lifeguards, a veterinarian, and a concerned little girl for a sick harbor seal on the beach.</p>
<p style="text-indent: 9px;">“In 1971, Jim Stauffer, Dr. Rose Ekeberg, and I started a small group known as the Friends of the Sea Lions,” said John Cunningham, co-founder for FSL. “With the help of a handful of Laguna Beach high school students, our mission was to rescue, rehabilitate, and release sick and injured seals and sea lions along the Orange County coast. Today, 50 years later, I am so proud to still be a part of what’s become a world-class nonprofit now known as the Pacific Marine Mammal Center.”</p>
<p><a href="/images/stories/editorial/feb23H/Pacific-Marine-vintage.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/Pacific-Marine-vintage.jpg" alt="Pacific Marine vintage" width="225" height="153" /></a></p>
<h6 style="text-align: center;"><span style="color: #005fa6;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of PMMC</h6>
<p style="text-align: center;"><strong><em>A field trip to FSL in the original barn</em></strong></p>
<p style="text-indent: 9px;">“I’m so proud to continue to see the community get behind this important mission,” said co-founder Jim Stauffer. “It’s been great to watch it grow all for the benefit of these precious marine mammals.”</p>
<p style="text-indent: 9px;">To date, PMMC has rescued over 10,000 marine mammals, all of which are federally-protected species that contribute significantly to our ocean eco-systems. Additionally, the organization educates tens of thousands of students annually, hosts up to 50,000 patrons annually at its visitor center in Laguna Beach, and is now diving head first into forefront research projects including ones involving cancer in sea lions and crucial killer whale research in hopes to save the dwindling southern resident killer whale (SRKW) population.</p>
<p style="text-indent: 9px;">“I am excited to join the Pacific Marine Mammal Center in celebrating their 50th Anniversary and all of the extraordinary contributions they have made to our region,” said U.S. Representative Mike Levin. “Now more than ever, it is critically important that we protect marine life and promote conservation, and I deeply appreciate the PMMC’s leadership on those values over their storied history. Like many families in our community, my kids have made lasting memories at the Center and we look forward to more visits in the future.”</p>
<p><a href="/images/stories/editorial/feb23H/Pacific-Marine-sea-lion.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/Pacific-Marine-sea-lion.jpg" alt="Pacific Marine sea lion" width="225" height="216" /></a></p>
<h6 style="text-align: center;"><span style="color: #005fa6;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of PMMC</h6>
<p style="text-align: center;"><strong><em>Sea lion kisses at the beach</em></strong></p>
<p style="text-indent: 9px;">The organization has been through many ups and downs, surviving two catastrophic floods and mudslides, multiple fire evacuations, and a three-year-long sea lion UME or unusual mortality event – bringing PMMC to the very limit on resources. The PMMC community has always shown up and the organization would not be where it is today without that continued support.</p>
<p style="text-indent: 9px;">“Pacific Life has been a proud supporter of the Pacific Marine Mammal Center for over three decades,” said Tennyson Oyler, President of Pacific Life Foundation. “We have seen firsthand the critical work that the Center has done for our local marine life, and we are delighted to see the organization continue to grow as an important contributor to conservation and science-based education and a champion for our environment.”</p>
<p style="text-indent: 9px;">As part of the ongoing celebration of this historic milestone, PMMC will make this year’s annual Gala a very unique and memorable event highlighting the organization and community’s achievements over the years, and will release limited edition products and apparel, and host other surprises.</p>
<p style="text-indent: 9px;">To start off, the organization has released a special homage to PMMC’s 50th Anniversary with the creation of a commemorative 50th Anniversary page at <a href="http://www.pacificmmc.org/50thanniversary" target="_blank" rel="noopener">www.pacificmmc.org/50thanniversary</a>.</p>
<p style="text-indent: 9px;">“Throughout its history, it’s been a collaborative effort. That was made clear from Day 1 with the transformational work of John Cunningham, Jim Stauffer, and Dr. Rose Ekeberg, who were volunteers for years in making this the organization it is today,” said Peter Chang, CEO of Pacific Marine Mammal Center. “We continue to be a direct product of the remarkable passion and compassion from the community 50 years later, and that’s something we are extremely proud of. PMMC would like to thank every single volunteer, staff member, supporter, community member, donor, person who called an animal in, educator, collaborator, and everyone in between. Because of you, we are not only celebrating the past. We are looking forward to the future of Pacific Marine Mammal Center.”</p>
<hr />
<h1><span style="color: #ff2600;">Meet Pet of the Week Derby</span></h1>
<p style="text-indent: 9px;">Derby is currently taking over Pet of the Week. He is a one-year-old neutered short-haired black and white cat. Derby is known to be very fast and would do best in a home that is secure without any small children as he often tries to get outside. He is very friendly and loves all the attention he can get. Derby is always on the go and is looking for a companion to call his own. Nancy Goodwin, shelter director, is hoping to have Derby adopted as soon as possible.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb2H/Meet-Pet-of-the-Week.jpg" alt="Meet Pet of the Week" width="150" height="165" /></p>
<p style="text-align: center;"><strong><em>Derby is fast, loveable, and looking for a new place to call home</em></strong></p>
<p style="text-indent: 9px;">The Laguna Beach Animal Shelter adoption procedures are designed to make sure that both the potential family and the animal adopted are in the very best situation possible. Due to their approach to adoption, the shelter’s return rate is five percent as compared to the national return rate of 50 percent.</p>
<p style="text-indent: 9px;">The LB Animal Shelter is located at 20612 Laguna Canyon Rd. For information on adoption procedures, call (949) 497-3552 or go to <a href="http://www.puplagunabeach.org/our-pets.php" target="_blank" rel="noopener">www.puplagunabeach.org/our-pets.php</a>.</p>
<hr />
<h1><span style="color: #ff0000;">JoAnne Artman Gallery presents <em>Yes, Masters II: A MANthology</em></span></h1>
<p style="text-indent: 9px;">A marker of a great work of art is its timelessness. JoAnne Artman Gallery proudly presents <em>Yes, Masters II: A MANthology</em>, an exhibition of recent works by Danny Galieote, Greg Miller, and Michael Callas, which pays homage to the past by putting a present-day spin on age-old masterpieces. The exhibition runs through April 16.</p>
<p style="text-indent: 9px;">A departure from their typical styles and subjects, each artist created works specifically for this exhibition. Daring to assume a different artistic paradigm that combines 20th century attitude with traditional European sensibility, the culmination is a shared dialogue challenging conventional narratives in art with expressive color and a focus on figuration.</p>
<p style="text-indent: 9px;">Playful and satirical, these contemporary adaptations of art history merge the classical with the commodification of art in pop culture and mass media, all while bringing Old Masters into a new world.</p>
<p><a href="/images/stories/editorial/feb23H/JoAnne-Artman-Danny.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/JoAnne-Artman-Danny.jpg" alt="JoAnne Artman Danny" width="225" height="291" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff0000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Danny Galieote, “Freedom of Speech,” Edition 1 of 10, giclee on archival acid-free rag paper, 46 x 38 inches, framed</em></strong></p>
<p style="text-indent: 9px;">Drawn from the term “Old Masters,” the title refers to such prolific artists as Leonardo da Vinci, Michelangelo, and Rembrandt. Derived and abstracted from Old Masters paintings and ideologies, Galieote, Miller, and Callas deconstruct pictorial language and artistic agency through investigating the ways in which their masculinity, identity, and individualism are embedded in both the significance and composition of each work.</p>
<p style="text-indent: 9px;">Using art history as a stepping-stone for newfound interpretations through the lens of pop subjectivity, these artists acknowledge the legacies of their predecessors in their modern and spirited anthologies.</p>
<p style="text-indent: 9px;">A California native, Galieote began his art career in Disney animation studios. A top animator for films such as <em>The Lion King</em> and <em>Tarzan</em> as a character artist, Galieote honed his skill at hand drawing and the human figure. Well versed in art history, his influences include Renaissance masters such as Michelangelo, Rubens, and the Mannerist Jacopo Pontormo, as well as American realist painter George Bellows and other AshCan artists. Incorporating whimsical elements with modern social concerns, Galieote imbues light-hearted imagery with deeper connotations, illuminating timeless truths of the dualities of human nature.</p>
<p><a href="/images/stories/editorial/feb23H/JoAnne-Artman-Miller.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/JoAnne-Artman-Miller.jpg" alt="JoAnne Artman Miller" width="225" height="226" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff0000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Greg Miller, “Les Demoiselles,” acrylic paint, spray paint, collage paper on panel, 36 x 36 inches</em></strong></p>
<p style="text-indent: 9px;">Steeped in the process of taking all aspects of culture, art, architecture, and images that surround him, Greg Miller combines his paintings with found elements to the surface of his canvases and panels. Addressing art history and the fleeting nature of cultural ephemera and collective memory, his selection of pieces are a foundation of our culture, and with the found collages added to the surface, each piece tells a story of past, present, and future.</p>
<p style="text-indent: 9px;">With these new paintings, Miller redirects his penchant for depicting the human figure towards reimagined classics. Evoking a sense of history, as well as magic, the historical influences of his recent painted works transcend time. Rooted in Pop art, street art, graphic design, and his life in Southern California, Michael Callas’ paintings are done with spray paint and precise stencil work. Intricately produced through a rigorous process of drafting, mapping, and hand-cutting precise templates before being transposed onto canvas with aerosol paints, Callas creates a surface that is uniform and rich in color.</p>
<p style="text-indent: 9px;">Remaining true to his practice, Callas meticulously maps out color planes of saturated hues and gray tones, crafting dimensionality and dramatic light sources on his subjects. Applying his distinct approach of working in aerosols to the traditional oil paintings of the Renaissance, Callas explores the famous character archetypes and narratives throughout art history.</p>
<p><a href="/images/stories/editorial/feb23H/JoAnne-Artman-Callas.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb23H/JoAnne-Artman-Callas.jpg" alt="JoAnne Artman Callas" width="225" height="272" /></a></p>
<h6 style="text-align: center;"><span style="color: #ff0000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Michael Callas, “American Modern,” spray paint and stencil on canvas, 62.5 x 52 inches</em></strong></p>
<p style="text-indent: 9px;">These artists’ work will inspire, provoke, engage, and mesmerize. With visual perceptions always changing, peek behind the stories told and you’re sure to find the right artistic expression.</p>
<p style="text-indent: 9px;">The art is on view by appointment at 326 N Coast Hwy. For more information, contact JoAnne Artman at (949) 510-5481, email <a href="/cdn-cgi/l/email-protection#412b2e202f2f242033352c202f01202e2d6f222e2c"><span class="__cf_email__" data-cfemail="b9d3d6d8d7d7dcd8cbcdd4d8d7f9d8d6d597dad6d4">[email&#160;protected]</span></a>, or visit <a href="http://www.joanneartmangallery.com" target="_blank" rel="noopener">www.joanneartmangallery.com</a>.</p>
<hr />
<h1><span style="color: #0432ff;">Ocean Institute will host Marine and Environmental Sciences College Fair on March 27</span></h1>
<p style="text-indent: 9px;">Ocean Institute is thrilled to host a Marine and Environmental Sciences College Fair on March 27, sponsored by The Nicholas Endowment, to provide students with post-high school, college, and career pathways. Nova Southeastern University (Fla.), SUNY Maritime College (N.Y.), University of Plymouth (U.K.), and University of Southampton (U.K.) are also sponsors of Ocean Institute’s inaugural fair.</p>
<p style="text-indent: 9px;">“Ocean Institute has a passion for developing the next generation of environmental stewards, explorers, and researchers. Our fair bridges the gap from K-12 to post-secondary by providing students with a full day of presentations from diverse programs and options,” said CEO and President, Dr. Wendy Marshall.</p>
<p style="text-indent: 9px;">During the fair, there will be student and alumni panels, university exhibits, live presentations, and more. This fair will allow students to learn more in-depth information about programs across the nation and enable them to talk to representatives from these institutions.</p>
<p><a href="/images/stories/editorial/feb26H/Ocean-institute-virtual-.jpg" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/feb26H/Ocean-institute-virtual-.jpg" alt="Ocean institute virtual " width="225" height="169" /></a></p>
<h6 style="text-align: center;"><span style="color: #0432ff;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Ocean Institute is no stranger to offering virtual programs</em></strong></p>
<p style="text-indent: 9px;">Ocean advocate, TV personality, and science communicator Danni Washington will be the keynote speaker for this year’s fair. Washington is currently a correspondent on Mission Unstoppable with host Miranda Cosgrove who is also co-executive producer alongside fellow actor Geena Davis. She also is the first African American woman to host her own science television series, called <em>Xploration Nature Knows Best</em>.</p>
<p style="text-indent: 9px;">Participating institutions include Alaska Pacific University (Alaska), California State University Fullerton Department of Biological Science (Calif.), California State University, Long Beach (Calif.), California State University Maritime (Calif.), Cape Fear Community College Marine Technology (N.C.), Eckerd College (Fla.), Hawaii Pacific University (Hawaii), Los Angeles Maritime Institute (Calif.), and others. Sponsorships and exhibitors are still available.</p>
<p style="text-indent: 9px;">More information can be found by clicking <strong><a href="http://www.oceaninstitute.org/virtual-marine-and-environmental-sciences-college-fair/" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">“We are thankful to our sponsors for enabling us to provide this program at no cost. Access is a big issue in higher education and removing the cost of admission to the conference opens the door for all students to participate,” said Dr. Marshall.</p>
<p style="text-indent: 9px;">Attendees – students, parents, and counselors – can attend for free. Exhibitor (colleges and universities) pay $250, while sponsor fees (for foundations, companies, colleges, and universities) are $750.</p>
<p style="text-indent: 9px;">For more information and a full list of participating institutions, go to <a href="http://www.oceaninstitute.org/" target="_blank" rel="noopener">www.oceaninstitute.org</a> or call (949) 496-2274.</p>
<p style="text-indent: 9px;">Ocean Institute is a highly respected ocean science, maritime history, and experiential education nonprofit located in Dana Point Harbor.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#f6859e97939897b6858283989381859a9791839897d895999b">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Dennis McTighe, Diane Armitage, Maggi Henrikson, Sara Hall, Stacia Stabler </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> Suzie Harrison </span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">are our writers and/or columnists</span></span><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">.</span></span></strong></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>In Memoriam - Stu Saffer</strong>&nbsp;and <strong>Barbara Diamond</strong>.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#a3d0cbc2c6cdc2e3d0d7d6cdc6d4d0cfc2c4d6cdc28dc0ccce"><span class="__cf_email__" data-cfemail="e5b68d84808b84a5b69190ab809296a98482908b84cb868a88">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#0a4f6e637e65784a597e7f446f7d79466b6d7f646b24696567"><span class="__cf_email__" data-cfemail="9dd8f9f4e9f2efddcee9e8d3f8eaeed1fcfae8f3fcb3fef2f0">[email&#160;protected]</span></a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2021 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>