
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	<base href="https://www.stunewslaguna.com/index.php/2-uncategorised/15645-coastal-eddy-a-gallery-to-create-memorial-101320" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Laguna Beach News, Stu News Laguna, Stu Saffer, Shaena Stabler, Laguna Beach California, Laguna News, Laguna, Laguna Beach, Orange County, Police, Headlines" />
	<meta name="author" content="Administrator" />
	<meta name="description" content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>coastal eddy a gallery to create memorial 101320</title>
	<link href="https://www.stunewslaguna.com/index.php/component/search/?Itemid=101&amp;catid=2&amp;id=15645&amp;format=opensearch" rel="search" title="Search Stu News Laguna" type="application/opensearchdescription+xml" />
	<link href="https://www.stunewslaguna.com/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
 
				
				.col-lg-12-main {
					background:#21B0FF; background-image: url(); height:auto; padding-top:20px; padding-bottom:20px; text-align:center;
				}
				.single {
					background:; 
					float:left; 
					margin-left: 10px; 
					padding:10px; 
					overflow:hidden; 
					height:auto; 
					color:#333333; 
					margin-bottom:10px;
					opacity:0.5;
					text-shadow: 1px 1px 1px #444444;
					font-size:13px;
				}
				
			.spw_icon_big {
				margin: 0 auto;
			}
			
			.main_wrappx {
				width:100%; 
				background:; 
				background-image: url(""); 
				height:auto; 
				padding-bottom:0px; 
				padding-top:5px;
			}
			
			.forcast_block {
				width:30.2%;
				background:#f6f6f6; 
				background-image: url("");
				height:auto; 
				float:left; 
				margin-left:2.2%; 
				color:#333333; 
				text-align:center; 
				padding-top:2px; 
				margin-top:5px;
				font-size: 12px;
			}
				
			
			
			
			
	</style>
	<script src="/media/jui/js/jquery.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?4cf363affe7cf871030a65e399d6adbc" type="text/javascript"></script><![endif]-->
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>

				<link rel="stylesheet" href="/templates/snl_v3_2019/css/bootstrap.css" type="text/css" />
				<link rel="stylesheet" href="/templates/snl_v3_2019/css/template.css" type="text/css" />
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="stylesheet" href="/templates/snl_v3_2019/css/custom.css" type="text/css" />
	<link rel="stylesheet" href="/templates/snl_v3_2019/css/mobile.css" type="text/css" />
	<script src="/templates/snl_v3_2019/js/topfixedwrapper.js" type="text/javascript" ></script>
	<!--<script type="text/javascript">
	jQuery(document).ready(function(){ new TCK_TopFixedWrapper('#newnavigationshell', {offset : '50px',effect : '1',resolution : ''}); });
	</script>-->
	
<!--[if lte IE 7]>
<style type="text/css">
#topleftmenu ul.menu > li {
	display: inline !important;
	zoom: 1;
}
</style>
<![endif]-->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

<meta property="og:url"                content="https://www.stunewslaguna.com" />
<meta property="og:type"               content="website" />
<meta property="og:title"              content="Front Page" />
<meta property="og:description"        content="Laguna Beach community news and information. Police Beat, Laguna Dining, Arts, City Hall and more." />
<meta property="og:image"              content="http://www.stunewslaguna.com/images/Facebook-Bug.jpg" />

<link href="https://fonts.googleapis.com/css?family=Lora|Open+Sans|Open+Sans+Condensed:300|Playfair+Display&display=swap" rel="stylesheet"> 

<script type='text/javascript'>
window.__lo_site_id = 152352;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
</script>
  
  
<script type="text/javascript">

			(function() {
				var wa = document.createElement("script"); wa.type = "text/javascript"; wa.async = true;
				wa.src = ("https:" == document.location.protocol ? "https://ssl" : "http://cdn") + ".luckyorange.com/w.js";
				var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(wa, s);
			})();
			</script>
			<link rel="stylesheet" type="text/css" href="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=70fceec4" media="all" />
<style type="text/css">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</style><script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript" src="/media/smartslider3/src/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=70fceec4"></script>
<script type="text/javascript">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</script></head>
<body class="com_content -body view-article no-layout no-task  itemid-101 ltr">
<div id="wrapper" class="tck-wrapper">
	<div class="inner  tck-container">

		<section id="newnavigationshell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-top" id="newnavigationshellcolumn1">
								<nav id="topleftmenu">
					<div class="inner clearfix " data-position="topleftmenu">
						<label for="topleftmenu-mobileck" class="mobileckhambuger_togglerlabel" style="display:none;">&#x2261;</label>
						<input id="topleftmenu-mobileck" class="mobileckhambuger_toggler" type="checkbox" style="display:none;"/>
								<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#b5c6ddd4d0dbd4f5c6c1c0dbd0c2c6d9d4d2c0dbd49bd6dad8">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</nav>
							</div>
			<div class="flexiblecolumn valign-center" id="newnavigationshellcolumn2">
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	
		<section id="newheadershell"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-bottom" id="newheadershellcolumn1">
								<div id="newleftheader" >
					<div class="inner clearfix " data-position="newleftheader">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p><img src="/images/NewLeftHeader.png" alt="NewLeftHeader" /></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newheadershellcolumn2">
								<div id="newweatherright" >
					<div class="inner clearfix " data-position="newweatherright">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					




	
			
			
	
		<div class="main_wrappx" style="">
			<div class="upcover" style="width:100%; height:auto; overflow:hidden; ">
				<div class="up-left" style="float:left; width:40%;  height:auto; text-align:center;"> 
									
					<img style="width:80px;" alt="few clouds" title="few clouds" src="https://www.stunewslaguna.com/modules/jk_weather_forecast/assets/02d.png " class="spw_icon_big">
										
										
										
										
										
								
					<h3 style="font-size:22px; text-transform: uppercase; line-height:22px; color:#333333; padding-left: 0px;">  85.8&deg;F </h3>
				</div>
				
				
				<div class="up-left" style="float:left; width:55%;  height:auto; margin-left:4%; padding-left:1%"> 
					       <p class="weather_sp1_city" style="font-size:18px; line-height:22px; text-align: left; color:#333333; margin-top: 10px;">Laguna Beach</p> 
						  						  
						  
					
					<p class="weheding"> </p>
					<p class="weheding"> </p>
					<p class="weheding">  </p>
				</div>
			</div>
			
			
			<div class="thm2_forcast" style="width:100%;  height:auto; overflow:hidden;">
						</div>
			
		</div>
	
		
	
	
							</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					<span class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-icon-color="#000000">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd"></a>
</span>				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<section id="issuesearchrow"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn1">
								<div id="issuedate" >
					<div class="inner clearfix " data-position="issuedate">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">&nbsp;<span style="font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif; font-size: 12px;">Volume 12, Issue 83 &nbsp;| &nbsp;October 16, 2020</span></p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-center" id="issuesearchrowcolumn2">
								<div id="sitesearchbox" >
					<div class="inner clearfix " data-position="sitesearchbox">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<div class="tck-search search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword166" class="tck-search-label">Search ...</label> <input name="searchword" id="mod-search-searchword166" maxlength="200"  class="inputbox search-query input-medium tck-search-field" type="search" placeholder="Search our site..." /><button class="button btn btn-primary tck-search-button" onclick="this.form.searchword.focus();"><span class="icon-search"></span> Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

	<div id="maincontent" class="maincontent noleft">
		<div class="inner clearfix">
										<div id="maincenter" class="maincenter ">
						<div class="inner clearfix">
							<main id="center" class="column center ">
								<div class="inner">
																									<div id="content" class="">
										<div class="inner clearfix">
											<div id="system-message-container">
	</div>

											<div class="tck-article item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline" class="tck-article-title">
				coastal eddy a gallery to create memorial 101320			</h2>
									</div>
							
<div class="icons tck-article-tools tck-article-tools-right">
										<div class="btn-group pull-right">
					<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-15645" aria-label="User tools"
					data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						<span class="icon-cog" aria-hidden="true"></span>
						<span class="caret" aria-hidden="true"></span>
					</button>
										<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-15645">
													<li class="print-icon tck-article-tool tck-article-tool-print"> <a href="/index.php/2-uncategorised/15645-coastal-eddy-a-gallery-to-create-memorial-101320?tmpl=component&amp;print=1" title="Print article < coastal eddy a gallery to create memorial 101320 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-print" aria-hidden="true"></span>
				Print	</a> </li>
																			<li class="email-icon tck-article-tool tck-article-tool-email"> <a href="/index.php/component/mailto/?tmpl=component&amp;template=snl_v3_2019&amp;link=2de2d14641a177b3c69a172aeae9975b23eb8ef2" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">						<span class="tck-article-tool-icon icon-envelope" aria-hidden="true"></span>
				Email	</a> </li>
																	</ul>
				</div>
					
	</div>
			
		
	
	
		
									<div itemprop="articleBody" class="tck-article-body">
		 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'ra-4dc9acff4b6e9609',
services_exclude:'"Print"',
ui_click:true,
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
ui_use_css:true
}
</script>
<div class="addthis_toolbox addthis_default_style " addthis:url='https://www.stunewslaguna.com/index.php/2-uncategorised/15645-coastal-eddy-a-gallery-to-create-memorial-101320' addthis:title='coastal eddy a gallery to create memorial 101320'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div><!-- AddThis Button END -->
</div><hr />
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 20px; line-height: normal; font-family: Arial; color: #1f4e79;"><b>coastal eddy a gallery to create memorial for victims of COVID-19</b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">coastal eddy a gallery is creating a memorial for the 200,000 plus people who have succumbed to COVID-19 and invites everyone to participate.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Owner and artist Robin Lee Riddle says, “The first priority is that everyone should feel safe. You can come spend a few minutes on the courtyard Sunday, October 18, from 12 - 5 p.m. and write the name on a pottery shard of someone who’s passed. We will have names, or if you know of someone you would like remembered, you can write that.”&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">The shards will be arranged artistically in piles on the floor. “We have a designated area of the gallery for installations,” says Riddle.&nbsp;</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/oct13G/coastal-eddy-shards.jpg" target="_blank"><img src="/images/stories/editorial/oct13G/coastal-eddy-shards.jpg" alt="coastal eddy shards" width="350" height="467" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Shards that have not yet been installed</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Participants can also call the gallery and provide a name that the gallery will write down, and contributors are encouraged to add to the memorial until things change.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“While so many shut their eyes to what’s happening, we want to shine a light on each meaningful life and create a visual understanding of the massive loss,” Riddle says. “Each life should not be discounted like a shard but should be acknowledged and memorialized to help ease the heavy weight on our collective soul.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“I follow the numbers of COVID deaths and have read so many stories about the loss of life. I don’t want these people to be overlooked or just thought of as numbers. Shards seemed to be the perfect metaphor because we are so broken. Each life gone chips away at our collective soul.”</p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><a href="/images/stories/editorial/oct13G/coastal-eddy-interior.jpg" target="_blank"><img src="/images/stories/editorial/oct13G/coastal-eddy-interior.jpg" alt="coastal eddy interior" width="350" height="467" /></a></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial; color: #1f4e79;"><b><i>Click on photo for a larger image</i></b></p>
<p style="margin: 0px; text-align: right; font-style: normal; font-weight: normal; font-size: 9px; line-height: normal; font-family: Arial;"><b>Submitted photo</b></p>
<p style="margin: 0px; text-align: center; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;"><b><i>Interior of coastal eddy a gallery</i></b></p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">“I thought presenting the names in piles of broken pieces would have an impact. I also wanted people to be able to participate so they could have an outlet to grieve or mourn this loss.”&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">Musician George Butts will be on hand to serenade the participants. Masks and social distancing will be strictly enforced, and all surfaces will be sanitized after each use.&nbsp;</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">coastal eddy a gallery is located at 1417 S. Coast Hwy.</p>
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">For more information go to <a href="http://www.coastaleddyagallery.com" target="_blank" rel="noopener">www.coastaleddyagallery.com</a><span style="color: #0000ff;"> </span>or call (949) 715-4113</p>
 
<p style="margin: 0px; text-indent: 27px; font-style: normal; font-weight: normal; font-size: 13px; line-height: normal; font-family: Arial;">&nbsp;</p>	</div>

	
							</div>

										</div>
									</div>
																</div>
							</main>
														<aside id="newrightsidebar" class="column column2">
																<div class="inner clearfix " data-position="newrightsidebar">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center; margin-top: 8px; margin-bottom: 8px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-39{width:250px;}div#n2-ss-39 .n2-ss-slider-1{position:relative;}div#n2-ss-39 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-39 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:183px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-39.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-39.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-39 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-39 .n2-ss-slide-backgrounds,div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-39 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-39 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-39 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-39 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-39 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-39 .n2-ss-layers-container{position:relative;width:250px;height:183px;}div#n2-ss-39 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-39 .n2-ss-slide{perspective:1000px;}div#n2-ss-39[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-39 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-39-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-39" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="4" data-id="124" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-124"><div class="n2-ss-slide-background n2-ow" data-mode="fill"></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"><div class="n2-ss-layer n2-ow" style="left:0px;top:-74px;width:251px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-74" data-responsivesize="1" data-desktopportraitwidth="251" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-animv2="{&quot;basic&quot;:{&quot;in&quot;:{&quot;type&quot;:&quot;basic&quot;,&quot;name&quot;:&quot;Bottom fade&quot;,&quot;keyFrames&quot;:[{&quot;opacity&quot;:0,&quot;y&quot;:-400}]}}}" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><img src="/images/stories/slider3Slides/corona/COVID-LINK-1.gif" id="n2-ss-39item1" alt="" style="display: inline-block; max-width: 100%; width: auto;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:-37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="-37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"><img src="/images/stories/slider3Slides/corona/COVID-LINK-2.gif" id="n2-ss-39item2" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:0px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="0" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="http://www.lagunabeachcity.net/cityhall/police/emergprep/coronavirus_2020.htm"><img src="/images/stories/slider3Slides/corona/COVID-LINK-3.gif" id="n2-ss-39item3" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:37px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="37" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://www.ochealthinfo.com/phs/about/epidasmt/epi/dip/prevention/novel_coronavirus"><img src="/images/stories/slider3Slides/corona/COVID-LINK-4.gif" id="n2-ss-39item4" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div><div class="n2-ss-layer n2-ow" style="left:0px;top:74px;width:250px;height:auto;overflow:visible;" data-pm="absolute" data-responsiveposition="1" data-desktopportraitleft="0" data-desktopportraittop="74" data-responsivesize="1" data-desktopportraitwidth="250" data-desktopportraitheight="auto" data-desktopportraitalign="center" data-desktopportraitvalign="middle" data-parentid="" data-desktopportraitparentalign="center" data-desktopportraitparentvalign="middle" data-sstype="layer" data-rotation="0" data-desktopportrait="1" data-desktoplandscape="1" data-tabletportrait="1" data-tabletlandscape="1" data-mobileportrait="1" data-mobilelandscape="1" data-adaptivefont="0" data-desktopportraitfontsize="100" data-plugin="rendered"><div class=" n2-ss-img-wrapper n2-ss-img-crop n2-ss-item-content n2-ow"><a class="n2-ow" target="_blank" href="https://covid19.ca.gov/"><img src="/images/stories/slider3Slides/corona/COVID-LINK-5.gif" id="n2-ss-39item5" alt="" style="display: inline-block; max-width: 100%; width: 100%;height: auto;" class=" n2-ow" data-no-lazy="1" data-hack="data-lazy-src" /></a></div></div></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-39-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-39-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTgzIiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="corona" style="text-align: center; margin-top: 8px;"><a href="http://www.lagunabeachrealestateteam.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HUFNAGEL-R-1016.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lbcwd.org/your-water/water-use-efficiency/2020-online-virtual-smartscape-expo#ad-image-7" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBCWD-R-1016.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-29{width:250px;}div#n2-ss-29 .n2-ss-slider-1{position:relative;}div#n2-ss-29 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-29 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-29.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-29.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-29 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-29 .n2-ss-slide-backgrounds,div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-29 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-29 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-29 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-29 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-29 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-29 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-29 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-29 .n2-ss-slide{perspective:1000px;}div#n2-ss-29[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-29 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-29-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-29" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="71" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-71"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e7985f437f5bb6f3cb519be36fd5c4a2" data-desktop="/images/stories/slider3Slides/mikeJohnson28/MJ-SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="72" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/683-CATALINA-LAGUNA-BEACH-CA-92651/LG20200984/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-72"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c1506f61d98992f505ed25f8c8406875" data-desktop="/images/stories/slider3Slides/mikeJohnson28/MJ-SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="73" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/1179-KATELLA-STREET-LAGUNA-BEACH-CA-92651/LG20187488/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-73"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="474d8c00c9d6da3c6af18edb2f595819" data-desktop="/images/stories/slider3Slides/mikeJohnson28/MJ-SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="74" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/507-CANYON-ACRES-DRIVE-LAGUNA-BEACH-CA-92651/LG20049220/306/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-74"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="aaf86d635e3c5ff0c5400c8db16bbe85" data-desktop="/images/stories/slider3Slides/mikeJohnson28/MJ-SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="75" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mikejohnsongroup.com/homes-for-sale-details/31662-FAIRVIEW-ROAD-LAGUNA-BEACH-CA-92651/LG20201332/306/ " data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-75"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="856f699370ff83e6514ab43d80951848" data-desktop="/images/stories/slider3Slides/mikeJohnson28/MJ-SLIDE-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-29-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-29-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://hoaghealth.org/health/?utm_source=display&amp;utm_medium=cpc&amp;utm_campaign=OE_OESenior" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/HOAG-R-1016.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.zpizza.com/lagunabeach" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ZPIZZA-R-0324b.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.2Classics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARRYBITHELL-R-0626.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 6px 0px 6px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:238px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7504afec9dca63fbbb0509f6ba742112" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="136" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-136"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="725e686d59fc654b4778f723af96610c" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e487e6a2189114cc42e3ed6f6321d41" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="137" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-137"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="197148ea8b03cd9e41cb781d95cf0150" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.amazon.com/s?k=beach+reads+adrift&amp;crid=26WTHRJXEI89E&amp;sprefix=Adrift+Beach%2Caps%2C-1&amp;ref=nb_sb_ss_i_1_11" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/THIRDSTREET-R-1009.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.julielaughton.com/?utm_source=Stus%20News%20Laguna&amp;utm_medium=FBM-Banner-STULB&amp;utm_campaign=StuLBfall2019" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/JULIELAUGHTON-R-0913.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.nosquare.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NOSQUARE-R-1016.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.bhhscalifornia.com/real-estate-agent/kristine-torrance/1730" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/KRISTINETORRANCE-R-0331.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.theranchlb.com/dining/harvest" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/HARVESTREST-R-0612.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.coastacehardware.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/COASTHARDWARE-R-0310.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lblumberyard.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LUMBERYARD-R-0619.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://www.cox.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/COX-R-0529.png" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.socalpt.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LBPHYSICAL-R-0505.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="https://lcsmog.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/LAGUNACANYONSMOG-R-1011.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.gfjhillinsurance.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/GEORGEHILL-R-0614.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.papastacosinc.com/" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/PAPASTACOS-R-0616.jpg" alt="" width="250" height="475" /></a></p>
<!--
<p class="rightStretch" style="text-align: center;"><a href="http://www.lagunabeachbooks.com/event/virtual-event-louise-erdrich" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LBBOOKS-R-0505.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 6px 0px 6px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:238px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7504afec9dca63fbbb0509f6ba742112" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="136" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-136"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="725e686d59fc654b4778f723af96610c" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e487e6a2189114cc42e3ed6f6321d41" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="137" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-137"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="197148ea8b03cd9e41cb781d95cf0150" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p class="rightStretch" style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div>SUMMER TABLE</p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.startmyapproval.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/BILLBROWN210-0416.gif" alt="" width="250" height="476" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.lucastile.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/LUCASTILE-R-1025b.gif" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.valoanclass.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/RWM-R-1115.jpg" alt="" width="250" height="475" /></a></p>
<p class="rightStretch" style="text-align: center;"><a href="http://www.rentharborcove.com" target="_blank" rel="noopener">
		<img src="/images/stories/editorial/ADS/REMGROUP-R-1108.jpg" alt="" width="250" height="476" /></a></p>--></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1 style="text-align: left;"><span style="color: #2f5496;">Voting 2020</span></h1>
<p><em>There are three ways in which you can process your ballot return:</em></p>
<p><strong><span style="text-decoration: underline;">Ballot Return Options</span></strong></p>
<p>Secure ballot drop boxes – <strong><a href="https://ocvote.maps.arcgis.com/apps/webappviewer/index.html?id=83dcaf2e0e6f42ce854671cb7adfdebd" target="_blank" rel="noopener">find location</a></strong></p>
<p>Vote Center drop-off – <strong><a href="https://ocvote.com/voting/voting-and-dropoff-locations-by-election" target="_blank" rel="noopener">find location</a></strong></p>
<p>USPS Post Office or mailbox – <strong><a href="https://ocvote.maps.arcgis.com/apps/webappviewer/index.html?id=2087fac8a7354c98a45b5795fe9b9e55" target="_blank" rel="noopener">find location</a></strong></p>
<p><em>There are three ways to vote in-person:</em></p>
<p><strong><span style="text-decoration: underline;">In Person Voting Options</span></strong></p>
<p>Vote at any Vote Center – <strong><a href="https://ocvote.com/voting/voting-and-dropoff-locations-by-election" target="_blank" rel="noopener">find location</a></strong></p>
<p>Vote at a Mobile Location – <strong><a href="https://ocvote.com/pop-up" target="_blank" rel="noopener">find location</a></strong></p>
<p>Vote at OC’s largest Vote Center – <strong><a href="https://ocvote.com/elections/2020-presidential-general-election/honda-center" target="_blank" rel="noopener">info</a></strong></p>
<p><em>You can track your ballot to ensure processing:</em></p>
<p><strong><span style="text-decoration: underline;">Tracking your Ballot</span></strong> – <strong><a href="https://www.ocvote.com/vlt/" target="_blank" rel="noopener">here</a></strong></p>
<hr />
<h1><span style="color: #000000;">Coastal Commission approves city’s Short-Term Lodging Ordinance</span></h1>
<p style="text-align: center;"><strong>By BARBARA DIAMOND</strong></p>
<p style="text-indent: 9px;">The California Coastal Commission on October 7 unanimously approved the city’s Short-Term Lodging Ordinance but included modifications that will come back to the city for approval.</p>
<p style="text-indent: 9px;">“This culminates years of public hearings and work by city staff,” said Mayor Bob Whalen.</p>
<p style="text-indent: 9px;">“I believe the result, which is to ban all new short-term lodging in residential zones, is strongly supported by our residents who value greatly the peace and quiet of their neighborhoods.</p>
<p style="text-indent: 9px;">“It also helps to preserve our long-term rental housing supply and protects residents who are renting units in the residential zones from eviction for short-term lodging. This is a very positive outcome for our city.”</p>
<p style="text-indent: 9px;">Seventy-nine of the city’s currently permitted 117 STLS are in residential zones and will be allowed to continue to operate.</p>
<p style="text-indent: 9px;">“These are grandfathered in and as long as they don’t violate the conditions of their use permit, they can go on forever,” said South Laguna resident John Thomas, who was among the opponents of STLs in R-1, R-2, and R-3 zones. “I think it is a good compromise.”</p>
<p style="text-indent: 9px;">Local opponents to putting the STLs in residential neighborhoods claimed the rentals became party houses without supervision, causing parking disputes and piles of trash.</p>
<p style="text-indent: 9px;">However, one group of property owners contend that the approved ordinance will hurt Laguna Beach residents who want to rent their primary residence when they travel.</p>
<p style="text-indent: 9px;">Under the terms of the city’s ordinance approved, Laguna Beach could allow up to 465 short-term rental units, about one-third of them home-share units.</p>
<p style="text-indent: 9px;">The ordinance allows existing non-conforming residential units in commercial-zoned neighborhoods to be converted into short-term lodging, except for units restricted by covenant.</p>
<p style="text-indent: 9px;">A condition of commission approval requires city officials to report back to the Commission in three years on the program, specifically to determine whether the new units contribute to the loss of lower-cost hotel and motel rooms or affordable housing, which has become a concern of the commission.</p>
<p style="text-indent: 9px;">The Coastal Commission previously had taken the position that short-term rentals were a priority for public coastal access – especially to families who can’t afford a traditional hotel room.</p>
<p style="text-indent: 9px;">“This achieves a balance of promoting coastal access while preserving the City’s residential neighborhoods and housing stock,” said Marc Wiener, Laguna Beach Director of Community Development.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.omlagunabeach.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/OMYOGA-R-0929.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.anitawangmd.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/ANITAWANG-R-0405.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="https://www.lagunabeachbooks.com/event/virtual-event-sue-miller" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBBOOKS-R-0915.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.caduceusmedicalgroup.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/CADUCEUS-R-0825.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.lagunabeachaesthetics.com" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/LBAESTHETICS-R-1016.gif" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-35{width:250px;}div#n2-ss-35 .n2-ss-slider-1{position:relative;}div#n2-ss-35 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-35 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-35.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-35.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-35 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-35 .n2-ss-slide-backgrounds,div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-35 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-35 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-35 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-35 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-35 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-35 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-35 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-35 .n2-ss-slide{perspective:1000px;}div#n2-ss-35[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-35 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-35-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-35" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="94" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-94"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e8a3bcae14918524d0afdf555c384fa" data-desktop="/images/stories/slider3Slides/summersTable/Slide_1R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="95" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-95"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="133668200e6570c3f5da91baffbb76b2" data-desktop="/images/stories/slider3Slides/summersTable/Slide_2R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="96" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-96"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e809290a8f97134cb9f079251bd923a6" data-desktop="/images/stories/slider3Slides/summersTable/Slide_3R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="97" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-97"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="328d4db47b402c095eaaf1062fb70c36" data-desktop="/images/stories/slider3Slides/summersTable/Slide_4R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="98" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.summerstable.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-98"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="03d98e88f3bec9582e8b1745babdb26c" data-desktop="/images/stories/slider3Slides/summersTable/Slide_5R.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-35-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-35-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#7b08131a15151a1c1e14091c1e3b161a1855181416" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/SHANNAGEORGE-R-1002.gif" alt="SHANNAGEORGE R 0918" width="250" height="475" /></a></p>
<!--<p style="width: 250px;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-24{width:250px;}div#n2-ss-24 .n2-ss-slider-1{position:relative;}div#n2-ss-24 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-24 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 6px 0px 6px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-24.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-24.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-24 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-24 .n2-ss-slide-backgrounds,div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-24 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-24 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-24 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-24 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-24 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-24 .n2-ss-layers-container{position:relative;width:238px;height:475px;}div#n2-ss-24 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-24 .n2-ss-slide{perspective:1000px;}div#n2-ss-24[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-24 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-24-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-24" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="57" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-57"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7504afec9dca63fbbb0509f6ba742112" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="136" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mozambiqueoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-136"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="725e686d59fc654b4778f723af96610c" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="67" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-67"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e487e6a2189114cc42e3ed6f6321d41" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="137" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.skyloftoc.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-137"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="197148ea8b03cd9e41cb781d95cf0150" data-desktop="/images/stories/slider3Slides/mozSky4/SLIDE-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-24-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-24-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p>-->
<p style="text-align: center;"><a href="http://www.kyabistro.com" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/KYA210.gif" alt="" width="250" height="476" /></a></p>
<p style="text-align: center;"><a href="http://www.rooftoplagunabeach.com/index.php" target="_blank" rel="noopener"> <img src="/images/stories/editorial/ADS/THEROOFMOJ180.gif" alt="" width="250" height="556" /></a></p>
<p style="text-align: center;"><a href="/cdn-cgi/l/email-protection#a6eed3d4cac4d3d288ebc7d4dfe6c1cbc7cfca88c5c9cb" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/MARYHURLBUT-R-0428.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><div><div><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-32{width:250px;}div#n2-ss-32 .n2-ss-slider-1{position:relative;}div#n2-ss-32 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-32 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:475px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-32.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-32.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-32 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-32 .n2-ss-slide-backgrounds,div#n2-ss-32 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-32 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-32 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-32 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-32 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-32 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-32 .n2-ss-layers-container{position:relative;width:250px;height:475px;}div#n2-ss-32 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-32 .n2-ss-slide{perspective:1000px;}div#n2-ss-32[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-32 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-32-align" class="n2-ss-align" style="margin: 0 auto; max-width: 250px;"><div class="n2-padding"><div id="n2-ss-32" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="82" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.nakeddogbistro.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-82"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="b6a737cfa22b5d031524b09d1c7bf40e" data-desktop="/images/stories/slider3Slides/nakedDog/nov6F/NAKEDDOG_SLIDE_1.png" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="83" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.nakeddogbistro.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-83"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="6bdba0f11ba53e79fecf837ae028558f" data-desktop="/images/stories/slider3Slides/nakedDog/nov6F/NAKEDDOG_SLIDE_2.png" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-32-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-32-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:1579px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iNDc1IiA+PC9zdmc+" alt="Slider" /></div></div></div></div></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<h1><span style="color: #3c899e;">City Hall</span></h1>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Council, Boards, Commissions, Committees – Etc.</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Friday, Oct 16</strong></span></p>
<p style="text-align: center;"><strong>Virtual Dedication of Public Art at Heisler Park by artist Chakaia Booker</strong></p>
<p style="text-align: center;"><strong>4 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 91431810364</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Mon, Oct 19</strong></span></p>
<p style="text-align: center;"><strong>Heritage Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 98109532729<br /><br /></strong></p>
<p style="text-align: center;"><strong>Environmental Sustainability Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Wed, Oct 21</strong></span></p>
<p style="text-align: center;"><strong>Planning Commission</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 99405314155</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Thurs, Oct 22</strong></span></p>
<p style="text-align: center;"><strong>Parking, Traffic, and Circulation Committee</strong></p>
<p style="text-align: center;"><strong>6 p.m.</strong></p>
<p style="text-align: center;"><strong>Zoom Meeting: (669) 900-9128</strong></p>
<p style="text-align: center;"><strong>Webinar ID: 98805573286</strong></p>
<p style="text-align: center;"><strong>Passcode: 335496</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>Fri, Oct 23</strong></span></p>
<p style="text-align: center;"><strong>City Hall Closed</strong></p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>…</strong></span></p>
<p style="text-align: center;"><strong><a href="http://www.lagunabeachcity.net/cityhall/citygov/cityclerk/mam.htm" target="_blank" rel="noopener">CLICK HERE</a></strong> for agendas, meeting minutes and more info.</p>
<p style="text-align: center;"><span style="color: #3c899e;"><strong>...</strong></span></p>
<hr />
<h1><span style="color: #c00000;">SchoolPower invites community to join together in supporting students, teachers, and families</span></h1>
<p style="text-indent: 9px;">SchoolPower kicked off its community campaign with a $10,000 gift to Boys &amp; Girls Club of Laguna Beach from its newly formed COVID Impact Fund. SchoolPower’s community fundraising efforts this year will focus on immediate help for students, teachers, and school district families.</p>
<p style="text-indent: 9px;">“This year, more than ever, I think we all want to help. We want to ensure our educators have the resources to effectively deliver instruction within the constraints of the health authorities, and we also want to make sure we help district families who are struggling,” says SchoolPower Executive Director Sarah Durand.</p>
<p style="text-indent: 9px;">SchoolPower’s gift to the Boys &amp; Girls Club of Laguna Beach will help offset the costs of their in-person program, currently serving many kids who have parents who are single, working, and/or essential workers. As a result of adhering to the current health agency guidance, their capacity has been cut and their expenses have mounted due to needing to provide a much higher staff to child ratio and individual supplies for each student.</p>
<p><a href="/images/stories/editorial/oct16G/SchoolPower-invites-community-1.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct16G/SchoolPower-invites-community-1.jpg" alt="SchoolPower invites community 1" width="225" height="338" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>SchoolPower kicked off community campaign with $10K gift to Boys &amp; Girls Club of Laguna Beach</em></strong></p>
<p style="text-indent: 9px;">“We are hoping this gift helps Boys &amp; Girls Club serve LBUSD students during this tough time. We know the club does not turn away any family due to financial circumstances and is committed to staying open. We look forward to continuing to partner with the Club and providing further support in any way we can,” says SchoolPower President Mark Smialowicz.</p>
<p style="text-indent: 9px;">In addition, SchoolPower has launched a rolling grant program to quickly respond to needs of teachers, staff, and coaches, some who are teaching virtually and others in person. “The first three grants approved include manipulatives for kindergarteners, reading intervention software for elementary schoolers, and a digital compound microscope for El Morro science classes,” says SchoolPower Grant Committee Chair Amy Dechary. “We’re excited to provide funding for materials like these that will help teachers provide the best possible experience for our students while following current health guidelines.”</p>
<p style="text-indent: 9px;">“We’ve also partnered with the Chamber of Commerce and their Think Laguna First initiative to encourage our supporters to shop locally and help our local businesses stay in business,” adds Durand. SchoolPower offers its Laguna Locals Card to all donors who give $100 or more. Donors can show the card at over 130 participating Laguna businesses for discounts and special perks.</p>
<p style="text-indent: 9px;">Durand reminds the community, “We can’t do any of this without you and your gift to SchoolPower. Now is a great time to support with a monthly donation and make the commitment to support our schools and community for the long term.”</p>
<p style="text-indent: 9px;">SchoolPower’s mission is to enhance the educational experience of the whole student as they grow from TK through 12th grade. Over the last five years, SchoolPower has contributed over $4,000,000 to the Laguna Beach school district to help support a wide range of programs, including music, visual and performing arts, STEM, digital literacy, field trips, athletics, social emotional support, service learning, and academic support.</p>
<p style="text-indent: 9px;">To learn more about SchoolPower’s current campaign and to contribute, visit <a href="http://give.lbschoolpower.org/" target="_blank" rel="noopener">http://give.lbschoolpower.org/</a>.</p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><a href="http://www.locations.theupsstore.com/ca/laguna-beach/668-north-coast-hwy?utm_source=Yext&amp;utm_medium=organic&amp;utm_campaign=Listings" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/UPS-R-0904.jpg" alt="" width="250" height="475" /></a></p>
<p style="text-align: center;"><a href="http://www.fromthehomeless.org" target="_blank" rel="noopener"> <img style="border: 0px;" src="/images/stories/editorial/ADS/NETWORKS210-0326.gif" alt="" width="250" height="952" /></a></p></div>
				</div>
		</div>
			<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayTop.jpg" alt="BirthdayTop" /></p>
<p style="text-align: center;"><strong>This is as close as we can come to actually singing to our readers on their birthdays!</strong></p>
<p style="text-align: center;"><strong>We’d love to include yours – and/or your children’s birthdays here.</strong></p>
<p style="text-align: center;"><strong>Just email to:</strong></p>
<p style="text-align: center; font-weight: bold;"><a href="/cdn-cgi/l/email-protection#0c69686578637e4c7f787962697b7f606d6b79626d226f6361"><span class="__cf_email__" data-cfemail="0663626f72697446757273686371756a67617368672865696b">[email&#160;protected]</span></a></p>
<p style="text-align: center;"><strong>Celebrate and enjoy your</strong></p>
<p style="text-align: center;"><strong>birthday!</strong><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"></span><span style="color: #984806;"><strong><br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 16</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Christine Kunkel</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>James Stabler</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lourdes Nark</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Valerie Sokola<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 17</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Brandon Menchaca</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kathy Norwood</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Robert Hayden III</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Teri Hunter<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 18</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Blake Smith</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Debbie Zoller</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Joe Foro</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Joann Freeman</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Linda Butterwick</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Hutnick</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michelle DuPont<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 19</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Cherie Fortin-O’Grady</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Christopher Amodeo</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kathy Conway</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Kris Howson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Larry Nokes</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Lynn Jax</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Teri Ledyard<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 20</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Eve Sharon Hart</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Fabiola Thebaud Kinder</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Greg Vail</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Richard Selin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Valerie Dalena<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 21</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Elvin Bishop</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Foster Eubank</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Janet Koelle</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>John Hoover</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Regina Jacobson</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Wendy Collins-Estreicher<br /><br /></strong></span></p>
<p style="text-align: center;"><span style="color: #f79646;"><strong>Oct 22</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Curtis Thibault</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Donna Edmunds Brown</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Michael Ervin</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Steven St. Clair</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Susan St. Clair</strong></span></p>
<p style="text-align: center;"><span style="color: #984806;"><strong>Ward Blackburn</strong></span></p>
<p style="text-align: center;"><img src="/images/stories/editorial/ADS/BirthdayBottom.jpg" alt="BirthdayBottom" /></p>
<hr />
<h1><span style="color: #e40004;">LAM commissions Patrick Shearn for Art &amp; Nature installation in Main Beach Park</span></h1>
<p style="text-indent: 9px;">Laguna Art Museum will present the eighth annual Art &amp; Nature, a multidisciplinary exploration of art’s many and various engagements with the natural world, from November 5 through November 15.</p>
<p style="text-indent: 9px;">In collaboration with the City of Laguna Beach, the museum has commissioned a work of art for Art &amp; Nature – a site-specific multicolored kinetic installation (a “Skynet”) off Main Beach over Main Beach Park.</p>
<p style="text-indent: 9px;">Entitled <em>Sunset Trace</em>, it will seamlessly weave through the palm trees along the shoreline, traversing sections of the walkways and cliffs between the gazebo and Main Beach in a stunning, windburn display.</p>
<p style="text-indent: 9px;">Inspired by the graceful murmuration of birds flocking together, or schools of fish coalescing and moving simultaneously, Patrick Shearn’s signature Skynets are a constant reminder of nature moving around us. Suspended using transparent monofilament netting and rigged inconspicuously, the undulating forms appear to levitate in midair, finessed by the unique wind patterns of each site, revealing unseen natural elements in unusual, dramatic ways.</p>
<p><a href="/images/stories/editorial/oct13G/LAM-commissions-park.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct13G/LAM-commissions-park.jpg" alt="LAM commissions park" width="225" height="127" /></a></p>
<h6 style="text-align: center;"><span style="color: #e40004;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>Patrick Shearn’s “Sunset Trace” will be on display November 5 through November 15</em></strong></p>
<p style="text-indent: 9px;">Art &amp; Nature serves a number of purposes: to provide a festival of art and ideas for the community; to inspire artists; to find and develop connections between art and science; to raise awareness of environmental issues; and to celebrate Laguna Beach as a center for the appreciation of art and nature.</p>
<p style="text-indent: 9px;">The museum’s executive director Malcolm Warner explains why Laguna Art Museum is the ideal organization to conceive, develop, and present the popular program: “The theme of Art &amp; Nature speaks particularly to the identity of Laguna Beach, which for over a hundred years has been a center for art, the appreciation of nature, and environmental awareness. In 1929, when the Laguna Beach Art Association built an art gallery to show and sell their work, they chose a commanding location on the coastline close to the natural wonders they loved to paint. The present museum occupies the same site. There could be no more appropriate venue in which to explore the art-nature connection.”</p>
<p style="text-indent: 9px;">Patrick Shearn is an LA-based artist specializing in larger-than-life, immersive public art installations.</p>
<p style="text-indent: 9px;">The artist’s signature kinetic sculptures, called Skynets, earned him international renown after the debut of <em>Liquid Shard</em> enamored the city of Los Angeles. The installation transformed an underused public square in the heart of downtown into a bustling destination overnight.</p>
<p style="text-indent: 9px;">Shearn has since brought Skynet installations to various locations in the U.S. and abroad where viewers are invariably compelled to slow down and take time to follow the undulating movement of the artworks, which appear to hang in thin air.</p>
<p style="text-indent: 9px;">Shearn’s expertise in animatronics, robotics and visual effects – gleaned from a 30-year tenure in the film industry as a creature maker and visual effects supervisor – has lent traction to a prolific career as creative director for his studio Poetic Kinetics.</p>
<p style="text-indent: 9px;">Under Shearn’s guiding vision, Poetic Kinetics has designed, fabricated, and implemented a wide range of projects that encourage audience participation – from interactive projection mapping and pyrotechnics to enormous mobile sculptures. Notably, Poetic Kinetics’ projects both engage the immediate public through interactivity and reach viral notoriety on social media.</p>
<p style="text-indent: 9px;">Keynote Lecture: On November 6, 2020, artist, designer, and thinker Dan Goods will give the keynote lecture. He is passionate about developing experiences that remind people of the gift and privilege of being alive collaborating on projects around the world. He develops his own projects, is a consultant for the Museum of the Future in Dubai, and for his day job runs a team of creatives called The Studio at NASA’s Jet Propulsion Laboratory where they transform complex concepts into meaningful stories that can be universally understood.</p>
<p style="text-indent: 9px;">The Studio’s work is seen in public spaces, art museums, and is in outer space. Dan was recently honored with NASA’s Exceptional Public Service Award. In the past he was selected as “One of the most interesting people in Los Angeles” by the <em>LA Weekly</em>. He graduated valedictorian from the graphic design program at Art Center College of Design.</p>
<p style="text-indent: 9px;">Artist Lecture: On November 7, 2020, artist Patrick Shearn will discuss his work, including <em>Sunset Trace</em>, in an online lecture.</p>
<p style="text-indent: 9px;">Family Festival: LAM offers a day of free admission on November 7, plus an online program including virtual tours, and drawing and book-making workshops for all ages.</p>
<p style="text-indent: 9px;">For more information on Laguna Art Museum, visit <a href="http://www.lagunaartmuseum.org" target="_blank" rel="noopener">www.lagunaartmuseum.org</a>.</p>
<p style="text-indent: 9px;">Laguna Art Museum is located at 307 Cliff Dr.</p>
<hr />
<h1><span style="color: #512c8c;">Temporary sculpture installation by Chakaia Booker on display through June 2021</span></h1>
<p style="text-indent: 9px;">The City of Laguna Beach Arts Commission has installed one of its most ambitious temporary art projects to date. Nationally acclaimed sculptor Chakaia Booker, with the assistance of Laguna Beach artist Gerard Stripling, has installed her sculpture series in Heisler Park.</p>
<p style="text-indent: 9px;">The works have traveled from their temporary display at the Navy Pier in Chicago and will be on exhibit in Laguna Beach through June 2021.</p>
<p style="text-indent: 9px;">Arts Commissioner Donna Ballard said, “The City of Laguna Beach’s Cultural Arts Department and the Arts Commission have been working for the past two years to bring this temporary art installation by internationally renowned American sculptor Chakaia Booker to Heisler Park. It’s not to be missed.”</p>
<p><a href="/images/stories/editorial/oct9G/Temporary-sculpture-Pass-the-Buck.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct9G/Temporary-sculpture-Pass-the-Buck.jpg" alt="Temporary sculpture Pass the Buck" width="225" height="300" /></a></p>
<h6 style="text-align: center;"><span style="color: #512c8c;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Pass the Buck” by Chakaia Booker</em></strong></p>
<p style="text-indent: 9px;">Booker fuses ecological concerns with explorations of racial and economic difference, globalization, and gender by recycling discarded tires into complex assemblages. Tires resonate with her for their versatility and rich range of historical and cultural associations.</p>
<p style="text-indent: 9px;">The sculpture Pass the Buck is inspired by Madam C. J. Walker, a noted businesswoman, philanthropist, and advocate for civil rights of the early 20th Century. Walker developed a beauty line for African American women and became a self-made millionaire. Booker’s sculptures capture Walker’s steadfast conviction that one should give back what they are given, creating a sort of visual representation of the notion of paying it forward. The sculpture embodies the karmic idea of “what you give out to the world, is what you receive back.”</p>
<p style="text-indent: 9px;">Suzi Chauvel, who serves with Ballard on the Commission, said, “Race. Gender. Environment. Chakaia Booker’s themes throughout her career have never been so relevant. She is one of America’s most important living artists and to have her rare and inspiring creations grace Heisler Park is such a gift.”</p>
<p style="text-indent: 9px;">Arts Commissioner and Chair Adam Schwerner added, “The Commission continues to pursue that which enriches and feeds the cultural discourse in our town. Booker’s work comes to Laguna Beach with implicit questions and I so look forward to the conversations her work will engender.</p>
<p style="text-indent: 9px;">The sculptures will be on exhibit through June 2021. This exhibition has been funded by the lodging establishments and the City of Laguna Beach.</p>
<hr />
<h1><span style="color: #000000;">Interviews and appointments to the Police Ad Hoc Task Force</span></h1>
<p style="text-align: center;"><strong><em>Release from Lisette Chel-Walker, City Clerk</em></strong></p>
<p style="text-indent: 9px;">Recent incidents of police use of force have sparked a nationwide discussion by residents and elected officials regarding their police department’s existing training, policies, and procedures. While overall, the Laguna Beach community has been and continues to be supportive of the Police Department, these recent incidents have nevertheless prompted questions about our current practices.</p>
<p style="text-indent: 9px;">Periodic public policy review can be important in ensuring that police training, policies, and procedures are in line with current standards and best practices. To achieve this goal, the formation of an Ad Hoc Task Force to review police protocols can improve police practices and police-community relations. This Task Force will review current training, policies, and procedures related to the below topics, and provide a report of findings and recommendations to the City Council and the City Manager.</p>
<p style="text-indent: 9px;">The focus of the Ad Hoc Task Force should include a review of the below areas of police training, policy, and procedures:</p>
<p style="text-indent: 9px;">--Hiring Practices</p>
<p style="text-indent: 9px;">--Use of Force Incidents</p>
<p style="text-indent: 9px;">--Pursuits</p>
<p style="text-indent: 9px;">--Equipment</p>
<p style="text-indent: 9px;">--Officer Involved Shootings</p>
<p style="text-indent: 9px;">--Citizen Complaint Procedures</p>
<p style="text-indent: 9px;">--Interaction with the Public during Confrontational Situations</p>
<p style="text-indent: 9px;">--Community Policing</p>
<p style="text-indent: 9px;">--De-escalation Training</p>
<p style="text-indent: 9px;">Interviews and appointments will be determined, and all applicants will be notified by the City Clerk with their application status and interview dates. Applications will be due no later than Friday, Oct 30, 2020, at 5 p.m. Applications will not be accepted after the October 30, 2020 due date. Applicants may be contacted by City Council members prior to the interviews and appointments so please be prepared to make a brief statement about your desire to serve on this task force.</p>
<p style="text-indent: 9px;">Laguna Beach residents who are interested in serving on the Police Ad Hoc Task Force should obtain an application from the City Clerk’s office or online by following the link <strong><a href="http://www.lagunabeachcity.net/documents/Application%20for%20appointments%20to%20committees%20interactive.pdf" target="_blank" rel="noopener">here</a></strong>, and file the application no later than October 30, 2020, 5 p.m., with the City Clerk. The application on the City website is interactive and applicants are encouraged to fill in the application online. Questions may be directed to the City Clerk’s office at (949) 497-0705.</p>
<hr />
<h1><span style="color: #c45911;">LCAD artists and activists host Virtual Exhibition and Fundraiser to Honor Black Lives Matter</span></h1>
<p style="text-indent: 9px;">Currently available and continuing until October 30, LCAD Gallery proudly presents “Artists Unite: A Virtual Exhibition and Fundraiser to Honor Black Lives Matter.”</p>
<p style="text-indent: 9px;">In this moment of deep reflection and social transformation, LCAD Gallery is bringing LCAD’s community of artists and activists together to raise funds benefiting the Black Art Futures Fund (BAFF) and LCAD Equity + Inclusion Scholarship. The exhibition features work by students, alumni, faculty, and staff, and 100 percent of all sales will go directly to these charities.</p>
<p><a href="/images/stories/editorial/sept29G/LCAD-artists-Horbrecht.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept29G/LCAD-artists-Horbrecht.jpg" alt="LCAD artists Horbrecht" width="225" height="168" /></a></p>
<h6 style="text-align: center;"><span style="color: #c45911;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LCAD</h6>
<p style="text-align: center;"><strong><em>“Grace,” 2020, by Dave Hobrecht, world-renowned black &amp; white sports artist</em></strong></p>
<p style="text-indent: 9px;">Work by the following artists is included in the virtual gallery: Abig, Abigail Albano-Payton, Piper Bangs, Alla Bartoshchuk, Amy Bauer, Bryce Brewer, Tal Burke, Jonathan Burke, Robin Cole, Wendy Garcia, Sophia Green, Chapman Hamborg, Kenny Harris, Dave Hobrecht, Melanie LaMay, Hilary McCarthy, Tod Orbach, Zachary Pinion, Angela Ramones, Betty Shelton, Luke Silverthorne, Kelly Smith-Fatten, Jenna Swerdfeger, Jordan Tacker, Joseph Todorovitch, Grady Williams, Sophia Yacoby, and Peter Zokosky.</p>
<p style="text-indent: 9px;">In a recent interview in the OC ART Blog, contributing artist Abigail Albano-Payton said, “[Black Lives Matter] has affected my art. Personally, for me, I’m devastated by everything that’s going on in this country. Art’s always been the thing that keeps me on the ground. Art has been therapeutic for me during this whole process.”</p>
<p><a href="/images/stories/editorial/sept29G/LCAD-artists-Hamborg.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept29G/LCAD-artists-Hamborg.jpg" alt="LCAD artists Hamborg" width="225" height="276" /></a></p>
<h6 style="text-align: center;"><span style="color: #c45911;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LCAD</h6>
<p style="text-align: center;"><strong><em>“George Floyd” by 2020 LCAD graduate Chapman Hamborg</em></strong></p>
<p style="text-indent: 9px;">Black Art Futures Fund (BAFF) is a collective of emerging philanthropists promoting the elevation and preservation of Black arts and culture. Through grant making, board-matching, and organization-to-donor cultivation, BAFF seeks to amplify and strengthen the future of Black art. BAFF provides grants to small ($750K or less) nonprofit organizations working to enhance the future of Black arts and culture. DéLana R.A. Dameron founded Black Arts Futures as a philanthropic initiative of Red Olive Creative Consulting in 2017.</p>
<p style="text-indent: 9px;">Black Art Futures Fund aims to:</p>
<p style="text-indent: 9px;">--Grow emerging philanthropists by providing a structured community to understand the importance of generous contributions to community-centered artists and arts and culture organizations.</p>
<p style="text-indent: 9px;">--Provide impactful general operating grants to those organizations in an effort to stabilize, validate, introduce to future philanthropists, and support the future of their work.</p>
<p><a href="/images/stories/editorial/sept29G/LCAD-artists-Cole.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept29G/LCAD-artists-Cole.jpg" alt="LCAD artists Cole" width="225" height="147" /></a></p>
<h6 style="text-align: center;"><span style="color: #c45911;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Courtesy of LCAD</h6>
<p style="text-align: center;"><strong><em>“Cadence” by Robin Cole, 2013 MFA LCAD graduate</em></strong></p>
<p style="text-indent: 9px;">On June 8, 2020, in support of the Black Lives Matter movement and in support of social justice, the LCAD community of Trustees, Administrative Leadership, and Faculty vowed to create the LCAD Equity + Inclusion Scholarship, which provides vital support to LCAD’s under-represented Black students. Laguna College of Art + Design promises real change. The College embraces the power of representation and recognizes the role that art plays in strengthening the community.</p>
<p style="text-indent: 9px;">Through this Equity + Inclusion Scholarship, LCAD pledges to help eradicate disparities in its student representation.</p>
<p style="text-indent: 9px;">To access the virtual gallery, click <strong><a href="https://www.artworkarchive.com/profile/lcad-gallery" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">For more about Black Art Futures Fund, go to <a href="http://www.blackartfutures.org" target="_blank" rel="noopener">www.blackartfutures.org</a>.</p>
<p style="text-indent: 9px;">For more information about LCAD, go to <a href="http://www.lcad.edu" target="_blank" rel="noopener">www.lcad.edu</a>.</p>
<hr />
<h1><span style="color: #c00000;">JoAnne Artman Gallery presents exclusive online exhibition of John “Crash” Matos</span></h1>
<p style="text-indent: 9px;">JoAnne Artman Gallery presents a new series of exclusive online exhibitions beginning with <em>John “Crash” Matos – Celebrating 45 Years</em>, which will run through October 31. To view the exhibition, click <strong><a href="https://www.artsy.net/show/joanne-artman-gallery-john-crash-matos-celebrating-45-years-an-online-exclusive" target="_blank" rel="noopener">here</a></strong>.</p>
<p style="text-indent: 9px;">This unique online exhibition continues the conversation of scope, scale, and environment through the spray paint medium.</p>
<p style="text-indent: 9px;">Over his 45-year career, Crash’s work has engaged with environments on a huge scale – ranging from his early murals on the sides of NYC subway trains in the 70s to commissions at the Bowery Wall and Miami’s Hard Rock Football Stadium. Barely contained to the planes of his work surfaces, Crash incorporates dark outlines, bright colors, and figurative elements, bridging the divides between street art, public art, and gallery space.</p>
<p><a href="/images/stories/editorial/oct6G/JoAnne-Artman-Decade-Dance.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct6G/JoAnne-Artman-Decade-Dance.jpg" alt="JoAnne Artman Decade Dance" width="225" height="223" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Decade Dance Façade” by John “Crash” Matos, spray paint on canvas</em></strong></p>
<p style="text-indent: 9px;">Instantly recognizable, Crash’s process is rooted within his identity as a Bronx-born graffiti artist, having come of age in the hip-hop fueled Bronx of the late 1970s. The radiant, fluorescent palettes cement Crash’s work firmly in the present as he works within a dialogue culled from classic pop culture, comic book, and print references. Crash’s distinct style made him an iconic part of the NYC visual landscape, while also pioneering a new age for graffiti in 1980 when he curated the pivotal <em>Graffiti Art Success for America</em> exhibition at Fashion MODA.</p>
<p><a href="/images/stories/editorial/oct6G/JoAnne-Artman-Born.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct6G/JoAnne-Artman-Born.jpg" alt="JoAnne Artman Born" width="225" height="204" /></a></p>
<h6 style="text-align: center;"><span style="color: #c00000;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>John “Crash” Matos, “Born to Be Free,” spray paint on canvas</em></strong></p>
<p style="text-indent: 9px;">Remaining true to his masterful integration of pop art, pop culture influences, and his accomplished background in street art, Crash continues to develop on the narratives and imagery of his compositions. Inviting viewers to enjoy the impartial quality that art has to offer, he reminds us that great art can be found where you least expect, whether it be on the side of a train or displayed inside an art gallery.</p>
<p style="text-indent: 9px;">John “Crash” Matos will inspire, provoke, engage, and mesmerize. With visual perceptions always changing, peek behind the stories told and you’re sure to find the right artistic expression.</p>
<p style="text-indent: 9px;">The JoAnne Artman Galleries are open by appointment and are located at 326 and 346 N Coast Hwy.</p>
<p style="text-indent: 9px;">For information about the galleries, go to <a href="http://www.joanneartmangallery.com./" target="_blank" rel="noopener">www.joanneartmangallery.com.</a></p>
<p style="text-indent: 9px;">To contact JoAnne Artman, call (949) 510-5481 or email <a href="/cdn-cgi/l/email-protection#3e54515f50505b5f4c4a535f507e5f5152105d5153"><span class="__cf_email__" data-cfemail="1d77727c7373787c6f69707c735d7c7271337e7270">[email&#160;protected]</span></a>.</p>
<hr />
<h1><span style="color: #954c62;">Festival of Arts announces monthly virtual concert series</span></h1>
<p style="text-indent: 9px;">With the success of its first-ever virtual concert with True Willie on August 27, the Festival of Arts in Laguna Beach is pleased to announce its new monthly online virtual concert series, <em>Concerts on the Screen</em>, in partnership with Yamaha.</p>
<p style="text-indent: 9px;">On Friday, Oct 23 at 5:30 p.m., the popular Steely Dan tribute band Pretzel Logic will kick off the series. Tickets are $25 per household for the general public and free with registration for Festival members. To register and purchase tickets, click <strong><a href="http://www.foapom.com/event/virtual-concert-pretzel-logic" target="_blank" rel="noopener">here</a></strong>.</p>
<p><a href="/images/stories/editorial/oct9G/Festival-of-stage.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/oct9G/Festival-of-stage.jpg" alt="Festival of stage" width="225" height="143" /></a></p>
<h6 style="text-align: center;"><span style="color: #954c62;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Concerts on the Screen” premieres on October 23</em></strong></p>
<p style="text-indent: 9px;">“We were so thrilled with how well the first virtual concert was received, we decided to create a series,” said Susan Davis, Director of Special Events at Festival of Arts of Laguna Beach. “On October 23, join us as we relive a past performance of Pretzel Logic from the Festival of Arts stage.”</p>
<p style="text-indent: 9px;">Originated by keyboardist Steve Chernove in 2002, Pretzel Logic – A Steely Dan Revue is approaching its third decade entertaining audiences. The band consists of three versatile vocalists, three horns, and a five-piece rhythm section who have recorded and toured with countless top names in entertainment. The band’s vast repertoire comprises over 70 songs from the Steely Dan songbook ranging from well-known hits to lesser known songs, pleasing both the casual listener and the most devout Dan fan.</p>
<p style="text-indent: 9px;">The virtual <em>Concerts on the Screen</em> series is presented in partnership with Yamaha and allows fans the opportunity to enjoy their favorite summer Fine Arts Show performances from the comfort of home.</p>
<p style="text-indent: 9px;"><strong>Festival of Arts Concerts on the Screen Monthly Series Schedule:</strong></p>
<p style="text-indent: 9px;">--October 23, 2020: A Steely Dan Tribute – Pretzel Logic</p>
<p style="text-indent: 9px;">--November 13, 2020: The Joni Mitchell Project – Kiki Epsen</p>
<p style="text-indent: 9px;">--December 11, 2020: An Al Jarreau Tribute – Darryl Walker</p>
<p style="text-indent: 9px;">--January 29, 2021: A Luther Vandross Tribute – Terry Steele</p>
<p style="text-indent: 9px;">To stay up to date on all things Pageant of the Masters and Fine Arts Show, visit <a href="http://www.foapom.com" target="_blank" rel="noopener">www.foapom.com</a> or follow @FestivalPageant on social media. To support the Festival of Arts, visit <a href="http://www.foapom.com/supportnow" target="_blank" rel="noopener">www.foapom.com/supportnow</a>.</p>
<p style="text-indent: 9px;">To register and purchase tickets to the Pretzel Logic – A Steely Dan Revue virtual concert, visit <a href="http://www.foapom.com/event/virtual-concert-pretzel-logic" target="_blank" rel="noopener">www.foapom.com/event/virtual-concert-pretzel-logic</a>. Pre-registration is required.</p>
<hr />
<h1><span style="color: #347d92;">Third Street Writers releases newest anthology</span></h1>
<p style="text-indent: 9px;">Third Street Writers is thrilled to release <em>Beach Reads: Adrift</em>, its fourth anthology, at a virtual reading available now on its website at <a href="http://www.thirdstreetwriters.org" target="_blank" rel="noopener">www.thirdstreetwriters.org</a>.</p>
<p style="text-indent: 9px;">“Our online book celebration includes some wonderfully creative interpretations of our contributors’ pieces,” says Christine Fugate, author and associate professor at Chapman University Dodge College of Film and Media Arts, who created the video compilation. “I am very proud to help their work reach a broader national audience through our first virtual book launch celebration,” says the Laguna Beach resident.</p>
<p><a href="/images/stories/editorial/sept25G/Third-Street-cover.jpg" target="_blank"> <img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/editorial/sept25G/Third-Street-cover.jpg" alt="Third Street cover" width="225" height="225" /></a></p>
<h6 style="text-align: center;"><span style="color: #347d92;"><em>Click on photo for a larger image</em></span></h6>
<h6 style="text-align: right;">Submitted photo</h6>
<p style="text-align: center;"><strong><em>“Beach Reads: Adrift” has been released by Third Street Writers</em></strong></p>
<p style="text-indent: 9px;">Chosen from submissions from throughout the country, the 33 selected entries include essays, short stories, poetry, and photography. The annual publication showcases works on universal topics that also reflect the unique qualities of Laguna Beach. The <em>Adrift</em> theme builds upon the past three years of Beach Reads anthologies, which covered the topics of <em>Paradise</em>, <em>Lost and Found</em>, and <em>Here Comes the Sun</em>.</p>
<p style="text-indent: 9px;">“We’re excited to have overcome the difficulties presented by the lockdown and publish this edition,” says Third Street president Amy Francis Dechary. “The stories and images allow readers to escape the world of COVID-19, and they celebrate the ability of art to transcend adversity.”</p>
<p style="text-indent: 9px;">Longtime Laguna Beach artist Jennifer Griffiths, who designed the book’s cover, hopes the book inspires readers. “<em>Adrift</em> carries a light that is often hidden and emerges when we most need it,” she says. “In these challenging times, we are often called to discover our own unique courage and Third Street’s collection sends us there.”</p>
<p style="text-indent: 9px;">Perhaps more than ever before, people find themselves physically and emotionally adrift. Every day, they navigate an unpredictable, everchanging world – one filled with lost loves, haunting betrayals, thrilling dreams, and fresh starts. This anthology of thirty-three essays, short stories, poems, and photographs explores the joy, pain, and wonder of being adrift. These stories, poems, and artwork reveal the anguish and awe of life unmoored in <em>Beach Reads: Adrift</em>.</p>
<p style="text-indent: 9px;">The authors showcased in the launch film include: Elaine Barnard, Michael Conlon, Amy Francis Dechary, Jason Gaidis, Priya Kavina, Eireene Nealand, and Rina Palumbo. They are joined by Laguna Beach poet Ellen Girardeau Kempler and Laguna Beach Literary Laureate Emerita Lojo Simon. The film also features photography by James Dechary, Susan Emery, Jeremiah Gilbert, Jennifer Griffiths, Rina Palumbo, and Dennis Piszkiewicz.</p>
<p style="text-indent: 9px;">Copies of the book are available for purchase at Laguna Beach Books and on Amazon.com.</p>
<p style="text-indent: 9px;">The nonprofit Third Street Writers group currently meets virtually on Mondays at 10 a.m. for group writing sessions, critiques of ongoing work, and professional development discussions. The group also sponsors writing workshops, public reading events, and community outreach to promote the art of writing.</p>
<p style="text-indent: 9px;">For more information, visit <a href="http://www.thirdstreetwriters.org" target="_blank" rel="noopener">www.thirdstreetwriters.org</a>.</p></div>
				</div>
		</div>
	
								</div>
															</aside>
														<div class="clr"></div>
						</div>
					</div>
										
			<div class="clr"></div>
		</div>
	</div>

		<section id="newfooterinfo"  class="tck-row">
		<div class="inner clearfix">
			<div class="flexiblecolumn " id="newfooterinfocolumn1">
								<div id="newfooterleftmenu" >
					<div class="inner clearfix " data-position="newfooterleftmenu">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					<ul class="nav menu mod-list">
<li class="item-101 default current active"><a href="/index.php" >Front Page</a></li><li class="item-103"><a href="/index.php/letters" > Letters </a></li><li class="item-125"><a href="/index.php/archives" >Archives</a></li><li class="item-135"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0013ZYpeUyG-C37_y1xssTSB5VCVWH2RWGbGqPRgh6q0qW-9TGI9iSma7JshvhHtL-Hn0y6TWBZC3V5sQ0lxZKD5UYtQiuDJegLkfAxW0eex_03oF2XvsVdpSByvpz3OJMDeIUN6h29dFYtzNp1ERS6X8hqI-oLy8rI" target="_blank" rel="noopener noreferrer">Sign Up</a></li><li class="item-136"><a href="/cdn-cgi/l/email-protection#63100b02060d02231017160d0614100f0204160d024d000c0e">Contact Us</a></li><li class="item-137"><a href="https://www.stunewsnewport.com" target="_blank" rel="noopener noreferrer">Stu News Newport</a></li><li class="item-293"><a href="https://www.stunewsdanapoint.com" target="_blank" rel="noopener noreferrer">Stu News Dana Point</a></li></ul>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="flexiblecolumn valign-top" id="newfooterinfocolumn2">
								<div id="newwhosonboard" >
					<div class="inner clearfix " data-position="newwhosonboard">
											<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Shaena Stabler</strong>&nbsp;is the&nbsp;Owner, Publisher &amp; Editor.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Dianne Russell</strong>&nbsp;is our Associate Editor &amp; Writer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Michael Sterling&nbsp;</strong>is our Webmaster &amp; Designer.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong>Mary Hurlbut</strong>&nbsp;and <strong>Scott Brashier</strong> are our photographers.</p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">Alexis Amaradio, Barbara Diamond, Dennis McTighe, Diane Armitage, Marrie Stone, Maggi Henrikson, Samantha Washer, Stacia Stabler&nbsp;</span></span></strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;">and </span></span><strong style="color: #000000; font-family: Arial; font-size: 12px;">Suzie Harrison</strong><span style="color: #000000; font-family: Arial;"><span style="font-size: 12px;"> are our writers and/or columnists.</span></span></p>
<p style="margin-top: 4.5px; margin-bottom: 0px; font-size: 12px; line-height: normal; font-family: Arial; color: #000000;"><em><strong>We all love Laguna and we love what we do.</strong></em></p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#27544f4642494667545352494250544b46405249460944484a"><span class="__cf_email__" data-cfemail="acffc4cdc9c2cdecffd8d9e2c9dbdfe0cdcbd9c2cd82cfc3c1">[email&#160;protected]</span></a> for questions about advertising</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">Email: <a href="/cdn-cgi/l/email-protection#5411303d203b26140720211a312327183533213a357a373b39"><span class="__cf_email__" data-cfemail="b1f4d5d8c5dec3f1e2c5c4ffd4c6c2fdd0d6c4dfd09fd2dedc">[email&#160;protected]</span></a>&nbsp;with news releases, letters, etc.</p>
<p style="margin: 5.0px 0.0px 5.0px 0.0px; font: 12.0px Arial;">949.315.0259</p></div>
				</div>
		</div>
	
					</div>
				</div>
							</div>
			<div class="clr"></div>
		</div>
	</section>
	

		<div id="newcopywrite" >
		<div class="inner clearfix " data-position="newcopywrite">
					<div class="tck-module moduletable">
							<div class="tck-module-text">
					

<div class="custom"  >
	<p style="text-align: center;">© 2020 Stu News Laguna - All Rights Reserved.</p></div>
				</div>
		</div>
	
		</div>
	</div>
	
	</div>
</div>


  
   <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12267867-1"); pageTracker._trackPageview(); } catch(err) {}</script>
  
  
</body>
</html>